Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network card - Ethernet not plugged in

30 Aug 2009   #21
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by lordofbahamut View Post
I'm giving up now lol. I just reinstalled the win7 and go step by step from the initial driver to the lastest one. Even when Im writing this reply, "the cable has been unplugged". What a shame, great OS but ****ty network...
Well, it sucks you are having network issues. This is not a problem on my computers.....

The only thing I can think of is that the card is not supported under Seven, which makes no sense if it works on Vista...

~Lordbob


My System SpecsSystem Spec
.
30 Aug 2009   #22
lordofbahamut

windows 7
 
 

I know what you mean lol. Atm i will use windows 7 when Im not playing game and back to vista when my mates call me ... Hope after October, they will fix this problem lol. As I can see, it is not only me who has this problem.
My System SpecsSystem Spec
30 Aug 2009   #23
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by lordofbahamut View Post
I know what you mean lol. Atm i will use windows 7 when Im not playing game and back to vista when my mates call me ... Hope after October, they will fix this problem lol. As I can see, it is not only me who has this problem.
Indeed. That would work.

We can still mess with it however. Have you tried the x32 driver as well?

~Lordbob
My System SpecsSystem Spec
.

30 Aug 2009   #24
lordofbahamut

windows 7
 
 

hmm i havent tried x32 lastest driver yet but i guess i could give it a go. Finger cross
My System SpecsSystem Spec
31 Aug 2009   #25
lordofbahamut

windows 7
 
 

Well none works so far ... I wonder if anyone here know the reason why that, when Im using vista, if I click on "see full network map" in network and sharing centre, my network connection drop, cable unplugged. I think It could be something to do with windows 7 where maybe it just auto load the full network map every now and then which caused network dropage? Anyone know how to disble that? This is just my thought.
My System SpecsSystem Spec
31 Aug 2009   #26
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Make sure that the ethernet is enabled, and turn off Wireless

~Lordbob
My System SpecsSystem Spec
31 Aug 2009   #27
lordofbahamut

windows 7
 
 

of course ethernet is enable and i dont have wireless network around so ... I dont see this as a problem. Btw as other people suggested that win x64 is givign us this problem, Maybe I really need the x86 win7 .... Damn
My System SpecsSystem Spec
31 Aug 2009   #28
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by lordofbahamut View Post
of course ethernet is enable and i dont have wireless network around so ... I dont see this as a problem. Btw as other people suggested that win x64 is givign us this problem, Maybe I really need the x86 win7 .... Damn
No no, disable wireless in the Wireless connections menu:
*see attached*

~Lordbob


Attached Images
Network card - Ethernet not plugged in-capture.png 
My System SpecsSystem Spec
01 Sep 2009   #29
Mushroom

W 7
 
 

THIS PROBLEM IS DRIVING ME CRAZY!! F This s*%# seriously.. WORKS Fine for hours then all of a sudden "ETHERNET CABLE NOT PLUGGED IN" i mean come on What did windows 7 do wrong? never had this problem like 1 week ago.
My System SpecsSystem Spec
01 Sep 2009   #30
lordofbahamut

windows 7
 
 

Welcome to the club mushroom . At least I am not the only one hahahah... still trying to figure that though. @lordbob : nah doesnt work, still drop >.<
My System SpecsSystem Spec
Reply

 Network card - Ethernet not plugged in




Thread Tools




Similar help and support threads
Thread Forum
Plugged In Ethernet Cable Not Detected
Today an issue popped up with my network connection, when I plug in an ethernet cable to my laptop, it still shows as no cable detected. I have a Dell Insipron 1750 with a Marvel Yukon 88E8040 ethernet controller. It's not a cable issue, as I plugged it in to another computer and it works just...
Network & Sharing
Network speed and ethernet cable questions with wifi card question
Debating on going wireless or not: Have an Asus M4A87TD EVO that has RTL8111E PCIe Gigabit LAN controller featuring AI NET2. So Gigabit, Im thinking at least 100/1000. I am wire into my router which puts out high speed and low ping to wireless. Standard Ethernet cables supply the data pipeline, not...
Network & Sharing
an ethernet cable is not properly plugged in or might be broken
I own a toshiba satellite C655-S5061 with win7x64 sp1 ultimate installed on it. My internet (wired) connection used to work fine until yesterday. Troubleshooter says "an ethernet cable is not properly plugged in or might be broken", Tried a repair install, updated drivers, reinstalled drivers...
Network & Sharing
Prevent Network Card shutdown on ethernet cable removal
I need to know if this is a Windows 7 issue... I am running software which is licensed through my network card ID. I have recently bought a new laptop, running Windows 7 for the first time. Unless there is a network cable plugged in, I have no access at all to my card and so the software does...
Network & Sharing
Unique Problem Ethernet cable Not plugged in
Ok i recently installed from win xp home 32 bit, to win 7 proffessional 64 bit (i reformatted) and after installing all my drivers i notice that the internet is listed as disconnected, i try the troubleshoot option, and it tells me that my ethernet cable is not plugged in properly/broken. now the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App