Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network card - Ethernet not plugged in

04 Sep 2009   #51
lordofbahamut

windows 7
 
 

I think it has to do with win x64 too. Since I was thinking that maybe it was because I connected to my Uni server, it is not compatible yet but you are different, u connected to ur home router. Mshroom, by any chance u have vista x64 too ? If yes do u have this problem ?


My System SpecsSystem Spec
.
04 Sep 2009   #52
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

How old is this router? If it is not brand new, or even if it is, then you should update the firmware.

This may just be an error in that... If that fails, you could try some third party router firmware, which will probably work much better.

~Lordbob
My System SpecsSystem Spec
04 Sep 2009   #53
Kari

Microsoft Community Contributor Award Recipient

 

Quote   Quote: Originally Posted by Lordbob75 View Post
How old is this router? If it is not brand new, or even if it is, then you should update the firmware.

This may just be an error in that... If that fails, you could try some third party router firmware, which will probably work much better.

~Lordbob
Something like that... I'm still thinking this could be a router related problem; if same issue occurs using USB connection, it is IMO not a NIC problem.
My System SpecsSystem Spec
.

04 Sep 2009   #54
Mushroom

W 7
 
 

Yeah its not a NIC Problem its a brand new system i'm still strongly suggesting its a massive x64 Bug floating around
My System SpecsSystem Spec
04 Sep 2009   #55
Mushroom

W 7
 
 

Quote:
I think it has to do with win x64 too. Since I was thinking that maybe it was because I connected to my Uni server, it is not compatible yet but you are different, u connected to ur home router. Mshroom, by any chance u have vista x64 too ? If yes do u have this problem ?
Na i dont have Vista x64 i bought a brand new pc and just chucked Windows 7 on it so i wouldnt have to pay for an operation system till later lol =P

and at lordbobs post i have a Netcomm NB5plus4 so... its not new and its not really old checked the firmware and its uptodate "third party firmware" and where can i aquire this.
My System SpecsSystem Spec
04 Sep 2009   #56
Mushroom

W 7
 
 

ohh and also What NIC Are u using lord of bahamut because there seems to be alot of issues with Realtek and Windows 7 and i am currently using Realtek.
My System SpecsSystem Spec
04 Sep 2009   #57
lordofbahamut

windows 7
 
 

Definitely not a NIC problem since I would doubt that my Uni router have problem since it has just been maintained. Is there any one from MS around in this forum. I hope they will come and have a look at this problem >.< My Nic is Realtek PCIe GBE Family Controller
My System SpecsSystem Spec
04 Sep 2009   #58
Mushroom

W 7
 
 

Realtek PCIe GBE Family Controller YEP same NIC as me.. infact its a problem with realtek man like i said. it appears realtek NIC's are having issues with windows 7 is what i have been reading. Although the NIC is 100% perfect its just Realtek drivers or what not arent really working with Windows 7 but... hey i could be wrong I'm probably gonna go buy a cheap Different brand of Network card to test it out.
My System SpecsSystem Spec
04 Sep 2009   #59
lordofbahamut

windows 7
 
 

Well mushroom, if u do go buy a different brand of network card, let me know the result k? I'm looking forward to your test out. If it is the reason, i'm sure realtek and MS will fix it soon . Finger Cross
My System SpecsSystem Spec
05 Sep 2009   #60
Mushroom

W 7
 
 

haha went an bought a new network got home realised i had no PCI slots left.. only PCIe so that failed hard.. bought a USB ethernet thingy and cant get it to install due to awsome driver availability
My System SpecsSystem Spec
Reply

 Network card - Ethernet not plugged in




Thread Tools




Similar help and support threads
Thread Forum
Plugged In Ethernet Cable Not Detected
Today an issue popped up with my network connection, when I plug in an ethernet cable to my laptop, it still shows as no cable detected. I have a Dell Insipron 1750 with a Marvel Yukon 88E8040 ethernet controller. It's not a cable issue, as I plugged it in to another computer and it works just...
Network & Sharing
Network speed and ethernet cable questions with wifi card question
Debating on going wireless or not: Have an Asus M4A87TD EVO that has RTL8111E PCIe Gigabit LAN controller featuring AI NET2. So Gigabit, Im thinking at least 100/1000. I am wire into my router which puts out high speed and low ping to wireless. Standard Ethernet cables supply the data pipeline, not...
Network & Sharing
an ethernet cable is not properly plugged in or might be broken
I own a toshiba satellite C655-S5061 with win7x64 sp1 ultimate installed on it. My internet (wired) connection used to work fine until yesterday. Troubleshooter says "an ethernet cable is not properly plugged in or might be broken", Tried a repair install, updated drivers, reinstalled drivers...
Network & Sharing
Prevent Network Card shutdown on ethernet cable removal
I need to know if this is a Windows 7 issue... I am running software which is licensed through my network card ID. I have recently bought a new laptop, running Windows 7 for the first time. Unless there is a network cable plugged in, I have no access at all to my card and so the software does...
Network & Sharing
Unique Problem Ethernet cable Not plugged in
Ok i recently installed from win xp home 32 bit, to win 7 proffessional 64 bit (i reformatted) and after installing all my drivers i notice that the internet is listed as disconnected, i try the troubleshoot option, and it tells me that my ethernet cable is not plugged in properly/broken. now the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App