Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network card - Ethernet not plugged in

08 Sep 2009   #81
Mushroom

W 7
 
 

Well good thing lord i guess all this trial and error will slowly get us closer to solving the problem. i've only got to test Cat6 cable New Router and New NIC.


My System SpecsSystem Spec
.
10 Sep 2009   #82
lordofbahamut

windows 7
 
 

Well, I guess I fixed it now. I didnt update the driver along with changing the workgroup name since some1 in my uni told me couple weeks ago and its working fine for couple days. Finger cross
My System SpecsSystem Spec
10 Sep 2009   #83
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by lordofbahamut View Post
Well, I guess I fixed it now. I didnt update the driver along with changing the workgroup name since some1 in my uni told me couple weeks ago and its working fine for couple days. Finger cross
Gald you figured it out and are working
My System SpecsSystem Spec
.

10 Sep 2009   #84
Mushroom

W 7
 
 

Nice hope yours works out ok but for mine i'ma so close to just booting the **** out of the computer and getting Vista but who wants to pay for vista haha.... Well here is what happens

#1 - Network cable is not plugged in (HA good one)
#2 - Unidentified network
#3 - Network card thingy doesnt appear in device manager (sometimes)
#4 - This problem sucks

Solutions tried -
Different cables / New Cables (cat5e cat6)
Changing Network type
Changing Network name
Changing alot of network features such as disabling Ivp6 and changing Speed & duplex
some times when i get the error i try to disable then renable but it says enabled but its not? wtf
NOT going to try router (aint the problem)
NOT going to try new NIC (Cause its B R A N D new)
also reformatted about 100000 times... so yeah no dice

come on gurus work that magic touch.. haha


WINDOWS SHOW ME A SIGN!!!!!!!!!!!!!!!!!!!! AHHHHHHH
My System SpecsSystem Spec
10 Sep 2009   #85
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Mushroom View Post
Nice hope yours works out ok but for mine i'ma so close to just booting the **** out of the computer and getting Vista but who wants to pay for vista haha.... Well here is what happens

#1 - Network cable is not plugged in (HA good one)
#2 - Unidentified network
#3 - Network card thingy doesnt appear in device manager (sometimes)
#4 - This problem sucks

Solutions tried -
Different cables / New Cables (cat5e cat6)
Changing Network type
Changing Network name
Changing alot of network features such as disabling Ivp6 and changing Speed & duplex
some times when i get the error i try to disable then renable but it says enabled but its not? wtf
NOT going to try router (aint the problem)
NOT going to try new NIC (Cause its B R A N D new)
also reformatted about 100000 times... so yeah no dice

come on gurus work that magic touch.. haha


WINDOWS SHOW ME A SIGN!!!!!!!!!!!!!!!!!!!! AHHHHHHH
You disable the IPv6 support in network and sharing? could you tell us more about your problem?

Ken
My System SpecsSystem Spec
10 Sep 2009   #86
Mushroom

W 7
 
 

ummmm??? Dunno where to start =D give us some pointers (areas) that you want to look at or could think would be the problem
My System SpecsSystem Spec
10 Sep 2009   #87
Mushroom

W 7
 
 

Hmm ok well IF and i said IF the network/internet is on i can Browse the web like its no tomorrow but if i start downloading torrents or... even playing a game it justs ****s it self and says NETWORK CABLE UNPLUGGED then when i reboot sometimes it still has the network cable unplugged then "install a driver for your network adapter" because for some reason it has "appeared" to be vanished from the device manager List and god i hope that made sense.
My System SpecsSystem Spec
10 Sep 2009   #88
Mushroom

W 7
 
 

wow this time i got a random BSOD (had this before) with the same error saying a Second processor clock was not set with the same time interval or whatever..
My System SpecsSystem Spec
10 Sep 2009   #89
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Mushroom View Post
wow this time i got a random BSOD (had this before) with the same error saying a Second processor clock was not set with the same time interval or whatever..

You OC'ing?

Can you go into c:\windows\minidump, zip the dump file (*.dmp) and upload it to us?



Ken
My System SpecsSystem Spec
10 Sep 2009   #90
Mushroom

W 7
 
 

Na i am not Over clocking

and it wont let me Zip the Dump file or some reason.
My System SpecsSystem Spec
Reply

 Network card - Ethernet not plugged in




Thread Tools




Similar help and support threads
Thread Forum
Plugged In Ethernet Cable Not Detected
Today an issue popped up with my network connection, when I plug in an ethernet cable to my laptop, it still shows as no cable detected. I have a Dell Insipron 1750 with a Marvel Yukon 88E8040 ethernet controller. It's not a cable issue, as I plugged it in to another computer and it works just...
Network & Sharing
Network speed and ethernet cable questions with wifi card question
Debating on going wireless or not: Have an Asus M4A87TD EVO that has RTL8111E PCIe Gigabit LAN controller featuring AI NET2. So Gigabit, Im thinking at least 100/1000. I am wire into my router which puts out high speed and low ping to wireless. Standard Ethernet cables supply the data pipeline, not...
Network & Sharing
an ethernet cable is not properly plugged in or might be broken
I own a toshiba satellite C655-S5061 with win7x64 sp1 ultimate installed on it. My internet (wired) connection used to work fine until yesterday. Troubleshooter says "an ethernet cable is not properly plugged in or might be broken", Tried a repair install, updated drivers, reinstalled drivers...
Network & Sharing
Prevent Network Card shutdown on ethernet cable removal
I need to know if this is a Windows 7 issue... I am running software which is licensed through my network card ID. I have recently bought a new laptop, running Windows 7 for the first time. Unless there is a network cable plugged in, I have no access at all to my card and so the software does...
Network & Sharing
Unique Problem Ethernet cable Not plugged in
Ok i recently installed from win xp home 32 bit, to win 7 proffessional 64 bit (i reformatted) and after installing all my drivers i notice that the internet is listed as disconnected, i try the troubleshoot option, and it tells me that my ethernet cable is not plugged in properly/broken. now the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App