Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Not able to use Datacard because of REMOTE ACCESS error

30 May 2012   #1

Windows 7 Home Basic SP-1
Not able to use Datacard because of REMOTE ACCESS error

Hi everybody ,

I had a small problem with my laptop a few days back ,but it was fixed when I removed and inserted the battery. But the F drive was renamed to D drive automatically. I think this was the cause of the following errors, which i noticed when I tried to use my Reliance Netconnect+ datacard and Error 711 (Cannot load the Remote Access Connection Manager Service) showed up.

I tried system restore but i noticed it was disabled and so there were no restore points.

A little research showed that Now I have the following errors:

I cannot start Remote Access Connection Manager (Error 2:Cannot find the specified
file) and cant start Remote Access Auto Connection Manager (Error 1068: The dependency or group failed to start). Both services are set to manual.
(Target file is svchost.exe -k netsvcs).

System File Scanner showed no error.

So some please help me to start these services and fix the netsvcs if its corrupted, so that I can use my datacard in peace!

Thank you guys.

My System SpecsSystem Spec
30 May 2012   #2

W10 Pro desktop, W10 laptop, W10 Pro tablet (all 64-bit)

I would try an uninstall/reinstall of the software for your data card.
My System SpecsSystem Spec
30 May 2012   #3

Windows 7 Home Basic SP-1

Doesnt work. Tried already man. Any other solutions?
My System SpecsSystem Spec


 Not able to use Datacard because of REMOTE ACCESS error

Thread Tools

Similar help and support threads
Thread Forum
Care to recommend a remote access method beside Remote Desktop?
I have a home network of 4 Win 7 computers which I leave running when I'm away from home to provide data to my website, among other things. In the past, I've been using Remote Desktop to access my home computers. It works very well, but it's always a challenge getting everything set up to work...
Network & Sharing
Infection Of Windows Through Remote Access/Remote Desktop
This morning, I heard a nationally syndicated computer expert state that some Chinese hackers were "getting into" Windows based computers through "Remote Access/Remote Desktop" even if the service is turned off. According to the guru, "They will turn it on for you." Being very concrete, as well...
System Security
Error message while detaching USB Datacard after "safe to remove"
Hi folks:D! I am back and i absolutely missed you:(. I was without a laptop all these months and have bought a Sony vaio C series VPCCB35FN just a few days back:)(will fill in the specs.,sorry about that)which came loaded with Windows Seven Home Premium 64-bit Now here's the prob. I have a...
General Discussion
Huawei datacard not working
I went in for Windows Xp mode download because my Huawei EC 325 datacard is not working in Windows 7 OS. The company website is not having the drivers compatible with Windows 7. So also for Tata Indicom Epivalley Plug & surf datacard... not working with W7 but working with XP. After...
Browsers & Mail
error 711: cant load Remote Access Service Connection
salam; when i try to connect on the network i found this message in front of me :( ''error 711 (cant load Remote Access Service Connection Manager)'' please help me thnx.
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:41.
Twitter Facebook