Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Alienware m14x laptop, Unidentified network & no internet access

21 Jun 2012   #1
BenH11

Windows 7 64 bit
 
 
Alienware m14x laptop, Unidentified network & no internet access

Hello all,

I'm not exactly the most tech-savvy individual, so I will try to convey the problem I'm having here. I'm at my girlfriend's house, and have two laptops with me. One is a Sony VAIO (which I am currently using), the other is an Alienware m14x (sitting right next to me). I use the Alienware to play Diablo 3, and have had no issues connecting to any wireless access points prior to this.

My sony connects to her home network just fine (linksys), but the alienware will not. I enter in the network password, and when I try to connect, it gives me the yellow exclamation mark over the white connection bars. When I click on it, it says "connected" in bold letters next to the network name. However, above, it says "Unidentified network," and underneath, "No Internet access."

I have tried disabling firewalls and anti-virus software, I have reset the router, the computer, the wireless adapter, all to no avail. I'm not sure what to do. I'm pretty sure it's not the router's issue since all other wireless devices in the house connect to it just fine. Can anyone help me? I would greatly appreciate any advice/assistance.

Thanks in advance!


My System SpecsSystem Spec
.
21 Jun 2012   #2
BenH11

Windows 7 64 bit
 
 

Also, I ran windows network diagnostics, and it said "'Wireless Network Connection' doesn't have a valid IP configuration."
My System SpecsSystem Spec
22 Jun 2012   #3
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by BenH11 View Post
Also, I ran windows network diagnostics, and it said "'Wireless Network Connection' doesn't have a valid IP configuration."
If you can post a screen shot of the ipconfig/all from this machine I may be able to help.
My System SpecsSystem Spec
.

22 Aug 2012   #4
icantfindnemo

windows 7 Ultimate x 64
 
 

BenH11

I had the same problem. We decided to restore the system and it worked perfectly fine. The computer reverted to previous settings and problem solved, the icon was gone, and Internet access resumed! Go to start, then click on system restore. Best of luck
My System SpecsSystem Spec
Reply

 Alienware m14x laptop, Unidentified network & no internet access




Thread Tools




Similar help and support threads
Thread Forum
Alienware m14x r1 laptop performs poor on battery
hi all, just have a quick question: why is it that when I play a game on my alienware laptop, for example black ops 1, that my fps drops drastically when I go on battery power? I get over 100 fps with the ac adapter plugged in the laptop, but it goes down to 30 when i unplug it. ...
Gaming
Alienware m14x r1 laptop problems
hello all, today has been 2 days that I've owned my alienware laptop after my friend gave me his and I have just finished installing windows 7 and updates (after a new hard drive i installed), and now am installing games. This laptop model I know is from 2011, however I'm having some...
Gaming
Unidentified Network can not access internet
Im trying to fix the unidentified network problem on a windows 7 machine and followed the instructions here the problem is that i only have windows 7 home premium so the tutorial will not do me any good ?any help would be appreciated..
Network & Sharing
Unidentified network access No internet access in windows 7
I have had my laptop for around a year and a half now, I've never had one single issue. I moved into a new house in August with 4 different roommates, we all have windows computers, tablets, xboxs phones ect.. For 3 months my computer worked 100 percent never had an issue with the internet, and...
Network & Sharing
Unidentified Network no internet access
I have a cable internet service using lan cord, i just connect to my laptop open browser and log in. Based on my service I get a specific internet speed. For few days i am not getting any internet access. And the message is "Unidentified Network no internet access" During the same time when...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App