Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost WiFi whan network shut down

30 Jun 2012   #1
gini

Windows 7 Home Premium SP1
 
 
Lost WiFi whan network shut down

We had new carpet installed yesterday, and it was necessary to disconnect the modem and router for our cable Internet service. Internet has been restored for the two wired computers, but I have no wireless connection for my laptop, wireless printer, or my Galaxy Tab 10.1 tablet. On the Win 7 laptop I do not find our network shown in the list of available networks. In the case of the GT, I find our network "known but not in range." When I try Windows to troubleshoot the printer, nothing is identified. Do I need to delete the printer and reinstall it?

I apologize if I've not provided sufficient information. Please tell me if and what further is needed. I'd appreciate guidance in re-establishing my wireless connections.
Thank you.



My System SpecsSystem Spec
.
30 Jun 2012   #2
AC

Windows 7 Home Premium 64-Bit
 
 

Try resetting your modem, turning it off and on. On my two wire modem, when we got moved some furniture, we had to unplug the router. After that, we started having IP address problems. I just held the reset button for about five seconds, it worked.
My System SpecsSystem Spec
30 Jun 2012   #3
gini

Windows 7 Home Premium SP1
 
 


I thought the case closed. I went to my Linksys router web site and clicked on the Wireless tab. It began to rescan, and during the process all devices were enabled. The scan seems hung at 99%, however, and if I close that site, the wireless devices are no longer enabled. The box on the screen from the Linksys wireless tab says
"Searching for your client device.
Please wait...
If you haven't clicked on the Wi-Fi Protected Setup button on your client device, please do so now." The bar below has remained at 99% for some 15 minutes. I can return to the main page for the router only by opening a new connection. (The browser back button on the original scan page shows "document no longer available") As soon as I go to the Wireless tab, the scan resumes at the 99% state and the wireless devices are again enabled. I seem to be stuck!

Just read your reply, ubunturles. I will try this.
My System SpecsSystem Spec
.

30 Jun 2012   #4
gini

Windows 7 Home Premium SP1
 
 

Rebooting the modem and router had no effect. No wireless connections until I returned to the Linksys site and clicked on the Wireless tab. The scan returned immediately to the 99% screen and wireless devices are enabled, but only as long as I stay there!
My System SpecsSystem Spec
30 Jun 2012   #5
gini

Windows 7 Home Premium SP1
 
 

Situation seems resolved. I left the Linksys site apparently stuck at the 99% scan level and continued to search for answers online. At some point the scan and site apparently closed on its own, and wireless devices remain enabled, at least for now.
My System SpecsSystem Spec
Reply

 Lost WiFi whan network shut down




Thread Tools




Similar help and support threads
Thread Forum
Wifi Network info/details appearing behind Network List on hover.
Okay, usually when you hover over the networks listed and available from the taskbar icon, you get a nice little window with a few helpful tidbits of info for each listed network when you mouse action hover over the names. It tells you the encryption type, and the SSID, plus a few other details. ...
Network & Sharing
BSOD when computer restarted cause of lost of wifi adapter
I just signed up for this forum as i came across it while googling a blue screen issue. I apologize if I didnt post this in the proper forum or if i'm not following proper protocol, this problem is just extremely annoying and has been going on for some time. A couple of months ago the wifi on my...
BSOD Help and Support
Internet Connection -- Lost and requires hard shut down
Every once in a while, my laptop loses connectivity and cannot be reconnected to the wireless signal unless I turn the computer off and restart. What the heck is going on???
Network & Sharing
Wifi connectivity lost after sleep mode
Hello Friends, I have Windows 7 on a Dell Inspiron 1545. Most of the time when I put my laptop to sleep and restart it Wifi network connectivity is lost and I have to click the 'Wifi Signal' icon in the system taskbar and click on my network name and click connect to regain connectivity. I have...
Network & Sharing
Intel WIFI 5100 AGN draft N speed lost
Hi, upgrading from Vista 32 to W7 32, I've lost wifi speed of 300Mbps. Notebook Vaio AW11Z/B, Router Billion 7402NX draft N, 5100 driver updated with the Intel revision for W7. The speed is about 130Mbps insted of 300Mbps, but in Vista it was working at 300Mbps. Any suggestion on that ? ...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App