Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Very slow network identification (Wired)

07 Sep 2009   #1
Pertel

Windows 7 x64
 
 
Very slow network identification (Wired)

It takes between 45-60 seconds from the time the desktop is shown, untill the network identification is done. This is both after normal reboot, or resume from standby. After that, everything works fine. For me, that is just a long time to wait, and i wonder if someone else have the same problem? I tried disabling ipv6 and the option to power down the card when in sleep mode.

My network card is in my system specs, and i use the only driver for Win7 64bit for this card.

Thanks in advance


My System SpecsSystem Spec
.
07 Sep 2009   #2
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Please post all of your hardware in your system specs.
My System SpecsSystem Spec
08 Sep 2009   #3
Pertel

Windows 7 x64
 
 

Done, do you have an idea what's causing the problem?
My System SpecsSystem Spec
.

08 Sep 2009   #4
HRM

Win 7 ultimate 64 7100
 
 

I used static IPs and a master browser that wasn't turned off much to make my network much faster at log in for XP. It might or might not help you. I still use it and my network is available instantly, though I did have to let the router assign the IP first though DHCP, then I set the same addresses to static.

More here at the bottom of the first page.

Missing Network Devices/Computers
My System SpecsSystem Spec
09 Sep 2009   #5
Pertel

Windows 7 x64
 
 

I set static IP, and the problem was solved! Thank you.

I'm just annoyed that this has to be a problem, when it seems like a very basic functionality in an operating system.

But thanks again!
My System SpecsSystem Spec
09 Sep 2009   #6
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by Pertel View Post
I set static IP, and the problem was solved! Thank you.

I'm just annoyed that this has to be a problem, when it seems like a very basic functionality in an operating system.

But thanks again!
Have you checked your router? Since the router assigns the IP with DHCP, and there's a delay with the computer actually getting the IP, it might be an issue with your router.
My System SpecsSystem Spec
10 Sep 2009   #7
Pertel

Windows 7 x64
 
 

Well, now i feel stupid for not checking that. It turns out UPnP was disabled on my router. After enabling it, the ip was obtained automatically in a few seconds. Thanks once again!
My System SpecsSystem Spec
10 Sep 2009   #8
kegobeer

Windows 7 Ultimate x64 SP1
 
 

No problem.
My System SpecsSystem Spec
30 Jun 2011   #9
T40G

Windows 7 64 bit
 
 

My fix was simply the uninstallation of bonjour.exe - some kind of network program for Apple - might have been installed with iTunes - anyway, boots fast now without it, and everything else seems to be just fine as well - been 2 days since I made the change.
My System SpecsSystem Spec
Reply

 Very slow network identification (Wired)




Thread Tools




Similar help and support threads
Thread Forum
Very Slow Network Identification and Connection
When I start up my computer, the start up time is tolerable. But the system has begun taking way too much time to identify my Wifi network, connecting to it, and also showing internet access. Before I had Microsoft fix my Windows Media Player problem, this process was almost instantaneous. But...
Performance & Maintenance
Network Devices Identification
How to find the devices connected to a single PC through Multiple LAN cards in windows CMD prompt? For Example: There are 3 Lan NICs on a single PC and there are different devices connected to each of them,say a printer,a router etc., how do i do that? Please Help.
Network & Sharing
Wired Network speed slow on some machines
I have a simple home network running several machines with Windows 7. My "server" is running W7 Pro x32. This machine is connected via wired internet directly to my wireless router. When I run a java speed-test web app, I am seeing speeds between 1 and 4 Mb/sec. (My connection is ~20Mb). I...
Network & Sharing
Low network utilization/slow file transfers (wired)
I just purchased a Linksys E2000 the other day. I've been trying to stream recorded HD TV programs (.wtv files) from my desktop PC to my PS3 (via CAT6 cables) and have been unsuccessful so far. So i decided to try to troubleshoot the problem. Here is a brief explanation of my network. I have...
Network & Sharing
Connection identification slow.
Hi All, I have an issue with my wireless connection. When I activate the wireless, it takes long from getting the connection to get internet access (for that yellow exclamation mark to get off the indicator on the tray notification). I have DHCP and DNS Client services both running. I have also...
Network & Sharing
Network identification problem
I have 3PCs at home with win7. My pc has 2 network connections: 1. Internet connection (wired) 2. LAN connection (wired) My pc gets internet through connection 1 and then shares it through connection 2, as simple as that, but here's the problem. I can change connection 1 type and put...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App