Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cannot open PDFs from a specific network folder / must copy to desktop

18 May 2016   #11

Win7 64bit

Hi All

I've got the same Issue. I figuered out, that on one Folder i did not get the List right. e.g \a\b\c misses List right on B. Granting the Right opens the PDF. Opening a JPG without the List right works, it's only with PDF (doc, xls all are fine)

We wan't to "protect" the Files by not showing the Folder b to the Users. Only the Systeme knows about the fully qualified Path. If you try this localy it also shows the same behavior! i've removed the inheritance on folder b and c and then removed all rights from b (with even prevent me the deletion of the folder...). Browsing to the folder ist now not possible anymore. but putting the FQ Path c:\a\b\c into the File Explorere shows me the PDF as expected. Double clicking on it opens the PDF NOT anymore....
very stange as if i but a JPG into this folder (or any other document) they open as expected.

Any Ideas?

PS: right click and "open with" and choosing notepad opens the file! it seams that it is a Reader Applikation Issue only!!!

My System SpecsSystem Spec
19 Jul 2016   #12

Windows 10 64 bit

I realize this is a seven forum, but I had the same issue and believe it's not a 7 problem. I'm using Windows 10 64-bit and Adobe Acrobat Pro DC. My solution:
In Adobe, go to Open and browse to the network drive. If it is not there, right-click My Computer (or This PC in w10) and do map drive. Map the drive as if you were in Windows itself.
Hope this helps someone else.
My System SpecsSystem Spec
19 Jul 2016   #13

Windows 7 x64

Quote   Quote: Originally Posted by JaimeZX View Post
Couldn't get them to bite off on that, but they adjusted my permissions, reboot, and had me try something else.
Get this: (simplifying the path)
My O:\ drive is mapped to //flower/a/

My problem is with O:\b\c\d\*.pdf

If I put in the address bar: //flower/a/b/c/d I can open the PDFs just fine.

I tried un-mapping and re-mapping O: to no avail.

So I mapped //flower/a/b/c/d as "F:\" and all is well.

I just have to make sure that I use my F: path when accessing those folders rather than the O:\ path.

Still annoying but not TOO bad of a work-around I guess.

Maybe due to \ / forward & backward slash, as which is correct to use.
If could be the way on which forward or backward slash is correct or not.

Backward slash \ for explorer
Forward slash / for network &or IP Address.
My System SpecsSystem Spec


 Cannot open PDFs from a specific network folder / must copy to desktop

Thread Tools

Similar help and support threads
Thread Forum
Copy an e-mail to desktop folder
I would like to copy an e-mail to a desktop folder, but when I right click on the message (under Search for Message) a drop down box opens showing all items listed in the extreme left pane. For some reason I recall being able to save e-mails to another folder:confused:
Browsers & Mail
How to alter download location once saved please (want to open Pdfs)?
Firstly, apologies if this is not in the correct section. I have stupidly been ticking boxes and got mysel in a mess. I have been trying to open pdf documents and clicked on the Always Save To This Location when downloading the Adobe Reader that was somehow missing in my program list. (It...
General Discussion
Cannot change UAC settings, cannot have admin rights, cannot open pdfs
Hi everyone This is my first post so I hope I have the conventions and lingo right. A few weeks ago I was trying to install the software for my printer. I got the msg that I needed admin rights. I thought I was already 'admin' since I was on my personal laptop. After some googling, I found out...
General Discussion
Double Click Network folder does nothing to open folder
I have a customer that when he boots up his computer one of his network drives doesn't map properly thus creating headaches with all of his applications that try to use the files on the shared drive. If I double click on the x'd out network drive nothing happens. If I right click on it, it opens...
Network & Sharing
Adobe X..won't open PDFs!
Hi all,Installed adobe 10 (or X) and tried to open a PDF. It opened up and then got an error message and then the page goes blank.This happening with other people?
Can't open PDFs
Can anyone help here?. When I try to download a PDF I get a blank IE screen which after some time comes up with a message that there ia a fault with Adobe Acrobat reader. I've downloaded and installed a new version of Reader and it makes no difference. Sometimes (rarely) it works OK.
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App