Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: No network access

11 Jul 2012   #1

Windows 7 Ultimate 32 bit
No network access


I have two internet connections, BSNL Broadband and Reliance Netconnect. I have been using both connections since last year and I have never faced this problem of "Unidentified network" and "No network connection". It was only in June this year that I began facing this problem. When my BSNL is connected, my PC does not detect it yet I can access internet. The networking icon in the task bar shows a Yellow Caution sign. When I use Reliance Netconnect, I can access internet but now, the yellow caution does not even appear, in fact there is a red cross. I have tried numerous trouble shooting steps like the cmd commands, disabling and enabling network adapters, etc but to no avail. However, when I put this in cmd "netsh winsock reset catalog", Reliance suddenly showed as active when I rebooted my PC. The Origin service of Electronic Arts happily went online. Then I disconnected Reliance and tried BSNL but no luck there. I reverted to Reliance and again the same problem. I repeated the steps again but still the same problem. I really need help as I cannot proceed any further on my own.

Thanks in advance.

My System SpecsSystem Spec
11 Jul 2012   #2

Windows 7 Ultimate 32 bit

Update : While surfing in this forum, I found someone saying that he had the same problem. His fix was, he started his PC, connected his internet, started internet explorer and let it run for a minute or two and then his problem was fixed. I just tried the same and now, I no longer have the issue. Sorry for bothering you all Still, I want to know, why it happened.
My System SpecsSystem Spec

 No network access

Thread Tools

Similar help and support threads
Thread Forum
can't access network device normally? weird access ...
Hello : I can't access network device normally ? It is a internet power switch . For example if I type in , I can access the device . But with gives no access . Ideas , If I could get the latter to work , I would be golden .. thanks .
Network & Sharing
Unidentified network access No internet access in windows 7
I have had my laptop for around a year and a half now, I've never had one single issue. I moved into a new house in August with 4 different roommates, we all have windows computers, tablets, xboxs phones ect.. For 3 months my computer worked 100 percent never had an issue with the internet, and...
Network & Sharing
Custom screensaver file read access right, network access
Hi, I've creates my own custom screensaver (in Visual Studio 12 using WPF), which need access to network for check an weather and email check. I've settings saved in two files. First one is NotifyScreensaver.scr.config, where I've only url to server, from which I take weather informations....
Themes and Styles
unidentified network, no network access, limited access
I have a brand new acer aspire notebook and I'm trying to connect to my airport extreme card built into my iMac desktop. The laptop sees the signal just fine, but it will not connect to the internet and I get "limited access". What can I do to connect?
Network & Sharing
Unidentified Network; No Network Access; Limited Access
I have a Dell Inspiron 1750 with Windows Home Premium x64. This problem began occurring on Thursday after my brother put his hard drive from his laptop which runs Vista, into my laptop. I figured it was a stupid idea, but he stayed home and I went to school that day. (His CMOS battery needs to be...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:05.
Twitter Facebook Google+