Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: unable to copy anything without permission

29 Jul 2012   #1

windows 7 home premium 64-bit
unable to copy anything without permission

Hai friends,
I am using HP Pavilion dv6-7012tx.Recently I connected with my friend's laptop through lan cable to copy some large files.Since then whenever I try to copy anything from a pendrive to my laptop or copying from one drive to another,it always asks for administrator permission.
Here's a screenshot when I tried to copy a file from my F drive to G drive:

unable to copy anything without permission-untitled1.jpg

please help.

My System SpecsSystem Spec
30 Jul 2012   #2

windows 7 home premium 64-bit

nobody in this forum with a solution..!!!
My System SpecsSystem Spec
30 Jul 2012   #3
Microsoft MVP

Windows 7 Ult. x64

Try assigning the appropriate permissions :
My System SpecsSystem Spec

30 Jul 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 x64

See above, when you latched on to your buddies laptop apparently networking/sharing permissions were altered.
My System SpecsSystem Spec
30 Jul 2012   #5

Win 7 , VMWare (BT 5)

Cool ChristiN Bro, Don get frustrated we here to help ,

Right click on F Drive> Properities> Go to Security Tab> Advanced> Change permission> Click on ur Account Name > Select FULL CONTROL> Apply > Ok

Log Off and Log on ...You will have No more Issues

My System SpecsSystem Spec

 unable to copy anything without permission

Thread Tools

Similar help and support threads
Thread Forum
Copy files to new PC - file permission problems
I've just bought a new laptop and I need to move my personal files from the old one to the new one. I've tried several methods, but they all give me problems with certain files: some files (and I have not been able to find any pattern here) will simply not copy over. What I've done: Move files...
General Discussion
You need Administrator Permission to copy...
I am trying to copy files off a hard drive from a deceased laptop to my new laptop. No big deal I would have thought. I have copied many files from this drive using a USB gizmo that the bare drive slots into, not sure what the thing is called, but it works. The three partitions on the old drive...
System Security
Copy Folder with the same Permission
good day to all i just want to share my problem regarding with the folder copying with the same permissions. here's the scenario i installed domain server in my company and create a users ofcourse and in client pc we make 2 partitions in it(hard drive) C & D on drive D i make a folder USERS...
Network & Sharing
Permission denied to access/copy files from my old computer
I built a new desktop and did a clean Windows 7 64-bit install. I hooked up the hard drive from my old PC, which had XP on it, so I could copy all the files over to my new hard drive. But when I try, I keep getting errors that I don't have permission to access the file or copy the file. I was...
General Discussion
Always ask permission to copy files to C: drive and can't download
Hi all. I'm having a strange problem in Windows 7. The problem is that basically, anytime I want to copy a file to the C: (OS partition), Windows asks me if I want to continue copying a file there (I am an administrator so I don't know why it should). Also, if I want to download a file to the C:...
General Discussion
Permission denied to copy my own files
Hi there, I know there have been a lot of tutorial/tips on how to deal with permission when you need to copy files on Windows 7. I have turned off UAC, take the ownership of the folder and all sub-folders/files ... but still I have not been able to copy quite a few files in one of my folder. ...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App