Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Unidentified network- no internet access

29 Jul 2012   #1

(1)Microsoft Windows 7 Home Premium 64-bit (2) Windows 8
Unidentified network- no internet access

hello all,

First, I would just like to say thank you for having such a great forum! I seem to have an idea or question about how to fix/ make my systems better and I can almost always find the answer here!

Now for the issue, I have an older desktop computer (7x64 Pro, AMD 3400+, 1GB Ram, Radeon 9800PRO, NVIDIA nForce network adapter-let me know if you need any more specs) which I rarely use and recently lost its wired internet connected. The issue started when I tried to back up pictures from an old harddrive... I was unable to boot with the drive and after fixing that I was able to boot and transfer files using mini xp(Hiren's). I then plugged my good drives into tower and was stuck in startup repair loop. I fixed that and when I booted I had no internet!

I realized that this happened the morning of the DNSChanger (9th?), so I figured this was the problem. I ran: hitman pro, kapersky labs TDSSKiller, MacAffee Stinger, Microsoft Safety scanner, Avira, all found no infection. I guess it is not the issue!? So I moved on but noticed my ipconfig showed no DNS, this seemed like an easy fix.. it's been awhile so I am not sure what order but I did:
shutdown all devices on network and power up only this computer, nothing
reset router, nothing
tested conection using wired laptop and plugging in same cord, laptop worked so it is working
reinstall nForce adapter multiple times, nothing
microsoft fixit, no help
removed all tunnel adapters, Ip6, 6-4 or whatever it had, again nothing
set manual ip, dns, nothing
by using IP4 only and various cmds - dnsflush,iprelease,renew, netsh winsock, netsh ip reset, no internet
I just realized that I was missing my hosts idea, but made new, nothing

somewhere along the lines I managed to get DNS servers and I now show that I am connected (see ip/all in post below)? I have been in and out of town and can't remember how I got that working, but I still have the issue with unidentified network.

I have removed all antivirus (had security essentials, have NO itunes (bonjour), windows firewall is disabled, I have disabled all the WAN Miniports)

at this point i figured maybe a hardware issue. Maybe bad network controller due to old harddrive which I was messing with, but I am able to boot an Ubuntu LiveCD and have internet, so the adapter must be working?

sorry for the long post and any help is appreciated! At this point it's probably something very simple, I am just out of ideas and have gotten myself so confused I am not sure I'm helping or hurting the situation anymore! Let me know if I need to post anything else!
My System SpecsSystem Spec
29 Jul 2012   #2

(1)Microsoft Windows 7 Home Premium 64-bit (2) Windows 8
Ipconfig /all output

I assume this will be requested:

C:\Windows\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Chase-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . :

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : FF-EF-FA-7F-F9-BF
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . :
Subnet Mask . . . . . . . . . . . :
Lease Obtained. . . . . . . . . . : Sunday, July 29, 2012 8:52:01 AM
Lease Expires . . . . . . . . . . : Monday, July 30, 2012 8:52:01 AM
Default Gateway . . . . . . . . . :
DHCP Server . . . . . . . . . . . :
DNS Servers . . . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Enabled

My System SpecsSystem Spec
29 Jul 2012   #3

(1)Microsoft Windows 7 Home Premium 64-bit (2) Windows 8

Hi all,

I wanted to let you know that I just got a call from work and will be in the field for a few days, so I will be unable to reply to any posts until I get back (mid to end of the week).

I apologize for starting a topic then taking off but I will be interested to see your ideas when I return!
My System SpecsSystem Spec

04 Aug 2012   #4

(1)Microsoft Windows 7 Home Premium 64-bit (2) Windows 8

Hello all,

I'm back in town!

I was doing a bit of reading, it seems that not being able to change internet type from work and public..etc may be an issue with ownership? I tried messing around with it a little but was unable to change to 'home' network type.

Would I be correct in thinking this is a ownership issue, and could this be part of the larger no internet issue?
My System SpecsSystem Spec
05 Aug 2012   #5

(1)Microsoft Windows 7 Home Premium 64-bit (2) Windows 8

I wanted to post my solution, may be helpful to someone in the future!

Here is what I did to solve the issue:
*reenabled my ipv6 (How to disable IP version 6 (IPv6) or its specific components in Windows 7, in Windows Vista, in Windows Server 2008 R2, and in Windows Server 2008) adapter + settings
*reinstalled my drivers (again) but this time used a different one- Instead of nforce networking controlled i manually selected a different (Nvidia one) which was labeled nforce 10/100/1000 after install

I ended up with a 169 ip address... I was unable to fix that but got to thinking I had seen a BIOS setting where I could manually input MAC, tried this and problem appears to be solved!

It's my understanding that this should automatic with a driver install?

Just for fun, does anyone have an idea of what would cause this to fail?
My System SpecsSystem Spec

Thread Tools

Similar help and support threads
Thread Forum
Unidentified network access No internet access in windows 7
I have had my laptop for around a year and a half now, I've never had one single issue. I moved into a new house in August with 4 different roommates, we all have windows computers, tablets, xboxs phones ect.. For 3 months my computer worked 100 percent never had an issue with the internet, and...
Network & Sharing
Unidentified network - No internet access
HI I have an Asus, Windows 7 with an Atheros AR9485 Wireless network. My wifi was working just fine until today, i cannot get online anymore , it says "unidentified network - no internet access" for some reason. i have no idea how to fix that, could you help me? Thanks
Network & Sharing
Unidentified Network/Internet access
Did a forum search and could not find my particular problem. I have a small business network (15) running through a Linksys RVS4000 router with DHCP enabled. One workstation will connect out to the internet upon reboot or disabling/enabling the NIC, but shortly thereafter disconnects. It...
Network & Sharing
Unidentified Network - No Internet Access
Working with a Windows 7 Pro 64 bit OS. I set it up in my home and applied all the updates. Bought it to the persons house and hooked it up there and all seemed fine except after some time the computer could not access the internet anymore. The icon in the task bar stated "Unidentified Network,...
Network & Sharing
unidentified network-no internet access
I have been trying for hours to correct this problem using the previous threads and information, sadly nothing has solved it. Perhaps mine is different. In this case this is not computer specific. 3 laptops no longer can connect to the wifi of the router, however the router shows a connection at...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:43.
Twitter Facebook