Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 Recognizes wireless networks - Will not connect

05 Aug 2012   #1

Windows 7 Recognizes wireless networks - Will not connect

Installed brand new NetGear N300 Wireless Adapter in my PC. All went well. However, the computer will not connect. I click on the host and after several seconds I get "..... connection unsucessful".

The PC is used at our club in a library. We are allowed and have been connected to the open system - "BC Library" shown on the xirrus thumbnail.

For your perusal I have included the "IPCONFIG" and "xirrus...." files.

Please help!

Attached Thumbnails
Windows 7 Recognizes wireless networks - Will not connect-xirrusgbamrc.jpg  
Attached Files
File Type: txt IPCONFIG.txt (634 Bytes, 24 views)
My System SpecsSystem Spec
05 Aug 2012   #2

Windows 10 Pro X64

Expand Network Adapters in Device Manager, what does it show, any yellow marks there or anywhere?

Your ipconfig output does not even show a Wireless Adapter connection so I'd say the N300 is not installed correctly.
My System SpecsSystem Spec
06 Aug 2012   #3


I have uninstalled and reinstalled the NetGear N300 USB Adapter twice (I know - definition of insanity). The problem "Windows is unable to connect to the network" still exists. There has got to be something in W7 reinstall that creates this problem. This computer had W7 in it but the system got corrupted and I therefore had to reinstall W7. This computer would access the Library's WiFi with no problem before W7 reinstall. You will notice the connections are being shown on "xirrus" as well as on the computer such as you normally see when you are disconnected i.e., "Connections are available".

I used the complete W7 reinstall i.e., "Don't save anything"

I think I read on someones post that the only way they got there wireless adapter to work on W7 reinstall was to make sure the first thing they did was to install the Adapter software and then their USB Adapter. However, I can not find that site again. I believe I'll try that next.

I believe this is a MS W7 issue that they (MS) can't or will not solve for us.
My System SpecsSystem Spec

06 Aug 2012   #4


Note 'IPCONFIG' still the same.
My System SpecsSystem Spec
06 Aug 2012   #5

windows 7

did this just happen?
maybe after a windows update?

cause i think i have the same issue. here is my story

strange because it is and is not.

it started when i swapped out router to test an old one i had. old one seemed to have an issue so i replaced the regular unit. then the desktop nic appeared to stop working. i did all the usual things - reinstalled drivers, reset everything, etc. other system were still connected.

i put in an addon nic and it did the same thing. i put on a wireless usb nic and it did the same thing. desktop would not connect to router but it appeared like all nics were talking to the router. it just never got an ip.

i had a recent image so i reimaged the system. works fine now. other systems worked yesterday though i did have some outage.

today 2 of my computers don't connect wireless or wired. the one i reimaged still works (wired). one laptop connects either way and my droid and ipod both still connect. if i delete the network on a laptop and try to reconnect, it will ask for a p/w. the router shows the computers in the status but ipconfig returns a list with no wired nic showing. but the nic is showing as connected in networks.

I installed a usb wireless on the desktop and it connects fine. I installed it on a laptop and limited connection.

SOOOOO the problem appears to be associated with WINDOZ - how about that?

there was a recent windoz update.

inssid shows many wireless networks in the area including mine so the wireless is working, though i don't have an open one to try to connect to. btw, the test router is exhibiting the same type of issue when trying to connect wireless to the laptop that works either way on this router.

it is not a p/w or mac filter issue - both were disabled. it is not an AV issue - it was turned off on both none working computers. all systems r W7 AV is Vipre it worked yesterday it tried different ports on router and switch router id dlink 601 with dd-wrt f/w.

point me please.
My System SpecsSystem Spec
06 Aug 2012   #6


Excuse my ignorance, but what is a "nic"?
My System SpecsSystem Spec
06 Aug 2012   #7

Windows 10 Pro X64

"nic" is Network Interface Card.

Download the Netgear driver from here: Global Download Center

Use WNA3100 as the model number. 3 versions are available.
My System SpecsSystem Spec
07 Aug 2012   #8

windows 7

sorry, i guess "nic" is dating me. - old terminology.
one issue resolved.
I tried to install a NETTALK app and it gave me a BSOD
apparently that is what messed up both the desktop and one laptop.
BUT i had not installed it on the other wireless system which also would not connect.
as soon as i uninstalled it from the one laptop both started working.
that is strange.
what will be even stranger is if the other router starts working now.

otherwise i still have to resolve why it won't give me an ip wirelessly.

BTW, that ipconfig looks like mine before my resolution - ie, the adapters were installed and i could see wireless networks and it tried to connect but nothing showed in ipconfig.

so u may have a similar situation with another driver.
My System SpecsSystem Spec
07 Aug 2012   #9


Today I bit the bullet and reinstalled W7. Did a full (Wiped the HD) install.

Immediately after the installation I installed the Netgear N300 software and adapter. All worked perfectly.

Now all I have to do is install the software we us at the club. We keep all files on a flash drive so nothing was lost.

I marked this thread "Solved" as there is a fix that seems , at least for now, to work. Maybe MS should take a look at this problem. I really don't know how to explain it or inform MS but maybe someone on this forum does.
My System SpecsSystem Spec

 Windows 7 Recognizes wireless networks - Will not connect

Thread Tools

Similar help and support threads
Thread Forum
View and Connect to Available Wireless Networks
Hi, I strongly prefer to have the network system icon disabled at all times. However, the disadvantage to that is that I canít view and connect to networks in range. Is there a way to open this window without having to click the system tray icon? If not, is there a good network program...
Can see wireless networks but not connect
I recently bought an Acer laptop with Windows 7 that came loaded with bloatware. Thus I formatted the hard drives and installed a clean version of Windows 7. Before the reinstall wireless networking worked fine. After the install I installed the latest driver for my Broadcom wifi-card,...
Network & Sharing
Help, I cant connect to any wireless networks!
I have a Samsung N148 notebook and windows 7. I have been connecting to wireless networks for the last few weeks and all of a sudden, out of the blue, every time i try to connect I get a "Windows was unable to connect to *network name*" message. I have tried rebooting both laptop and wireless...
Network & Sharing
Can't connect to certain wireless networks
Help! My laptop is fairly new (6 months old) and I've had no trouble connecting to my home network or wi-fi hotspots, but if I go to my fiance's house or my brother's house, I can't connect. They both have secured networks, but I don't even get prompted to enter a network key/password - it just...
Network & Sharing
I can't connect to wireless networks please help!
Hi I have a serious problem on my Windows 7 Ultimate. I can't connect to wireless networks with my laptop. I installed win 7 ultimate with dual boot with vista. Everything was fine for 1-2 weeks, my download speed was slow but connection was normal. I read over forums about this problem and...
Network & Sharing
Win 7 (Pro) will not connect to wireless Networks
I'll 1st acknowledge that I'm new to Win 7 (or Vista for that matter) - but I've set up a lot of networks. Just bought a Dell Alienware 64 bit - it came with Vista, just "upgraded" to Win 7. Now get no connections available all the time (almost) for wireless adapter (broadcom 802.11n) on two...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App