Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Homegroup permissions problem

11 Aug 2012   #1
rocky mtn

Windows 7 Ultimate 32 Bit
Homegroup permissions problem

So I had a "build your own" pc in the garage running W7 Ultimate 32 bit and it was networked with my HP desktop in the house which had a TB external hd full of service manuals and stuff I wanted to access from the garage PC. Worked like a dream before. I recently had someone give me a newer HP Pavilion media center PC for my garage as an upgrade. Well it didn't have W7 on it so I installed it. Got the homegroup up and running and I can see both PC's from one another, but certain subfolders it wont let me access, namely my iTunes Media folder stored on the house PC's external HD. Other files and folders on that drive are perfectly accessible. It seems the iTunes Media folder and like My Pictures and certain things that were under maybe My Documents aren't able to be accessed. Both PC's have the same username and password setup, but I have turned password protected sharing off until I get this permission problem solved. Im perplexed, it was working great on the previous PC which was a pile of junk compared to this newer Media Center PC. Thanks a bunch guys and gals.

My System SpecsSystem Spec
11 Aug 2012   #2

Windows 7 Home Premium x64 SP1

In your control panel open network and sharing center and click on change advanced sharing settings. Under home or work you will want to make sure network discovery is on, file and printer sharing is on, public folder sharing on, and media streaming on. Attached below is a pic of my media streaming settings.

Attached Thumbnails
Homegroup permissions problem-untitled.png  
My System SpecsSystem Spec

 Homegroup permissions problem

Thread Tools

Similar help and support threads
Thread Forum
Homegroup/Networking access permissions
Hi, So I have a home network setup. Yesterday I was still able to access COMP2 files/folders by going to the network tab and selecting it, from COMP1. However, later in the evening I had some network problems and did ipconfig /release , /renew. I also had uninstall some VMware network adapters...
Network & Sharing
HomeGroup File Access Not Working Permissions Error
Hi Guys, I'm having some dificulty using HomeGroup file access between my desktop which is upstairs and my laptop which is downstairs. I want to be able to access my User Folders on my desktop so I can copy files to my laptop without having to copy them to a jump drive all the time. I've...
Network & Sharing
Homegroup permissions problem
My Homegroup was working perfectly between my PC and laptop, and then without knowingly changing anything the Homegroup libraries just stopped appearing. I left the Homegroup on both computers, restarted them and created and joined a new Homegroup. From my PC, it all works perfectly, but from my...
Network & Sharing
Can I lift permissions and write to Program Files via Homegroup?
I have my 2 PC's networked in a Homegroup. 1 is running Win 7 Home Premium 64, the other Win 7 Ultimate 32. I want to write to the Program Files folder on the 32 bit system from the Program Files (x86) folder on the 64 bit system. All other read/write operations between these 2 systems are...
Network & Sharing
HomeGroup problems (Junctions? Permissions?)
Hi SevenForums gurus! I've utilised this forum a few times to fix issues with my Seven installs, so thanks for this awesome resource... With that out of the way, my current problem is my inability to get HomeGroup to work properly... On my PC I have Win 7 Pro with my OS installed on a 64GB...
Network & Sharing
Permissions mix-up after homegroup setup
hi guys :) hope i can get sum help with this I've got windows 7 on my PC and netbook and created a homegroup between them to share my documents, music n that...since then my main PC is playing up with certain applications saying i don't have sufficient permissions to do stuff. like in Firefox...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App