Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: No network interface, DP43BF, new system

12 Aug 2012   #1

Win 7 Pro 64-bit (and linux)
No network interface, DP43BF, new system

Hello (first post!),

I've been building a new system in my spare time. I put in the specs when I registered. Bought the motherboard in March, other parts later on.

People suggested Intel had goofy bus enumeration on this board (for no reason at all?), so Linux won't see the PCI slots. They were right. Linux may also require compiling code from Broadcom's site before the motherboard's LAN chip will work.

This was looking to be too difficult, so I bought an OEM license for Seven (64-bit, Professional). Right after installing, I put the Intel CD in the drive, and installed chip driver, LAN chip driver, etc. These might have had problems (rebooting fewer times than normal, installation not registering properly), I am not sure. I removed and reinstalled at least once. (I think 12.4.XX is what I have now.)

When I try to surf, IE can't find the web page. When I run Win 7's network troubleshooter, it thinks a network cable is disconnected. The router DID in fact give my Intel machine a dotted quad (, I checked the router's internet interface from another machine).

I am running the default Windows services and the default HOSTS file on this new build. I am NOT activating Seven until this is fixed.

BTW, both Windows and Linux work on this machine with a USB wifi dongle. That's how I got to Windows Update to patch the Intel box. I got an updated LAN chip driver file from Intel's site, but it did not resolve the problem.

Yes, I have the ipconfig output. It is here:

C:\Users\Mike>ipconfig /all

Windows IP Configuration

  Host Name . . . . . . . . . . . . : Mikes-Quad-Core
  Primary Dns Suffix  . . . . . . . :
  Node Type . . . . . . . . . . . . : Hybrid
  IP Routing Enabled. . . . . . . . : No
  WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
  Physical Address. . . . . . . . . : Yes
  DHCP Enabled. . . . . . . . . . . : Yes

Tunnel adapter isatap.{E312BBA8-6F9B-49AE-8709-669277D05FBD}:

  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
  Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP Enabled. . . . . . . . . . . : No
  Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
  Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP Enabled. . . . . . . . . . . : No
  Autoconfiguration Enabled . . . . : Yes

What do you say? No DNS? Bad LAN chip (Broadcom Gigabit 57788)? Bad products do slip out, I know (*cough* PC Power & Cooling *cough*).

Any further tests I need to do? I really don't want to get stuck with memory and an expensive processor that I can't use. If this happens, I'll probably get a Mac.

P.S.: I installed XP 64-bit briefly (delete "test" installs quickly, respect software licenses!). It had the same symptoms, just different dialog boxes (didn't write down). And 3-4 Linux distributions didn't see the LAN chip either.

My System SpecsSystem Spec
25 Aug 2012   #2

Win 7 Pro 64-bit (and linux)
Got it working.....

I got it working under Win 7. Linux will have to wait for another day.

I got a networking cable (gray, with blue tape extending 2-3 inches from each end) that only had 4 connectors, not 8. They are the 4 connectors in the center. I suppose I *_could_* use it for a US-style RJ-11 telephone cord. Someone on another forum suggested this 4-wire setup was used for old 10/10-base-T networking.

Anyway, replacing it with an 8-conductor cable (regular OR crossover) fixed things. In Windows. Windows works, so linux (and getting linux to see the PCI slots) can wait for now.

My System SpecsSystem Spec

 No network interface, DP43BF, new system

Thread Tools

Similar help and support threads
Thread Forum
Marvell network interface won't connect to network.
Running ultimate x64. The motherboard I am using has two built-in NICs. The Marvell interface won't connect to the network. Sometimes it will get labeled 'unknown network' and get a 169.***.***.*** address. Sometimes it will actually get assigned an IP in the network but it can't reach the...
Network & Sharing
Realtek Network Interface Controllers 10/100/1000M Gigabit Ethernet
For those interested and still using Ethernet, there's a new set of drivers for the official Realtek Network Interface Controllers 10/100/1000M Gigabit Ethernet Realtek Network Interface Controllers 10/100/1000M Gigabit Ethernet RTL8111/8168 Lan Driver (Win 7 32/64) Software: Drivers &...
Network & Sharing
Windows could not detect any wireless network interface
Hi, I have problem with my wireless connection. when I go to device manager, apparently there are missing devices and I get the HARDWARE IDS : PCI\VEN_168C&DEV_0032&SUBSYS_662711AD&REV_01 where I could get a suitable driver wireless ? PLEASE HELP ME..!!! :cry::cry:
Network & Sharing
Network Meter not displaying Network Interface
This gadget was working before but recently the network interface isn't displaying my networks in the dropdown list. I've tried uninstalling/reinstalling the gadget and tried that Reset Gadget thing that was on this forum as well. I also tried another network meter gadget but got the same result. ...
Getting 7 To Interface With Existing 2000 Named Network
I've found threads that were similiar, but the suggested solutions are not working for me. What screenshots and information do you need to help me determine why I can't get 7 to even see that there's a named network it's connected to?
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:29.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App