Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost privillages...

24 Sep 2009   #21
ccatlett1984

 

give this a try to kill the process nixie - newage network traffic explorer designed to put you in control of your computer

or this one Orange Lamp Software Solutions


My System SpecsSystem Spec
.
29 Sep 2009   #22
TrePaul86

Win7 Ultimate
 
 

Ok so I was able to go in and stop the service WMPNetworkSvc. I'm going to try and restart the computers now and see if I have any luck with being able to watch my videos remotely again.
My System SpecsSystem Spec
29 Sep 2009   #23
TrePaul86

Win7 Ultimate
 
 

Didn't work after I killed it and restarted the computer. I don't know what to do. I'll try the above programs to kill it and get into the drive's video's....
My System SpecsSystem Spec
.

29 Sep 2009   #24
TrePaul86

Win7 Ultimate
 
 

Update: Still no luck with those above programs. I can't access the My Video's Folder of my External HDD on the zd8000 from my dv1000 via network.

Any other suggestions before I try re formatting the system (which seems like a steep solution)?
My System SpecsSystem Spec
29 Sep 2009   #25
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Make sure your Antivirus or firewall program isn't blocking access.
My System SpecsSystem Spec
29 Sep 2009   #26
TrePaul86

Win7 Ultimate
 
 

What do I need to set to "allow" on the firewall?
My System SpecsSystem Spec
30 Sep 2009   #27
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Is this the Windows7 build you're using? OS Win7 Build 6801
My System SpecsSystem Spec
30 Sep 2009   #28
TrePaul86

Win7 Ultimate
 
 

Sorry, I just changed it. I'm running 7100 RC
My System SpecsSystem Spec
30 Sep 2009   #29
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

What firewall and Antivirus program are you using? Also, is Windows Defender enabled?
My System SpecsSystem Spec
01 Oct 2009   #30
TrePaul86

Win7 Ultimate
 
 

Just the default for what Symantec AV set. I get Symantec through school and have been using it for the past 3 years with not 1 problem. Defender is turned off and firewall is on and I believe it's the windows firewall that's running.
My System SpecsSystem Spec
Reply

 Lost privillages...




Thread Tools




Similar help and support threads
Thread Forum
Lost Hyperlinks in Excel and a lost Internet Explorer 11
Dear Forum After constant stress with online software changing my PC settings (adobe one of many) I wanted to separate my main computer from the internet. This I tried. I turned off broadband. I then removed all my browsers, virus and malware protection and gave my hard-drive a bit of a...
General Discussion
how regain lost session lost favorite file due to currupt
my system window 7 IE 11 ;is set to reopen last open tabs after any reboot etc. this time due to freeze ; I ended task at task manager thereby all open tabs got lost ; were told the folder for them should be favorite htm ;how do I find it ??? saved to favorites file ,renamed and moved...
Browsers & Mail
Lost space on external drive - Lost 1TB of 2TB drive
I have a WD Red 2.0 TB drive (1.8 TB formatted) and have been watching it fill up (%used) for some time now. I have lost 1 TB to "unknown" according to WinDirStat. VSS is NOT RUNNING, which I read about in the tutorial here:...
Performance & Maintenance
Lost my HP Touchsmart LOGO since I lost resetted my BIOS (I guess)
Hi All I have a HP Touchsmart 300-1060a (Home Premium Windows 7 64 BIT) which I bought few years back. Now for the last 6 months or so I started getting issues with my machine was not displaying anything at all after turning it on. So I had to hard reset my power from the machine and then...
Hardware & Devices
Lost Dual Boot Screen?...Lost Windows 7
I have Vista Home Premium 64 bit and I downloaded 64 Bit RC Windows 7 and did a clean install on another partition of my hard drive. Dual boot was working for about 4 days then all of a sudden it doesnt come up any more. The partition is still there with Windows 7 installed on it but its not...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App