Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost privillages...

14 Sep 2009   #1
TrePaul86

Win7 Ultimate
 
 
Lost privillages...

I can't figure this one out. Maybe someone else can.

I have quite of media on my External HDD attached to my zd8000. I use my smaller dv1000 attached to my 42in panasonic to stream media across my network like movies and shows and what not.

It's been working fine forever, I've been doing it like that since I figured out how to do it about 5 years ago. Anyways, out of no where, I can access everything on the HDD on from the dv1000 EXCEPT for the Folder that has all my shows and movies. It's the weirdest thing.

My zd8000 was hard wired and I was for awhile running wireless and just streaming that way. Had no problems, but I was trying to go through the process of elimination on this problem, and I hard wired the dv1000 now too. Still no dice. It's weird because I can access anything but that "My Videos" folder on my External HDD from the dv1000. I can still use it on the zd8000, obviously. But I'm stumped.

Says I don't permission to access it. I have been able to use it like that forever, then outta nowhere last night, I can't use it anymore and nothing has changed. Only thing I've done since the last movie I watched was get Mobility Center working with my Omnia through Outlook. I don't see that being a problem though.

Anything helps guys. Thanks.


My System SpecsSystem Spec
.
14 Sep 2009   #2
TrePaul86

Win7 Ultimate
 
 

Bump?
My System SpecsSystem Spec
14 Sep 2009   #3
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by TrePaul86 View Post
Bump?
TP you could try taking ownership of the folder. there is a tutorial on that in the tuts section

Ken
My System SpecsSystem Spec
.

16 Sep 2009   #4
TrePaul86

Win7 Ultimate
 
 

Which computer needs to have that ownership reg file? I put it on the computer with the ext HDD and I don't know what I need to do from there...

I went over to my dv1000 and it still won't let me access the Video folder where all my movies and shows are, but I can still access everything else.

I haven't done a reset on either computer, so I dont know what's wrong....
My System SpecsSystem Spec
16 Sep 2009   #5
zigzag3143

Win 8 Release candidate 8400
 
 

the take ownership reg file is run in the OS and will appear on you right click menu.

like in this picture
My System SpecsSystem Spec
16 Sep 2009   #6
TrePaul86

Win7 Ultimate
 
 

Ok in doing that right now! I'll update if that doesn't work. Thanks guys.
My System SpecsSystem Spec
16 Sep 2009   #7
zigzag3143

Win 8 Release candidate 8400
 
 

no problem. That might cure your immediate problem but we need to do some other things to get you back to 100%

Ken
My System SpecsSystem Spec
16 Sep 2009   #8
TrePaul86

Win7 Ultimate
 
 

Ok so I did that to the video folder on my ext HDD on my zd800 (where it's connected to) restarted both comps, went to my dv1000 that's hooked up to my TV, tried to open that folder and it's still the same message:



How did this all happen? I mean it all happened within like 2 days. I don't get it.
My System SpecsSystem Spec
16 Sep 2009   #9
zigzag3143

Win 8 Release candidate 8400
 
 

You need to kill WMP and the wmpnetwk service first

check in task manager (right click task bar) to see if its running
My System SpecsSystem Spec
16 Sep 2009   #10
TrePaul86

Win7 Ultimate
 
 

Neither one of them is running on both comps.

Edit the wmp service is running, but I can't stop it. Access denied
My System SpecsSystem Spec
Reply

 Lost privillages...




Thread Tools




Similar help and support threads
Thread Forum
Lost Hyperlinks in Excel and a lost Internet Explorer 11
Dear Forum After constant stress with online software changing my PC settings (adobe one of many) I wanted to separate my main computer from the internet. This I tried. I turned off broadband. I then removed all my browsers, virus and malware protection and gave my hard-drive a bit of a...
General Discussion
how regain lost session lost favorite file due to currupt
my system window 7 IE 11 ;is set to reopen last open tabs after any reboot etc. this time due to freeze ; I ended task at task manager thereby all open tabs got lost ; were told the folder for them should be favorite htm ;how do I find it ??? saved to favorites file ,renamed and moved...
Browsers & Mail
Lost space on external drive - Lost 1TB of 2TB drive
I have a WD Red 2.0 TB drive (1.8 TB formatted) and have been watching it fill up (%used) for some time now. I have lost 1 TB to "unknown" according to WinDirStat. VSS is NOT RUNNING, which I read about in the tutorial here:...
Performance & Maintenance
Lost my HP Touchsmart LOGO since I lost resetted my BIOS (I guess)
Hi All I have a HP Touchsmart 300-1060a (Home Premium Windows 7 64 BIT) which I bought few years back. Now for the last 6 months or so I started getting issues with my machine was not displaying anything at all after turning it on. So I had to hard reset my power from the machine and then...
Hardware & Devices
Lost Dual Boot Screen?...Lost Windows 7
I have Vista Home Premium 64 bit and I downloaded 64 Bit RC Windows 7 and did a clean install on another partition of my hard drive. Dual boot was working for about 4 days then all of a sudden it doesnt come up any more. The partition is still there with Windows 7 installed on it but its not...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:59.
Twitter Facebook Google+