Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connection Issue

17 Sep 2009   #11
Eneswar

MS Windows 7 Home Premium 64-bit SP1
 
 

Ok this is really wierd but i THINK i got it sorted...
I was trying to fix something completely different...
I was on my router settings and was gonna reserv an IP aka "Address Reservation", So i did, i reserv my original IP to this computer cuz it had been changed... and i rebooted and for the first time ever the connection started instantly, just like that.......I will try a few times and see if something changes...


My System SpecsSystem Spec
.
17 Sep 2009   #12
zigzag3143

Win 8 Release candidate 8400
 
 

Just an afterthought. when you are up and running, you should turn off IPv6 in network and sharing. It has been shown to cause random connectivity problems

By both I meant wired adapter and wireless adapter

Ken
My System SpecsSystem Spec
17 Sep 2009   #13
Eneswar

MS Windows 7 Home Premium 64-bit SP1
 
 

I have alrdy disabled IPv6, and yea the connection has been sorted it seems. but now i cant open some of my programs.... such as Ventrilo... How come?
My System SpecsSystem Spec
.

17 Sep 2009   #14
Loose

windows 7
 
 

Quote   Quote: Originally Posted by Eneswar View Post
Loose, it doesnt work. I have tried with the one windows update gaves me, its still the same problem, And now last week I updated to the latest win7 drivers on realtek website, its still the same, tho maybe a bit worse, cuz now when ever I start or reboot the computer, to get my connection to work I have to deactivate and activate my card to get it work...


zigzag3143
Yea, i have even installed the win7 only drivers but still no go.
After about 5 days of tearing my hair out (whats left of it) & 4 clean installs the only working Realtek setup I got is to leave the drivers alone (no windows update or Realtek drivers) & even then I've still got orange lights on my router (should be green), but it's working. I'm just waiting for Realtek to catch up.
My System SpecsSystem Spec
17 Sep 2009   #15
Eneswar

MS Windows 7 Home Premium 64-bit SP1
 
 

About that i cant open ventrilo, it seems the windows 7 firewall is blocking it..
Can someone PLEASE tell me how I allow a sertain program pass the win7 firewall? I find the win7 security center VERY confusing...!!
My System SpecsSystem Spec
17 Sep 2009   #16
Loose

windows 7
 
 

Quote   Quote: Originally Posted by Eneswar View Post
Ok this is really wierd but i THINK i got it sorted...
I was trying to fix something completely different...
I was on my router settings and was gonna reserv an IP aka "Address Reservation", So i did, i reserv my original IP to this computer cuz it had been changed... and i rebooted and for the first time ever the connection started instantly, just like that.......I will try a few times and see if something changes...
Did you "reboot" your router or PC, if it was your router it seems to fix it for a while until you next reboot your PC then you'll be back to square one. Trust me I've been though all of it (including windows firewall)
My System SpecsSystem Spec
17 Sep 2009   #17
Eneswar

MS Windows 7 Home Premium 64-bit SP1
 
 

Quote   Quote: Originally Posted by Loose View Post
Quote   Quote: Originally Posted by Eneswar View Post
Ok this is really wierd but i THINK i got it sorted...
I was trying to fix something completely different...
I was on my router settings and was gonna reserv an IP aka "Address Reservation", So i did, i reserv my original IP to this computer cuz it had been changed... and i rebooted and for the first time ever the connection started instantly, just like that.......I will try a few times and see if something changes...
Did you "reboot" your router or PC, if it was your router it seems to fix it for a while until you next reboot your PC then you'll be back to square one. Trust me I've been though all of it (including windows firewall)
After i reserved the IP to this PC, i tried everything, rebooted router, rebooted my PC like 10 times, the connection is definitly fixed!
My System SpecsSystem Spec
17 Sep 2009   #18
Loose

windows 7
 
 

Quote   Quote: Originally Posted by Eneswar View Post
Quote   Quote: Originally Posted by Loose View Post
Quote   Quote: Originally Posted by Eneswar View Post
Ok this is really wierd but i THINK i got it sorted...
I was trying to fix something completely different...
I was on my router settings and was gonna reserv an IP aka "Address Reservation", So i did, i reserv my original IP to this computer cuz it had been changed... and i rebooted and for the first time ever the connection started instantly, just like that.......I will try a few times and see if something changes...
Did you "reboot" your router or PC, if it was your router it seems to fix it for a while until you next reboot your PC then you'll be back to square one. Trust me I've been though all of it (including windows firewall)
After i reserved the IP to this PC, i tried everything, rebooted router, rebooted my PC like 10 times, the connection is definitly fixed!
Thats great! but I'm still not convinced (reserving an IP is to resolve conflicts between your network setup). Let us know your progress
Regards Loose
My System SpecsSystem Spec
17 Sep 2009   #19
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Eneswar View Post
About that i cant open ventrilo, it seems the windows 7 firewall is blocking it..
Can someone PLEASE tell me how I allow a sertain program pass the win7 firewall? I find the win7 security center VERY confusing...!!
Check to make sure it is the windows firewall turn it off and see if ventrillo works. what antivirus are you using?

Ken
My System SpecsSystem Spec
17 Sep 2009   #20
Eneswar

MS Windows 7 Home Premium 64-bit SP1
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by Eneswar View Post
About that i cant open ventrilo, it seems the windows 7 firewall is blocking it..
Can someone PLEASE tell me how I allow a sertain program pass the win7 firewall? I find the win7 security center VERY confusing...!!
Check to make sure it is the windows firewall turn it off and see if ventrillo works. what antivirus are you using?

Ken
Yes I have, With windows firewall on ventrilo wont open, with it off, ventrilo opens, so it defininitly must be the windows firewall.

Im using F-Secure as my antivirus.

Edit: I found the allowing programs on windows firewall and Ventrilo does already allow from home/private connection but not from public connection. Can it be that? Shall i allow it from public connection aswell?
My System SpecsSystem Spec
Reply

 Connection Issue




Thread Tools




Similar help and support threads
Thread Forum
VGA Connection Issue
Hello, I have an HP w2207 that I have been using for years and about a year ago I swapped out my trusted and true VGA cable (with DVI adapter) to use an HDMI Cable because apparently AMD won't let you play old 4:3 games in fixed aspect ratio unless you use an HDMI cable (I don't get it ...
Graphic Cards
Network Connection Issue.
Hello, I am using Windows 7 Home Premium on a Toshiba Laptop. When I connect a network cable, it detects it but I have no Internet connection. Internet protection is off and windows firewall is off. There are no driver issues with the network hardware. What would be causing this problem please?...
Network & Sharing
A weird connection issue.
Hello again and sorry for the trouble as well. So, I have been using this, Aztech broadband modem (Phone-line to modem then to PC) for a while now and I have decided to add another wireless router (Modem to router) along with it to make my connection wireless for my iDevices. So, at first,...
Network & Sharing
Very odd no Connection Issue.. please help
So to make a long story short, I am using Win7 64bit. I am able to get a solid internet connection when I use an older wireless router (the connection is through the hard wired part not wireless). However, when I try to connect my cable modem straight to my computer I get the no net access issue. I...
Network & Sharing
Wireless connection issue
I am very frustrated with my computer right now. I am having very serious disconnecting issues with my wireless. I have searched and searched and tried practically every suggestion out there but it just doesn't seem to work. This is what is happening to me: I can connect to my router (just...
Network & Sharing
Wireless connection issue
Hi, I've Windows 7 Ultimate and up until this week I had no issue with wireless connection and it still works but here is the problem. For about a week everytime I log into my Windows, my wireless connection icon on the system tray shows with "X" but if I click on troubleshoot then after couple...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App