Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: File - Access Denied

06 Oct 2012   #1

Windows 7 Ultimate x64
File - Access Denied

So, it's like this: I used to have some files on a laptop with windows xp. In that computer, the files only had permissions for admins, I think. I never had problems accessing those files in the laptop.
Later that laptop died, but I managed to get those files in my new computer. Problem is, I can't access those files now. I get an "access denied" warning.
I tried taking ownership of the file and changing permissions, but nothing worked. I tried a bunch of solutions I found on google, but so far nothing worked. I have an "Account unknown" on the file's permissions (suppose is the old laptop account) but I can't remove it.

Is there any way to solve this? Or are those files lost?

My System SpecsSystem Spec
06 Oct 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64

unlocker sometimes gets around these permissions errors without forcing you to do it the long way, and it's a tiny app.
If nothing else it should tell you exactly WHY it's not letting you move it.
My System SpecsSystem Spec
06 Oct 2012   #3

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Hello and welcome Tatoon mate have you got any way of hooking the old drive to a working machine?

There is a gadget to do this via USB and also you could hook the drive directly into the machine.

If you can it may be worth using a Ubuntu boot disk to then access the drive without actually starting up Windows (you need to set the BIOS to CD boot)

The device here is a SATA one but you can get them for IDE drives not expensive and very useful to have around.

This way you may be able to get that data without having the access problem. Or you may be able to change the account settings while having it up on Ubuntu.

Attached Thumbnails
File - Access Denied-device.png  
My System SpecsSystem Spec


 File - Access Denied

Thread Tools

Similar help and support threads
Thread Forum
SYstem File Checker Result - CBS.Log file says Access Denied
I have just completed a System File Check and some repairs were done I was told that the relevant report could be seen at C:\WINDOWS\LOGS\CBS\CBS.LOG. When I Clicked on that I got Access Denied How can I Open that log file? I am the Administrator
Performance & Maintenance
I cannot delete a particular file Access Denied
I am tryiong to save, delete or overwrite the file "Clear Print Spooler.bat" in C;\windows\system32 and in each case get "ACCESS Denied" error. I have tried the above in the command window with admin. priviledge. Same error. I had added a line that contained the word "Runas". Now I try to remove...
Security Basics
Can't delete a file - Access is denied
Hi, I have a compiled .dll file that I want to delete - but I can't do it in any way. I already tried del command line and take ownership (both GUI and cmd) but nothing helped so far. I always get the Access is denied error. Any idea will be appreciated! Thanks, Shaorn
General Discussion
FSX CFG File Access Denied
Ok im new to forums so im just gona say my problem :p I have had FSX for vista and i could easily save repaints into their aircraft.cfg files. But now with windows 7 when i try to save a message box says *access denied*. Someone then suggested to make me the admin but i have done this and still...
Folder / File access denied
This there any way to have this weird access denied glitch on Windows 7 fixed ? I never had this issue with Vista 64, I have my windows 7 always updated to the latest.. heck this even happens on a system that has just been formatted. I have no special access restrictions placed on my system. ...
General Discussion
Put file on desktop -> open file -> access denied?
Hello there. Whenever i take a file and put it onto the my desktop, all the permissions to the file is completely stripped. Leaving none able to open the file. I am able to go into access control and add myself again, but it makes no sense at all.. Why does windows do this and do anyone know...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App