Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gigabit Network Speed Question

09 Oct 2012   #1
a49ers4009

Windows 7 64bit
 
 
Gigabit Network Speed Question

I have a desktop workstation with an intel xeon 2.53ghz and 4gb of ddr3 ram, it has a broadcom netxtreme 57xx gigabit controller, and i have an Iomega home media drive, also a gigabit switch. I have my computer connected to the switch and the NAS to the switch as well, all using CAT6 cable. Everything seems to be capable of a gigabit network. But whenever I test the speed transferring between the computer and NAS the Speed only show it transferring at 35Mbps. Where is my bottleneck, or is this normal speeds?


My System SpecsSystem Spec
.
09 Oct 2012   #2
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

Is the NAS your Iomega home media drive or are there 3 external devices? I believe your bottle neck is with your Iomega home media drive....they are notorious for being slow, that's according to all the reviews.
My System SpecsSystem Spec
09 Oct 2012   #3
a49ers4009

Windows 7 64bit
 
 

Yes the Iomega is my NAS.
My System SpecsSystem Spec
.

09 Oct 2012   #4
a49ers4009

Windows 7 64bit
 
 

What should my theoretical speed be if it is the NAS being the bottleneck
My System SpecsSystem Spec
09 Oct 2012   #5
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

The Iomega site doesn't give any specifics on theoretical data transfer speeds that I can find, but I just scanned through it quickly.

Iomega home media Network Hard Drive | Personal cloud | Home Network Storage
My System SpecsSystem Spec
09 Oct 2012   #6
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

You can check to see if there is a firmware update to your unit, it might help. According to this, there are some firmware updates available.

https://iomega-na-en.custhelp.com/ap...ail/a_id/21149
My System SpecsSystem Spec
09 Oct 2012   #7
a49ers4009

Windows 7 64bit
 
 

Ok I will try updating it. I noticed on this site that the transfer speeds are only write at 32Mbps and read at 51Mbps

New To The Charts: Iomega Home Media Network Hard Drive - Cloud Edition - SmallNetBuilder
My System SpecsSystem Spec
09 Oct 2012   #8
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

Well there you have it, it's with the unit itself. Hence all the reviews for it being slow. On a positive note...every one says that it works as expected or better.

There is an off chance that you can add more RAM, which should help out with over all performance, but I'm not sure. I haven't read anything that says you can or can't.
My System SpecsSystem Spec
Reply

 Gigabit Network Speed Question




Thread Tools




Similar help and support threads
Thread Forum
Low ethernet speed on Gigabit-capable network cards
I recently bought a Belkin 2m cat5e crossover cable to connect my desktop to my D530 laptop, in the hopes that it would be a faster way for me to directly transfer data between the two. The desktop's ethernet card is a Realtek PCIe FE Family Controller (model no. RTL8167), and the D530's is a...
Network & Sharing
Can't get gigabit speed in Win7
I have a GA-X58A-UD3R motherboard connected to a netgear gigabit switch. When I boot into Ubuntu 14.04 the switch light turns green. In windows 7 it's yellow and looking into network connections it says 100 megs not 1000. I think it used to be green before I installed Oracle Virtual box but I'm...
Network & Sharing
100mbs speed limit on a Gigabit network to a iSCSI SAN.
Hi Guys, I haven't been on this forum until now. I have a Equallogic PS400 SAN, connected to a Powerconnect 6248 gigbit switch. Everything runs FINE on 2k8 server, Windows 2012r2 and VMware ESXi 5.1. I created a iSCSI target for my wifes new pc which is based on a Gigbabyte MB,...
Network & Sharing
Gigabit port speed
Hi all, I have a 100/25 Mbps fiber optic connection with a Technicolor TG784n v3 router and I'm having problems with the speed on the Gigabit port. When I turn the computer off or restart it the speed drops to 50 Mbps. If I connect the PC to one of the other 100 Mbps ports the speed returns to...
Network & Sharing
Gigabit nic stuck at 100mbps in Gigabit network.
Cannot get gigabit performance out of Nics in Win 7.. Locked 100 mbps. My motherboard is an Evga 590 Sli Am2 motherboard, with dual gigabit nics. Having established that there is really no benefit to using both nics at the same time in another post, I am now posting because it seems I am only...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:18.
Twitter Facebook Google+