Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Bizarre Wireless Problem

18 Oct 2012   #1

Windows 7 Ultimate x64
Bizarre Wireless Problem

The main problem is that my ONE computer's security settings do not and will not match to my router. I'll try and list everything I did. Hopefully I won't miss anything.

1. Obviously, I try to look at the settings and see why they don't match. My netbook is also running on 7 Ultimate (32bit), and it has no problem whatsoever connecting to the router and accessing he internet. I look at the wireless settings on there. Match perfectly to the ones in the properties. So far nothing logical.

2. I try using the WPS button on my router to connect. It tries to, but it always says it simply can't.

3. I copied the wireless settings from my netbook to my desktop (the computer in question) on a flash drive and tried to put them onto my desktop.

4. Signal strength is excellent, no problem there.

5. Reset router to factory default settings. No changes there.

6. Called Comcast (the router/modem is actually theirs). They are just as confounded as me.

7. I am actually on my desktop right now. I am able to get an internet connection because I hooked my personal wireless router to this Comcast router. Desktop has no problems connecting to the internet, at least in general. Internet goes out sometimes, but I believe this is due to 2 wireless routers emitting signal right next to each other, or maybe the fact that it was never really intended to have an additional router connected to it (the modem is intended to be its own wireless router. you can't turn the wireless off without turning the whole modem off). Therefore, my desktop's capabilities of connecting to a wireless router and accessing the internet are there.

8. All the basic resetting procedures. Restarting computer. Unplugging modem. Making it forget the network and then trying to re-enter the password. Resetting my wireless card (checking for updates as well). etc.

9. I looked at threads on here with the same basic wireless security problems. Did everything on those, nothing worked.

Here's where it is most bizarre. On my netbook, if I make it forget the network and then set it up again, I have the option of using the WPS button or just entering the password. If I enter the password, it checks to make sure it is correct, then says it's ok and asks for home, work, or public network, just like a normal computer. Now, on my desktop, when I am at the point that I can choose to use the WPS button or manually enter the password, and I choose to enter the password, it does what appears to accept it. After I type it in and hit enter, it immediately goes away and immediately brings up a screen in the same place asking for my password again(this time it does not give the option for WPS). I can only assume it wants the password again, but if I enter it, it says it is incorrect. From the messages I'm getting, it seems like it wants me to enter 2 unique passwords. This supposed 2nd password, I haven't the foggiest idea what it could be. Is this even possible with a mere WPA2 encryption?

I will say I do have limitations. I am not the account holder, so I cannot ask Comcast to give me the username and password to access the IP address through a web browser. I had reset to default already, so it should have been the simple "admin-password" combo. Authentication failed. If I was able to access it through that way, I may be able to fix it. Otherwise, for now, I'm simply going to have Comcast send me a non-wireless modem to replace this one. The fact that I even had this router in the first place was because I moved into this apt and it was already set up this way by one of the previous tenants. Not my choice. In the meantime, my last hope is to explain this problem directly to the internet community and hope someone somehow knows how to fix this.

My System SpecsSystem Spec
18 Oct 2012   #2

Win7 Home Premium x64 W10Pro&Home

Welcome to the forum stevej255. Give us your ipconfig /all text file and maybe we can figure this out.
My System SpecsSystem Spec
18 Oct 2012   #3

Windows 7 Ultimate x64

I can only get one of my personal router, hence the fact I can't actually connect to the other router.

Connection-specific DNS Suffix:
Description: 802.11n Wireless LAN Card
Physical Address: ‎C8-3A-35-C3-0B-C8
DHCP Enabled: Yes
IPv4 Address:
IPv4 Subnet Mask:
Lease Obtained: Thursday, October 18, 2012 5:39:47 PM
Lease Expires: Friday, October 19, 2012 6:43:59 PM
IPv4 Default Gateway:
IPv4 DHCP Server:
IPv4 DNS Server:
IPv4 WINS Server:
NetBIOS over Tcpip Enabled: Yes
Link-local IPv6 Address: fe80::75d1:194:c818:ae71%14
IPv6 Default Gateway:
IPv6 DNS Server:
My System SpecsSystem Spec

18 Oct 2012   #4

Windows 7 Ultimate x64

The post above is the output when your connection is not working?
My System SpecsSystem Spec

 Bizarre Wireless Problem

Thread Tools

Similar help and support threads
Thread Forum
Bizarre problem regarding installers
Hello guys. I'm trying to find the cause for my error for almost a year, and had no success so far. I asked on other forums, but never recieved a reply either. I have to give a small background to maybe enlighten the problem for you. My PC had two disks last year: a SSD for the OS (mapped c:\)...
General Discussion
Bizarre monitor problem
My home built server stopped functioning. Turns out that it's the display that is the problem. Here' the troubleshooting I've done. BIZARRE! It's an old Dell Fp 19 (something like that) Troubleshooting (excuse the short-hand). Everything worked unless noted. plug other monitor into...
Hardware & Devices
Bizarre Wireless Connectivity Problems
Hi guys. I have been having problems with my Linksys WMP600N adapter and trying to connect to the internet. It started a few weeks ago in my old house, where it wouldn't connect unless I rebooted the router, or it would take a long time (over half an hour after being turned on to connect.)...
Network & Sharing
bizarre wireless connection problem.
i seem to have a bizarre wireless problem with my Toshiba satellite L500D with windows 7. sometime i will be surfing around the web and all sudden it will disconnect but the icon in the corner says it is still connected. sometime time i can disconnect and reconnect and thing will start working...
Network & Sharing
W7 Bizarre Behaviour w/Wireless Laser Mouse 8000
I'm used to periodic lapses when Windows forgets that I have a Bluetooth mouse & keyboard but today's behaviour was really weird. Fortunately I keep a wired mouse and keyboard strategically hidden just in case. I just booted into W7 and noticed on the log-on screen that the mouse was behaving...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:18.
Twitter Facebook Google+