Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "The remote device or resource won't accept.." error, but only at work

30 Oct 2012   #1

Windows 7 Professional
"The remote device or resource won't accept.." error, but only at work

Hello and thanks for reading,

I have the oddest problem here at work. I have a brand new Latitude E5530 that would not connect to the internet, but would connect to our LAN. We had the motherboard replaced by Dell, but a few weeks later, while a download of the free AVG anti-virus program was being installed, the same thing happened again where we could not connect to the WAN, but the LAN was fine.

I formatted the HDD, reinstalled the OS (7, Pro, 32bit), installed all the factory drivers and still the same thing.

This only happens when I'm at work. We have multiple laptops of the same make/model/OS that are working perfectly, but not this one (at least not for long)

One thing that does allow me to connect to the WAN. I have a LinkSys USB Ethernet Adapter. There is no Windows 7 driver for this, so I've used the Vista 32 bit driver when installing the software and I can connect no problem.

I've also had one other computer give me fits about accessing the WAN at my job. This unit (I believe it's a Dell optiplex 780) had XP installed and would occasionally lose WAN connection, but a reboot would take care of the problem. The problem grew to where more reboots were necessary until one day nothing could be done to connect to the WAN (once again, the LAN connection was fine). I ended up replacing that computer. Recently however, that computer also was having problems connecting to the WAN, even after removing/reinstalling the NIC driver. I used another of the LinkSys USB ethernet adapters and it has not had a problem in over a month.

I've checked the default gateway, DNS, and DHCP settings doing a ipconfig /all command at the command prompt, and everything matches up. Dell had told me some of the older servers have been having problems with the "New" MAC Addresses, but this doesn't make sense since the Optiplex 780, which is running XP Pro, is an older model and should have no problems.

I'm new to the IT game and would like to have my ducks in a row (or even better, have the problem solved) when I bring this to the big shots. Any help you guys can give would be greatly appreciated.

BTW, first time posting on one of these Tech boards. Thanks for the access and efforts!
My System SpecsSystem Spec
30 Oct 2012   #2

Windows 7 Professional

Ahh heck! I forgot to add the entire message I'm getting. The error is :

The remote device or resource won't accept the connection.

Sorry for the confusion
My System SpecsSystem Spec
01 Nov 2012   #3

Windows 7 Professional

Well, it looks like I'll be answering my own question here. It turns out that our DNS server had tons of errors and full logs. A reboot seems to have fixed the situation. Another problem we were having (presumably linked to the DNS issue) is that DHCP was handing out the same IP address to multiple users. We aren't exactly sure why and have a 'static' solution in place and have reserved IP's for these problem computers.

Anyone have any ideas why DNS and DHCP would be having such issues? I don't have any control over these units, having to rely on what the Senior Admin staff tells me so I can't provide details as to what was in the logs, but I'd sure like to have a few rocks in my pocket for our next showdown.
My System SpecsSystem Spec


Thread Tools

Similar help and support threads
Thread Forum
Getting error "The remote device or resource won't accept connection"
So I ran avast looking out for viruses and then it moved then to the vault and when I tried to open up my browser this morning this error showed up in the network troubleshooting. If I try using chrome it says that I can't stablish a connection with the proxy servers, I'm only able to open google...
Network & Sharing
The remote device or resource won't accept the connection
Hello, I've been having this problem where it says "The remote device or resource won't accept hte connecion and it's extremely annoying, sometimes it's there, sometimes it is not. I'm using a TP link extender with an Ethernet cable plugged into my computer. I also have from the TP link...
Network & Sharing
No Internet access, remote device or resource won't accept connection
Would appreciate some help restoring Internet connection. Did an install of Windows 7, and, at first, had Internet access. Installed an AV (Panda), MBAM, Windows Updates, and also tried to upgrade IE8 to IE11. Have no clue what borked the connection. Keep getting: "The remote device or...
Network & Sharing
Hard Disk can't read in "my computer ", "initialized",I/O device error
I have a big problem here, I have used my hard disk for 9month, Yesterday when I watched movie on the half way, My hard disk suddenly disfuntion, And I thought my laptop problem due to always lagging so I restart my computer. But after that I can't read my hard disk (WD)in my computer. It can...
Hardware & Devices
The remote device or resource won't accept the connection win7 32bit
my friend is getting this error and cannot connect to the internet so im posting this for him... He downloaded and ran a .reg file that was named crack1 without even reading any comments or anything and it corrupted his internet..... Whenever he tries to go to a website it just says cannot...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:37.
Twitter Facebook