Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NAS shows up as media device?

29 Jul 2010   #41
mitchflorida

windows 7
 
 

I had something like this happen to me and it was fixed by allowing dynamic routing on the router, which was disabled by default on the Lynksys router.


My System SpecsSystem Spec
.
Reply

 NAS shows up as media device?




Thread Tools




Similar help and support threads
Thread Forum
NAS device shown as UPnP Media Device not Storge Device in Explorer
I have three NAS units on my home network - WD My Cloud 6TB, WD My Book Live Duo 8TB and Seagate GoFlex Home 4TB. The two WD units show up as storage devices but the Seagate shows up as a UPnP AV device. This means I cannot see or access any of the folders. I can only get to it thru Window Media...
Network & Sharing
Forget/remove unpaired Bluetooth device WDM shows BT Peripheral Device
I paired Microsoft Designer Bluetooth Keyboard and Mouse to my Windows 7 Professional x64 HP ZBook 14 which is connected to my company's corporate domain. Everything worked beautifully until they had to re-image my PC to resolve a disk encryption issue. That issue is resolved, but I have had bad...
Hardware & Devices
NAS shows up as media Device. (Not very tech savvy)
SO i have a 3TB external HD attached to my router, I moved all my music at the time over. Now I am trying to move more music over and it only comes up as a media device and I have no idea how to make it work as intended again. it use to come up under my computer as if it were attached to my PC, now...
Network & Sharing
NAS shows as "Media Server" and "Other Device"
Hi All, Thanks in advance for any help. I purchased and installed an Iomega 34766 NAS yesterday. I have three machines that run Windows 7 (2 - Ulitmate 32bit & 64bit; 1 - Professional 32bit) and a Windows xp machine. I am having trouble getting the Windows 7 Professional 32bit...
Network & Sharing
C-Media AC97 Audio Device. This device cannot start.
C-Media AC97 Audio Device. This device cannot start. (Code 10). Sound hardware on ASUS Mobo will not work after installing Windows 7. Latest drivers installed. Don't know what else to try?
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:40.
Twitter Facebook Google+