Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Not connected. No connections are available"

11 Nov 2012   #1
Cosmiq

windows 7
 
 
"Not connected. No connections are available"

Hello guys. I have been dealt with a very frustrating problem since Friday whilst I was at uni. My wifi completely went AWOL on me. I cannot get it to find any wireless connections within my range and I am absolutely certain there is more then 5 hotspots within my vicinity, so it has nothing to do with my internet/modem. As well as that other laptops in the family are running perfectly.

I have tried many things including:
- System restore
- Uninstalling, installing the driver
- Restored the laptop back to factory settings ( )
- And most of the solutions within these forums

My laptop is a Toshiba Satellite L500D, running Windows 7

Any help would be appreciated, thanks in advance!


My System SpecsSystem Spec
.
11 Nov 2012   #2
Cosmiq

windows 7
 
 

Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Mark>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Mark-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8168C(P)/8111C(P) Family PCI-E
Gigabit Ethernet NIC (NDIS 6.0)
Physical Address. . . . . . . . . : 00-21-70-5D-4A-E6
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::b8a2:57e7:b738:e5f1%10(Preferred)
IPv4 Address. . . . . . . . . . . : 10.1.1.8(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, November 11, 2012 11:06:03 PM
Lease Expires . . . . . . . . . . : Monday, November 12, 2012 11:06:03 PM
Default Gateway . . . . . . . . . : 10.1.1.1
DHCP Server . . . . . . . . . . . : 10.1.1.1
DNS Servers . . . . . . . . . . . : 10.1.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{0E48618C-F705-4C4C-8D83-F964420D2
68A}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:953c:c1e:2f1d:f5fe:fef7(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::c1e:2f1d:f5fe:fef7%11(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Mark>
My System SpecsSystem Spec
11 Nov 2012   #3
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

When you say factory restore does that mean you also reinstalled all the factory bloatware that came on the harddrive? According to the ipconfig you should be online, so something may be blocking the connection.

If so you should start by uninstalling every last piece of non Windows software from the system, including and especially any third party A/V software. The preinstalled from the factory BS causes more problems that you can believe.

After that be sure and install the latest Toshiba LAN drivers for your system. You should also install the drivers for the wireless adaptor which isn't showing up in the Ipconfig for some reason. Once you get online you will want to go to Windows updates and get the updates for your system.

The driver below should work for you but this may not be the actual problem.
My System SpecsSystem Spec
.

Reply

 "Not connected. No connections are available"




Thread Tools




Similar help and support threads
Thread Forum
"not connected-no connections are available"
Hi all, I have a HP G62 running windows 7 and I'm unable to connect to a network. Windows troubleshooting is unable to detect the problem and I've uninstalled and reinstalled the network adapter drivers as well as bought and installed a new network card. Can anyone suggest what else I might...
Network & Sharing
Help, can't connect to the Internet "No connections are available"
I haven't been able to connect to the Internet for about two months. Every other device in my house works, it's just my laptop which cant connect. It was working fine then it randomly stopped. When I try to troubleshoot it comes up with the following: Problems Found Wireless capability is turned...
Network & Sharing
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"
My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar...
General Discussion
Laptop wrongly thinks there are "no connections available"
Until today, the wife's laptop had been connecting flawlessly to the wireless router and also showing multiple SSIDs of our neighbors. Then this morning, nothing. Did some fiddling and enabling/disabling the wireless adapter and then it worked for a short time. Now nothing again. It just says "no...
Network & Sharing
Windows 7 Ultimate "Not connected-No connections are available"
Recently, I decided to restart my computer because the installation of Fallout: New Vegas required it, once my computer booted back up, there was an X on the wireless icon and it would not detect any of the wireless networks around me. I have tried rolling back and updating my drivers but that did...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App