Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Network Error - you do not have permission to access....

07 Feb 2015   #21

Windows 7 Home (64-bit)

I'm sure I would have had a ping response, because the computer was showing in the Network folder on both my other computers. I also was controlling keyboard and mouse functions on it through InputDirector, which is over the network. It just restricted me when I went to open the Network icon for the computer. I solved the problem by changing two values in the registry. I had tried everything else I found in forums and I probably worked on it about five hours before these two changes worked:

In HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
I changed:
restrictanonymous from 1 to 0
LimitBlankPasswordUse from 0 to 1

Both changes were necessary.

Then I went back and reversed the failed efforts I'd made. I removed Network from my Properties>Security list I'd added on the three drives and on a folder I was using to test. Then I went and removed two registry keys that were suggested would solve the problem, and also the two Users I added in Local Securities Policy. I also removed a couple of entries in the Credential Manager I tried. It was a back breaker of a day, but the computer is available on the network now.

I have no idea if the uninstalling of AVG had anything to do with it, in case I owe them an apology.

My System SpecsSystem Spec
08 Feb 2015   #22

Home Premium 64bit

What I tried to say with ping is that in my case when I was getting replies from ipv6 it did not work only when I disabled it and started receiving replies from ipv4 address it started working.
Either way I'm glad you found the solution and others in the future might find it helpful.
My System SpecsSystem Spec
10 Feb 2015   #23

Windows 7 Home (64-bit)

I was playing with settings again to see if other solutions would work, and broke my access on three of my five shared folders today. I figured out that the folders that didn't break had Network in the Properties>Security list so I added that back, and all the shared folders are working again.
My System SpecsSystem Spec

10 Feb 2015   #24

Home Premium 64bit

Thanks for sharing!
My System SpecsSystem Spec

 Network Error - you do not have permission to access....

Thread Tools

Similar help and support threads
Thread Forum
Network Error - you do not have permission to access files
I have worked through every post I can find but cannot access files on other PC's on a Windows 7 Homegroup. I have disconnected both Computers from the Homegroup and started a new homegroup and have connected both to it. The My Documents folder on the second Computer is located on a seperate...
Network & Sharing
Cannot open Network Files, permission error
Hi everybody, Currently, I am trying to open a picture in a network drive using windows photo viewer, I get Windows Photo Viewer can't open this picture because you don't have the correct permissions to access the file location. I tried opening, word, xls any file from the network directory, and...
Network & Sharing
Windows can't access file. May not have permission to access.
Hello, I am attempting to access an application.exe file on my desktop. Each time that I click on it the Windows message, "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item." pops up. I am the system administrator so this...
General Discussion
No network access, unidentified network error
Hi everyone. A few days ago my computer was infected with OpenCloudSecurity spyware and after multiple virus/spyware scans I finally got rid of it. Unfortunately sometime during this my Toshiba Satellite laptop stopped connecting to my WiFi. I know it's not the router or modem because my phone and...
Network & Sharing
You do not have permission to access. Contact your network admin
The are 3 PCs, all Windows 7, all the same workgroup, two of them same homegroup. Problem. Try to share a folder on RAFALEK-PC, created account user/password, set permission etc. And one PC (not in the homegroup) when try to connect , gets window asking for user/password and when enter...
Network & Sharing
No permission to access Laptop on network
I know this has probably been covered previously but I haven't fixed my problem yet. Desktop PC (Windows 7) talks to the old Laptop (Windows XP). I've just bought a new laptop with Windows 7, configured the Network to MSHOME, set up partitions to share & given access to everybody. The...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App