Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No wireless signal unless in safe mode with networking

01 Jan 2013   #1
TICKETS

Windows 7 Home Premium 64
 
 
No wireless signal unless in safe mode with networking

So I've got a XPS 14z (XPS L412Z) with Windows 7 Home Premium 64 on it. Suddenly, the wireless couldn't get a signal unless a few feet from the router. In safe mode with networking, it works perfectly, so I figured it was a software issue. Tried a system restore to a week ago, tried searching for the software that was causing it, and nothing worked.

I just wiped, and have a fresh install of windows on it this morning. It's still exhibiting the same symptoms. No connection in windows, but full strength in safe mode with networking. I've tried installing the recommended drivers to fix this issue from Dell's website, and I've tried other drivers I've found online, and nothing works. What do?


My System SpecsSystem Spec
.
01 Jan 2013   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

Welcome to the Seven Forums.

Try to isolate the problem via these steps:
Troubleshoot Application Conflicts by Performing a Clean Startup
My System SpecsSystem Spec
02 Jan 2013   #3
TICKETS

Windows 7 Home Premium 64
 
 

I initially tried to figure out if a program was causing the problem but couldn't track it down.

I tried a live install of linux and it wasn't working properly. Went back to windows in safe mode to check again and it wasn't working either. It seems as if it was a coincidence that it was working in safe mode, and I'm beginning to think it is a hardware issue. I ordered a wireless usb dongle, and I'll confirm it in a few days. Thanks.
My System SpecsSystem Spec
.

Reply

 No wireless signal unless in safe mode with networking




Thread Tools




Similar help and support threads
Thread Forum
I'm unable to get networking running in 'Safe Mode with Networking'
My problem has been solved.
Network & Sharing
Browsers working in safe mode with networking but not in normal mode
Hi , I'm using windows7 32-bit operating system. I have internet explorer 8( it never worked since installation, always shows "No network connection") and Google chrome installed in my computer. I had been using Google chrome which crashed yesterday. I re-installed Chrome and now it says...
Browsers & Mail
BSOD in normal mode but not in safe or safe w/networking
Just recently started to get BSOD in normal mode, error was registry error. Systems run fine in safe and safe w/networking. I have run chkdsk, anti-malware, CCleaner to fix registry issues, and have not detected any virus. I am lost. Can you help me? Thank you
BSOD Help and Support
No internet in normal mode but works in safe mode with networking
Hi! I'm just a new here, hope someone can help and give advice here. (Sorry if this is not the right thread to start my topic) Scenario: (this is my first time to encounter this problem) While playing facebook games last monday, my computer get BSOD and restarts. After booting up on windows,...
Network & Sharing
Cannot access Safe Mode but can boot in Safe Mode with Networking
After attempting to start my Laptop in Safe Mode, it loaded drivers normally only to crash a few seconds later. A prompt message appears but is impossible to read because Windows immediately reboots upon showing the prompt. Safe Mode with Networking loads normally. Any ideas or advice? The...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:56.
Twitter Facebook Google+