Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: The DNS server isnít responding

05 Feb 2013   #11

Windows 7 Ultimate 64-bit SP1

After reading all the useful answers from knowledgeable people (thank you very much) I came to the conclusion that this issue is quite hard to point. I could try all the advices and don’t solve it, wasting your time because I sure would have to come back with the responses and get further advice. So I decided to restore the image I mentioned on my first post and go back to after uninstalling Comodo firewall with Revo and deleted a few more identified files by hand. Probably, others that I don’t know might have remained, and may cause some problem. At this point the browser goes to Comodo’s site when a site is not found, does not exist or because of a typing error.

No more the issue I described at the beginning of my first post, so I believe it will be much simpler to help me only to reset these settings instead of solving a complicated issue.

These are the images from the TCP/IPv4 settings and its 3 advanced tabs. The first IP address is Comodo’s, but the alternate doesn’t load.

-tcp-ip4_1.jpg -tcp-ip4_2.jpg

-tcp-ip4_3.jpg -tcp-ip4_4.jpg

However, the problem with the SFC remains, I don’t know how.It is prior to taking the image, but it is new. Maybe it has the same origin from uninstalling Comodo, but I don’t know. The scannow result is the same:
Windows Resource Protection found corrupt files but was unable to fix some of them.
I scanned three times with the same result at the end. I am attaching the log file because the command to get the sfcdetails.txt on the desktop as in the tutorial doesn't work for me. What files do I have to replace?

My System SpecsSystem Spec
06 Feb 2013   #12

Windows 7 Ult, Windows 8.1 Pro,

Shouldn't we be trying to remove all traces of Comodo? Read carefully and use CCleaner to remove the registry entries.

How to Remove Comodo Firewall |
My System SpecsSystem Spec
06 Feb 2013   #13

Windows 7 Ultimate 64-bit SP1

I followed the instruction, but finished with Little Registry Cleaner from SourceForge. However, the browser keeps jumping to Comodo's site (example), replacing the sites or browsers error pages with their ad index and useless information.

It did not change anything with TCP/IPv4 settings, which are still the same as on the images on my last post. After reimaging I am at the point when I uninstalled Comodo with Revo. Later, when I found that thing about the browser, I tried to clean the registry with LRC with no effect just as now. I need to reset the TCP/IPv4 settings. I Thanks for trying.
My System SpecsSystem Spec

06 Feb 2013   #14
Microsoft MVP

Windows 7 Ultimate 32bit SP1

Let's see if this batch file works ... I think Comodo (don't know for sure) may still be hooked to the Layered Service Provider (LSP)

Copy and paste these lines in Note pad.

@Echo on
attrib -h -s -r hosts
echo localhost>HOSTS
attrib +r +h +s hosts
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh winsock reset all
netsh int ip reset all
shutdown -r -t 1
del %0

Save as flush.bat to your desktop.
Double click on the flush.bat file to run it.Vista and Windows 7... right click the .bat file and choose to run as Administrator. Your computer will reboot itself.

Let us know if that worked or not.
My System SpecsSystem Spec
06 Feb 2013   #15

Windows 7 Ultimate 64-bit SP1

Pity, Jacee, nothing changed, all settings are still as the snapshots on my post, and the browser too.

While the batch file was working there was a short pause where I could glance that some command could not because because something that was active. I didn't have the time to read it.
My System SpecsSystem Spec
07 Feb 2013   #16
Microsoft MVP

Windows 7 Ultimate 32bit SP1

Download DDS from one of these links:
  • Disable any script blocking protection
  • Double click the dds icon to run the tool.
  • When done, DDS will open two (2) logs:
    1. DDS.txt
    2. Attach.txt <--- will be minimized in the task tray
  • Save both reports to your desktop.
Include the contents of both logs in your next post.
The scan will instruct you to post Attach.txt as an attachment.
My System SpecsSystem Spec
07 Feb 2013   #17

Windows 7 Ultimate 64-bit SP1

Hello Jacee, thank you for trying. I hope this will allow you to help.

Here are the resulting files. I thought file dds.txt, with some uncompressed 27KB, bigger then attach.txt (16KB), was a bit too long to post it in the post body, so I attached it too. If you want any change, please say so.

I read some references to Comodo close to the beginning of attach.txt, under "Disabled Device Manager Items", but cannot find it in the computer. Also, their IP numbers, as they appear on the TCP/IP images of my post, are there. AMD Fuel is mentioned as a started service, but I have not that; it does appear on Task Maneger as stopped, and if clicked to start it says it can't find the file. I didn't read anything else. Please, remember that I installed a saved image less than two days ago, as mentioned on my post with the TCP/IP images.

Thanks again.

Attached Files
File Type: zip (4.6 KB, 6 views)
File Type: zip (7.7 KB, 6 views)
My System SpecsSystem Spec
07 Feb 2013   #18

Windows 7 Ult, Windows 8.1 Pro,

Why not start by removing Avast completely from your system?

avast! Uninstall Utility | Download aswClear for avast! Removal

There are also components of Comodo that need to be removed.
My System SpecsSystem Spec
07 Feb 2013   #19
Microsoft MVP

Windows 7 Ultimate 32bit SP1

Download AdWareCleaner to your desktop
1.Right-click on adwcleaner.exe and select Run As Administrator to launch the application.
2.Click on Delete button.
3.Confirm each time with OK.
4.Your computer will be rebooted automatically. A text file will open after the restart. Please post the content of that logfile in your reply.
Note: You can find the logfile at C:\AdwCleaner[Sn].txt as well - n is the order number. Please don't attach a .zip file ....just copy and paste the text.

TCP: Interfaces\{0EB7A342-9BC4-4D11-836E-AB6C59B0B7C9} : NameServer = <-- this is Comodo
My System SpecsSystem Spec
07 Feb 2013   #20
Microsoft MVP

Windows 7 Ultimate 32bit SP1

BTW .... did you add Comodo to TeamViewer?
My System SpecsSystem Spec

 The DNS server isnít responding

Thread Tools

Similar help and support threads
Thread Forum
DNS Server Not Responding
Hi, Im currently having issues with my internet access. Seems that the issue is "DNS Server is not Responding." I have used OpenDNS, my Protocol Version 4 and 6 are both on "Obtain IP address automatically" and I have tried "Obtain DNS server address automatically" as well as using...
Network & Sharing
DNS server isn't responding help!
hi guys, i've been having this problem last week, but after a few hours my net connection was back. now i have this problem again and it's like 10 hours of dns not responding. i tried to reset my modem, used an open dns server, used cmd stuffs, but not has changed. i have two laptops at home not of...
Network & Sharing
DNS Server Not Responding !!!
Hi! Why is my internet alway disconnect
Network & Sharing
DNS server isn't responding
Both my wired and wireless connections are giving me the error message of "The DNS server isn't responding." I've rebooted the router and my computer both, but still can't connect to the Internet (heck, I'm writing this post from my iPhone). I'd be most appreciative for any help you can offer! ...
Network & Sharing
The DNS server isnít responding in 7
I have a D-Link 2640T router/modem. in windows XP , i can connect to internet perfectly and after logging to winXP , it automatically connect me to the internet. there is no problem in XP. but in windows 7 , i can't connect to the internet and the "no internet access" sign , appears in...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App