Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The DNS server isnít responding

09 Feb 2013   #31
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

Sorry no offense intended. I removed it. I have not been doing this kind of thing for 25 years to the best of my memory.


My System SpecsSystem Spec
.
09 Feb 2013   #32
Neophile

Windows 7 Ultimate 64-bit SP1
 
 

Why?! What you wrote was very objective and true. I failed to find the slightest spark of offence, whatsoever. The fact is that I'm still a nerd after all this time as a user.

What I really want is to get rid of this or these remnants of sh*tty Comodo.
My System SpecsSystem Spec
10 Feb 2013   #33
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Let's look some more, using more tools:

Download Security Check by screen317 from
http://screen317.spywareinfoforum.org/
Save it to your Desktop.
Double click SecurityCheck.exe and follow the onscreen instructions inside of the black box.
A Notepad document should open automatically called checkup.txt; please post the contents of that document.
My System SpecsSystem Spec
.

10 Feb 2013   #34
Neophile

Windows 7 Ultimate 64-bit SP1
 
 

Thank you Jacee. I am going to do that, but not right away because since I tried that Comodo uninstaller from the link I was given here to the Comodo forum, I started having different problems. Not great at the beginning, but grew to the point that I could no boot. This is the first time I could boot, it is far from being fixed and one drive is still not recognized by Windows. The system disk is an ATA and is attached to a SATA socked through an adapter. When I try to repair it with the Windows setup DVD the drivers for the adapter, that I have been using for about three years, are not recognized! I have problems with the MBR, chkdsk takes ages and stops before ending, indexes, security descriptors, the volumes bitmaps, bad clusters, can't adjust log size and more. Most of my files (Docuements, downloads, Strat Menu, Firefox profile, etc.) are in the not accessible drive, so I will have to fix that before going on here, My last chkdsks were on 27th January and all were good, but now even the small XP partition that I use so seldom is inoperative. I will be back in a few days, thanks.
My System SpecsSystem Spec
10 Feb 2013   #35
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

I'm so sorry for all your troubles
My System SpecsSystem Spec
14 Feb 2013   #36
Neophile

Windows 7 Ultimate 64-bit SP1
 
 

I have fixed everything, but a part of the MBR. It took me too many hours, but first of all I could not loose my personal files and documents on that drive. With the time all drives became corrupt and the chkdsk started, but stopped at 11%. When trying a repair with Windows setup DVD, I got an answer like it was for another version or system... I had to check the three disks several times, mostly over night. At the begining not even that old HDD Regenerator would start checking. Regarding that I couldn't assign full time permanently to the job, it was relatively quick.


Here the result of Security Check checkup.txt:

Results of screen317's Security Check version 0.99.57
Windows 7 Service Pack 1 x64 (UAC is enabled)
Internet Explorer 9
``````````````Antivirus/Firewall Check:``````````````
Windows Firewall Enabled!
avast! Internet Security
Antivirus up to date!
`````````Anti-malware/Other Utilities Check:`````````
Malwarebytes Anti-Malware version 1.70.0.1100
Little Registry Cleaner
Java(TM) 6 Update 31
Java 7 Update 13
Java version out of Date!
Adobe Flash Player 11.6.602.168
Adobe Reader 10.1.5 Adobe Reader out of Date!


Mozilla Firefox (18.0.2)
Google Chrome 24.0.1312.52
Google Chrome 24.0.1312.57
Google Chrome Plugins...
````````Process Check: objlist.exe by Laurent````````
WinPatrol winpatrol.exe
Malwarebytes Anti-Malware mbamservice.exe
GetRight Control Anti-virus SecurityCheck.exe
Control Malwarebytes mbamscheduler.exe
Avast AvastSvc.exe
Avast afwServ.exe
Avast AvastUI.exe
Control WinPatrol WinPatrol.exe
`````````````````System Health check`````````````````
Total Fragmentation on Drive C: 2%
````````````````````End of Log``````````````````````


We can read somewhere Java version out of Date! but that is not true because I checked after reading and it was not out of date. The same goes for Adobe Reader; I checked and the result was No updates available. There are too many things and it is hard to keep them all up to date at any time, but now they are.
My System SpecsSystem Spec
15 Feb 2013   #37
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Security Check is showing Java(TM) 6 Update 31, which of course is out of date.
Did you go into the control panel and remove/uninstall that version from "Programs and Features"?
My System SpecsSystem Spec
15 Feb 2013   #38
Neophile

Windows 7 Ultimate 64-bit SP1
 
 

I did that and then checked again with Security Check, but the out of date line is still in the new log. Why? Thanks.
My System SpecsSystem Spec
Reply

 The DNS server isnít responding




Thread Tools




Similar help and support threads
Thread Forum
DNS Server Not Responding
Hi, Im currently having issues with my internet access. Seems that the issue is "DNS Server is not Responding." I have used OpenDNS, my Protocol Version 4 and 6 are both on "Obtain IP address automatically" and I have tried "Obtain DNS server address automatically" as well as using...
Network & Sharing
DNS server isn't responding help!
hi guys, i've been having this problem last week, but after a few hours my net connection was back. now i have this problem again and it's like 10 hours of dns not responding. i tried to reset my modem, used an open dns server, used cmd stuffs, but not has changed. i have two laptops at home not of...
Network & Sharing
DNS Server Not Responding !!!
Hi! Why is my internet alway disconnect http://dropmocks.com/mOLkq http://dropmocks.com/mOLkq
Network & Sharing
DNS server isn't responding
Both my wired and wireless connections are giving me the error message of "The DNS server isn't responding." I've rebooted the router and my computer both, but still can't connect to the Internet (heck, I'm writing this post from my iPhone). I'd be most appreciative for any help you can offer! ...
Network & Sharing
The DNS server isnít responding in 7
I have a D-Link 2640T router/modem. in windows XP , i can connect to internet perfectly and after logging to winXP , it automatically connect me to the internet. there is no problem in XP. but in windows 7 , i can't connect to the internet and the "no internet access" sign , appears in...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App