Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: 64-bit Cisco Alternative for Windows 7

22 Oct 2009   #11

windows 7 64 Bit

Shrew latest 64 bit client works for me - windows 7 64bit on my dell 420 xps

My System SpecsSystem Spec
26 Dec 2009   #12

Windows 7 64 bit
ShrewSoft works Well

ShrewSoft works great for me...
My System SpecsSystem Spec
09 Jan 2010   #13

Windows 7
Shrew Works Perfectly

Shrew worked like a charm, I installed the 2.1.5 client, rebooted fine, imported my organizations .PCF file and connected no problems.
My System SpecsSystem Spec

19 Jan 2010   #14

Windows 7 64 bit

I am still struggling with Shrew and my work's Cisco VPN. I get connected (tunnel established) and can even start my remote desktop to login and do a little work, and then I get dropped. I've tried 2.1.6 betas and now am using 2.2 alphas and getting the longest connection with 2.2, but its dropped every minute or so... very frustrating.

But, I am happy with using the "windows 7 mode" workaround. I installed the windows 7 mode and then installed the 32-bit cisco client (5.x) on the xp VM (which is 32 bit windows xp). I then saved a remote desktop connection shortcut to my server at work and made an IE shortcut pointing to my work's internal only webmail (why would they call it web mail if they keep it inside the firewall?).

To "publish" the shortcuts, you need to drag them to Settings > All Users > Start Menu > Programs and they will appear in native Windows 7 start menu. Works like a charm, other than the 5 second wait when starting the VPN connection for the first time.

I'll keep messing with Shrew, but I've made a spreadsheet and tried almost every combination of settings on the "Phase 2" tab and still no success.
My System SpecsSystem Spec
19 Jan 2010   #15

Windows 7 64 bit
Shrew success!

I am using shrew 2.2. alpha 9 and finally can connect for longer than a few minutes. I bet this would work with previous version, but I don't want to tempt fate. I guess the XP mode fix can just be a backup option now.

The only setting change I made after importing my cisco client profile was on the "client" tab. I changed "Nat Traversal" from "disable" to "force-rfc" I was messing with the Phase 2 tab based on some other advice I read here, but after reading all the way to the end of Rhyus' blog I started messing with NAT Traversal settings and voilą I'm connected!
My System SpecsSystem Spec
17 Mar 2010   #16

Windows 7 enterprise x64

I managed to get the Shrew client working just fine on my Win 7 x64 computer. Works well with some of my clients.

But for some of my clients I first have to give my id and password, after that a text message is sent to my cell phone with a code for me to enter. If I use Cisco on 32-bit system this works fine. Even the NCP client handles this fine (but I dont wont to buy the license), but when using Shrew this doesnt work at all. I recieve the text message but I never get any field to write the code in.

Has anyone got a solution for this?
My System SpecsSystem Spec
14 Sep 2010   #17
Dawn Fielden

Windows 7 64 bit
There is a Cisco 64 bit VPN client

I am not sure how we got one, but our company have a 64 bit CIsco VPN client. It was only obtained as of 12th August. The installer has what may be aversion number of - k9.

Hope this helps you, sorry I can't provide a link etc
My System SpecsSystem Spec
14 Sep 2010   #18

Windows 7 Ultimate x64

Quote   Quote: Originally Posted by Dawn Fielden View Post
I am not sure how we got one, but our company have a 64 bit CIsco VPN client. It was only obtained as of 12th August. The installer has what may be aversion number of - k9.

Hope this helps you, sorry I can't provide a link etc

You probably have the Any Connect client from Cisco which can work with 64-bit. Unfortunately, some users don't have VPN Hardwrae that works with the Any Connect client or they don't have the necessary licensing or components currently and don't want to upgrade and thus cannot use the Any Connect client.

As far as I am aware, for the plain jane Cisco VPN Client..there isn't a 64-bit version and Cisco isn't working on one..They expect you to be using the Any Connect client.
My System SpecsSystem Spec

 64-bit Cisco Alternative for Windows 7

Thread Tools

Similar help and support threads
Thread Forum
Cannot install Cisco AnyConnect-problem with Windows Installer package
I am trying to upgrade my VPN software to Cisco AnyConnect but I cannot get the software to install on my laptop. The installation process seems to make a fair amount of progress, but then it stops and says: "There is a problem with this Windows Installer package. A program run as part of the...
Cisco AnyConnect diasbles internet upon exit on Windows 32bit pro
Hi, Please can someone shed some light for me, I've had to install Cisco Anyconnect VPN for all win7 laptops. All is fine in terms of users can access VPN and get on to our network. but once you quit VPN and disconnect. You cannot get internet access. I originally thought this was due to...
Network & Sharing
64 bit alternative to windows 7...
I tried windows 7 for a year, I am done, I just can't do it. I absolutely hate the explorer and just about everything else. I have done everything I can to adjust and just can't do it. I am going to have to revert back to XPP. I really want a 64 bit process for the memory access.. I want...
General Discussion
Windows 7 and IPSEC Cisco client issue
Hello, I am trying to fire up the client after a normal logon but I am receiving the following error from the Cisco IPSEC client: "Error 56: The Cisco Systems, Inc. VPN Service has not been started" My platform is Windows 7 Professional on a Lenovo T400 unit, I tested other versions...
Network & Sharing
Cisco VPN issues on Windows 7 Beta
Build 7000. Every version of Cisco VPN I install creates a bluescreen after reboot. I've ran the DNEupdate from citrix and tried the VPN client up to 5.0.04.xxxxxxxx. I've seen some postings in various places about this, but no fixes. Can someone help? David

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:45.
Twitter Facebook Google+