Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Clean installed windows 7, does not detect my modem

19 Feb 2013   #1
korze

windows 7 home premium 64bit
 
 
Clean installed windows 7, does not detect my modem

HI,
i have just clean installed windows 7 home premium, i am having difficulty getting my computer to recognize my modem. It says there are no networks found and when i click the "show options this computer cannot connect to" it comes up with dsl and dial-up. I am using a cable not a wireless connection. with vista and windows 7 that was already installed on my laptop it just connected. The PC i have purchased from a friend had vista and the internet worked fine. He built it himself so i dont know the brands used in creating it :S. Any help would be very much appreciated!!!

Modem/router - Dynalink RTA1025W Rev2
Operating system - Windows 7 home premium x64 bit


My System SpecsSystem Spec
.
19 Feb 2013   #2
richnrockville

Windows 7 Pro x64 SP1
 
 

Korze, welcome to the windows 7 forum.

You should go to your computer manufacturer or motherboard and then download the latest drivers for your modem.
If you have an ethernet port on the motherboard, you need the drivers also.
Additionally, you should download the motherboard chip drivers for your motherboard.

Rich
PS; you might want to fill in your system specifications so that others can help you.
My System SpecsSystem Spec
19 Feb 2013   #3
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by korze View Post
HI,
i have just clean installed windows 7 home premium, i am having difficulty getting my computer to recognize my modem. It says there are no networks found and when i click the "show options this computer cannot connect to" it comes up with dsl and dial-up. I am using a cable not a wireless connection. with vista and windows 7 that was already installed on my laptop it just connected. The PC i have purchased from a friend had vista and the internet worked fine. He built it himself so i dont know the brands used in creating it :S. Any help would be very much appreciated!!!

Modem/router - Dynalink RTA1025W Rev2
Operating system - Windows 7 home premium x64 bit
Maybe this trouble shooter for your Dynalink RTA1025W Rev2, will help.

There appears to be a specific way to set this modem/router up, if you are changing things you may need to call them up, this could also be a MAC address cloning problem.

http://forum.tpg.com.au/TroubleShootingGuide.php
My System SpecsSystem Spec
.

20 Feb 2013   #4
korze

windows 7 home premium 64bit
 
 

thanks il give it a go. as i said above i dont know the manufacturers of the parts to my PC as i bought it off a friend. Il sus it out though, thanks again.

p.s is there any other way i can find out my system specifications?
My System SpecsSystem Spec
20 Feb 2013   #5
richnrockville

Windows 7 Pro x64 SP1
 
 

Korze, yes you can run the program called belarc advisor, It is available on cnet.
It should tell you the motherboard manufacturer and model which is a start.

Rich
My System SpecsSystem Spec
Reply

 Clean installed windows 7, does not detect my modem




Thread Tools




Similar help and support threads
Thread Forum
Windows did not detect a properly installed network adapter.
Okay, so I felt clustered with files on my computer and I just wanted to reset my computer and reinstall windows. So I put in the disk and reinstalled windows completely and when it finished I tried to connect to my wifi (it's working completely fine) and I get this little message "No connections...
Network & Sharing
Clean install windows 7 cant detect graphic card!
Hi guys, i've been struggeling for a while now with a clean install of windows 7. First of all it was a pain to install all the drivers of the Dell recource dvd. But okay with most the drivers in place i was trying to look for my discrete onboard Nvidia Geforce 525m video card in device...
Hardware & Devices
Windows says did not detect properly installed network adapter. T.T
Good morning! My problem is : I just reinstalled windows 7 ultimate 32 bit (I have the disc) but I cant connct to internet for it says there is no properly installed network adapter. Hope you can help me out with this. info. Windows 7 Ultimate x32 Version 6.1.7600 build 6700 Intel...
Drivers
Just installed windows 7, no modem drivers, cannot connect to internet
ok so i just got a new computer with 32 bit XP on it and upgraded it to win7 ultimate 64 bit, and i lost my modem drivers. the modem (thomson speedtouch 546(i)v6) didn't come with any CD, and i can't seem to find drivers for it online. any idea how i can fix this? (internet was working before...
Drivers
Windows did not detect a properly installed network adapter
Hello, I'm having trouble accessing the internet on a new build. My motherboard is Asus P8P67 Pro R3 P67 Socket 1155 8 Channel HD Audio.. | Ebuyer.com and I'm running Windows 64bit. My router is Linksys WRT54GS version 6. When I diagnose the problem it tells me "Windows did not...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App