Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: DNS lookup fails, but only in web browsers

02 Mar 2013   #11

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit

Malwarebytes Anti-Malware 1.70


Tip   Tip
Do a scan to make sure the machine is clean . Don't start the trial when asked

That's good you got it fixed . LOL I was getting there .

My System SpecsSystem Spec
02 Mar 2013   #12

Windows 7 64-bit

Yep, now that the internet is working properly, I can finish my scanning and malware cleanup. Thanks again!
My System SpecsSystem Spec
02 Mar 2013   #13

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit

Glad you got the Internet working .
My System SpecsSystem Spec

03 Mar 2013   #14

Windows 7 Home Premium 64bit 6.1.7601 Service Pack 1 Build 7601

I've been waiting for days to see this problem even mentioned. Any ideas what caused it?

My eternal conspiracy theorist mind thinks Windows 8 is a dud. Windows 7 is still good. I don't trust Microsoft, or Bill Gates

Thank you tekkies for working this out Now if I could just figure out why my audio device disappeared, then my USP ports all became inactive, I could actually perform this fix!

I was using Mixcraft 6 to record some overdubs on a project of mine. I'm sure that's related. I think I have to work on those last two hardware issues before I can even think of performing this fix.

Though I'm thankful it's here, and will bookmark it on my daughters laptop, as I have no internet access on mine.

Keep up the good work!

I've got a lot ahead of me!

Would you guys just start with replacing the USB ports, and Sound Card?

Just throwing that out there (that's my plan for today).

Fee free to move me to a different thread, as I realize, I'm spinning quite the yarn here.


My System SpecsSystem Spec
18 Dec 2013   #15

Win 7 Ultimate x64

Created an account to say thanks for the detailed instructions on how to remedy the solution.
I did as described and it worked.
Thanks so very much.
My System SpecsSystem Spec
10 Mar 2016   #16

64 WIndows 2012 r2

WOW... this was an amazing FIX!!! I have tried everything over 5 days and this worked perfectly on my Windows Server2012r2 and all Remote Desktop Connections that use this. WELL DONE!!
My System SpecsSystem Spec
22 Mar 2016   #17

Windows 7 Ultimate x64
Thanks torindkflt, it works.

Thanks torindkflt and I've been trying to fix this problem for about 12 days. (I have a tiring job and was not quite fit to work on it, so thats why it took that long). I came across to your solution did as instructed, What a relief to have my system back online.
My System SpecsSystem Spec

 DNS lookup fails, but only in web browsers

Thread Tools

Similar help and support threads
Thread Forum
Downloading larger files through browsers always fails after seconds
Hello, I've had this problem for a while now. Downloading larger files 500mb & up through any browser (chrome, firefox, even tried IE) fails after varying time (1-20) seconds. Sometimes with firefox, i can get around this issue by manually pausing and resuming the download once its come to a...
Network & Sharing
DNS Lookup fails sometimes esp with googleadservices
I am having trouble with DNS look up The server at can't be found because the DNS look-up failed. DNS is the network service that translates a website's name to its Internet address. This error is most often caused by having no connection to the Internet or a...
Network & Sharing
DNS lookup failed
For the past month, I have been getting this error two or three times a day: The server at Google can't be found, because the DNS lookup failed. DNS is the network service that translates a website's name to its Internet address. This error is most often caused by having no connection to the...
Network & Sharing
DNS Lookup Failed
I just installed DSL in my house. It's all hooked up and when I try to access it with my laptop, both wired and wireless, I get DNS Lookup Failed. I've done some of the common suggested fixes: Reset the modem and router Manually set the DNS (using Google) So, I'm at a loss. I know the...
Browsers & Mail
DNS lookup failed
wew! i just tried yesterday to install a Kapersky Lab 2012 in my netbook and while installing it remove my MSE,i change from MSE to Kapersky because i was not satisfied with the results of MSE when someone inserted a 4gb usb stick and i suspected it right away it contains malwares,while scanning i...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:00.
Twitter Facebook Google+