Prepares Desktop then Logs user off


  1. Posts : 3
    windows 7 Professional 64 bit
       #1

    Prepares Desktop then Logs user off


    Hi,

    We have a room of networked Pc's all running Windows 7 Pro 64-bit. When a user logs in it will run all the Policy setting (user Profile Service, apply user settings, and other group policies). it will then Prepare Desktop then Loop back to User Profile Service then logs the User off back to the ctrl+alt+Del screen.

    has anyone got any idea's what this could be

    Regards

    Ryan
      My Computer


  2. Posts : 220
    Windows 7 Pro x64
       #2

    Are you the administrator? Does this happen with all users? Does this happen with all the computers in that room? Does it work fine with those users on different computers not in that room?
      My Computer


  3. Posts : 3
    windows 7 Professional 64 bit
    Thread Starter
       #3

    yes i am the admin, this issues doesnt happen to all users just random users. The issue follows the users so its not computer related

    regards
      My Computer


  4. Posts : 220
    Windows 7 Pro x64
       #4

    Are you sure they are setup within Active Directory properly and have sufficient rights/groups? i.e. Domain Users or Users?
      My Computer


  5. Posts : 3
    windows 7 Professional 64 bit
    Thread Starter
       #5

    I have now fixed the issue by re-creating the users thanks for the help
      My Computer


  6. Posts : 220
    Windows 7 Pro x64
       #6

    You're welcome. Make sure to set this thread as finished.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:59.
Find Us