Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Server is not Operational?

17 Mar 2013   #1
simonsez9

Windows 7 Ultimate 64 Bit Sp1
 
 
Server is not Operational?

Folk's the problem i am facing is quite weird.
When i try to login from a client to server using administrator password i got login perfectly
but when i try to change the user rights for some clients it gives me error that the server is not operational able. I got this error from 3 clients of my office who are connected with server
how to rectify this problem ?
Even i have change the IP address for them as well
wait for your reply
thanks to all


My System SpecsSystem Spec
.
17 Mar 2013   #2
richnrockville

Windows 7 Pro x64 SP1
 
 

Simosez9, are you logging into the server via RDP? or just as a user with administrative rights?

Is it a domain? and are you a domain administrator?

questions, questions.

Also, what version of Server software are you running..??

Rich
My System SpecsSystem Spec
Reply

 Server is not Operational?




Thread Tools




Similar help and support threads
Thread Forum
USB 3.0 port non-operational
One of my two USB 3.0 ports is not functioning at all. This is really strange because the drivers were up on the device management list before I had done some work to remove a fan controller that came with my case. Maybe I screwed up somewhere? Any suggestions?
Hardware & Devices
Mouse Scroll Wheel isn't operational
Hello! The main reason I joined this forum is to find out why my Mouse Scroll Wheel won't work. I have tried many things, including configuring the settings, and purchasing new mice. Any help would be appreciated. Thanks!
Hardware & Devices
here is a printer operational problem challenge.........
I have a strange printer issue. I have a Synology NAS with an attached Konica-Minolta 2400w printer. 4 W7 x64 systems all networked to the printer with 64 bit driver. Everything appeared to work fine from any program on any computer. Today I tried to print a color document from Powerpoint. It...
Hardware & Devices
USB3 doesn't seem to be operational
My mobo specs are included in my profile. It's an Asus mobo. Just the other day I purchased a Seagate GoFlex Desk USB 3 External drive. I have checked my settings in Device manager and it appears that I only have "high speed" performance.I have the latest NEC drivers from Asus. If I try to...
Hardware & Devices
How do you confirm USB3 is operational
G'Day All, I have an fairly new ASUS laptop that has a USB 3 port onboard. In preparation for buying a WD passport USB 3 drive I decided to downloaded the latest USB 3 driver from the ASUS website. When I tried to install it the installation ceased and gave an error code. I rang ASUS tech...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:35.
Twitter Facebook Google+