Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cisco VPN Issue

18 Apr 2013   #1

Windows 7 Professional x64
Cisco VPN Issue

Hi folks,

I work in an enterprise environment and our users have Cisco VPN Client Version installed on their laptops. One of my customers recently got a new Common Access Card. We changed her client configuration to adjust for the correct cert, but she was still unable to VPN in. After closer inspection, we discovered that after changing the cert that she needs to VPN in, and then clicking Save, when we re-open the configuration, it has been changed back to a different cert. If I change the config manually by editing the .pcf file and then saving, when I re-open the file, the CertStore field has blanked itself out. This problem occurs before we even try to make the connection.

We have tried the following things to resolve this issue:
1. Uninstalling and re-installing VPN.
2. Installing older versions of VPN.
3. Other users log onto her machine and do not have this problem.
4. She logs onto other machines that she has never used, and she has this same problem.
5. Tried re-loading her certs.
6. She went to try to get her CAC replaced on the off-chance that the chip was bad, and they refused to replace it since the CAC passes their tests.

We are completely out of ideas here. Any help would be GREATLY appreciated!!

James T.

My System SpecsSystem Spec
18 Apr 2013   #2


Have you tried AnyConnect? This might work:
  • Uninstall Cisco client from user's PC completely
  • User connects using AnyConnect
  • When AnyConnect does not find existing client it downloads and installs the correct one automatically
Read more: AnyConnect SSL VPN Client Web Deployment* [Cisco Adaptive Security Device Manager] - Cisco Systems

My System SpecsSystem Spec
18 Apr 2013   #3

Windows 7 Professional x64

No, we're not allowed to install that here. Thanks though!
My System SpecsSystem Spec

18 Apr 2013   #4


Sorry. I know for sure that using AnyConnect solves a bunch of issues.
My System SpecsSystem Spec
18 Apr 2013   #5

Windows 7 Professional x64

That's alright. I don't think the problem is the software itself anyway, since it used to work fine for her, and everyone else has the same software and they are able to connect. Also, remember, I'm not even trying to connect yet when we run into this issue. This is just getting the software to keep her cert settings.
My System SpecsSystem Spec

 Cisco VPN Issue

Thread Tools

Similar help and support threads
Thread Forum
Cisco VPN Disconnecting
In our office of 5 people we are using Cisco VPN. If one person logs on, it is fine and works, however if anyone else logs on, it will drop the internet connection/emails, then proceed to disconnect people from the VPN. We have another member of staff who works in the office next door and when she...
Network & Sharing
Cisco VPC cli
anyone know where I can download the Cisco VPN client?
Network & Sharing
cisco vpn client
which cisco vpn client compatible with win7 64bit
no ip on some cisco equipment
for work, I need to get dhcp'd from various cisco router/switch combos, to test the installation of those devices. on some sites, I just don't get ip'd???? always have all firewalls, that i know of turned off, the public and home firewalls in windows and I disable the comodo package I run....
Network & Sharing
Cisco DPX/EPX2203C VoIP Cable Modem Drivers issue
Hi, i have a Cisco DPX/EPX2203C VoIP Cable Modem. i have been using the installation cd to install and use it with the usb cable. i have recently upgraded to windows 7 x64 and the drivers dont seem to work for my system now. Can anyone point towards the suitable drivers for 64 bit system for...
Windows 7 and IPSEC Cisco client issue
Hello, I am trying to fire up the client after a normal logon but I am receiving the following error from the Cisco IPSEC client: "Error 56: The Cisco Systems, Inc. VPN Service has not been started" My platform is Windows 7 Professional on a Lenovo T400 unit, I tested other versions...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App