Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Ultimate, can not access network shares

13 Oct 2009   #11
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Do you have Windows Firewall enabled? If not, enable it and see if sharing works now. Also, make sure your work"groups" are all the same name.

I had a heck of a time trying to share my printer from Win7 to XP home and Vista .... I have Avira firewall and disabled Windows firewall (on all machines). I re-enabled Windows firewall and it worked!


My System SpecsSystem Spec
.
15 Oct 2009   #12
Homerj

Windows 7 Ultimate
 
 

Thanks, I will check that. I have the Windows firewall disabled as I am running a McAfee firewall.
My System SpecsSystem Spec
16 Oct 2009   #13
Dam13n

Windows 7 Ultimate 64bit
 
 
Office Live add-in?

You didn't by chance install the Office Live add-in did you? If so try uninstalling the Live ID authentication piece of it.

Dam13n
My System SpecsSystem Spec
.

18 Oct 2009   #14
Homerj

Windows 7 Ultimate
 
 

I will check, I don't think I did, but I will look. Thanks
My System SpecsSystem Spec
Reply

 Windows 7 Ultimate, can not access network shares




Thread Tools




Similar help and support threads
Thread Forum
Cannot access shares on Windows 7 from XP machines
I have file and printer sharing enabled. I can access these shares from other windows 7 machines on the network, so I know the shares and permissions are correct. I have an active directory and I am logging onto the xp machines with the same account I always do, my own account which is a domain...
Network & Sharing
Cant access as400 SMB shares on Windows XP
We have Got some users who can access as400 SMB shares when using Windows 7 fine when using the UNC path eg \\as400 but we have got users who use Windows XP and cant it constantly prompts for credentials and even after entering the correct creds it locks the account on the as400 I have been into...
Network & Sharing
Can access Vista shares from XP but not from Windows 7 (access denied)
Hi, everyone, I'm mostly a Linux guy these days, so I'm no longer clued up about even simple Windows issues. Bear with me. :D I have one PC running Vista (home basic), one running XP (professional) and one running Windows 7 (home basic). There is a printer connected to the Vista box, which is...
Network & Sharing
Windows 7 - no 'Network' shares
My Windows 7 Home Premium 64 bit OS is not seeing anything uner the 'Network' tab in Windows Explorer. I have set up a 'work' network at home with two xp machines. The W7 macnine has a network connection, all computers are on the same workgroup, Network Discovery is on, file sharing is...
Network & Sharing
Help - Unable to access network shares
When i try and access a network share windows seems to be searching for files on my HD. Also i cant find the "display run command " option in start menu properties. file:///C:/Users/f3122859/AppData/Local/Temp/moz-screenshot.png
Network & Sharing
Cannot access network shares...
I have a linux samba share setup that I use for my file server. It's setup for guest access. Recently when I tried accessing the server, it asked me for a username and password, which it shouldn't. So I typed in guest, didn't work, I typed in the root account, didn't work. My roommate can...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App