Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wifi Not working

29 May 2013   #11
dsouzajj

Windows 7
 
 

Print.docx




My System SpecsSystem Spec
.
29 May 2013   #12
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by dsouzajj View Post
expand network branches as well. Post screenshot
My System SpecsSystem Spec
29 May 2013   #13
dsouzajj

Windows 7
 
 

I have provided the screenshot of the device manager
My System SpecsSystem Spec
.

29 May 2013   #14
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

But you didn't expand network adapters!

Device Manager - Finding Unknown Devices in step 5 you can see "hardware id" of "other device". What is the hardware id?
My System SpecsSystem Spec
29 May 2013   #15
dsouzajj

Windows 7
 
 



My System SpecsSystem Spec
29 May 2013   #16
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

broadcom netlink gigabit ethernet = wired (not wireless) network card. Are you browsing the internet using a network cable now on that machine? So you can download the driver (if I know which one)? Otherwise download on other machine, put driver on usb stick, plug it to machine with wireless problems and install.

so no wireless driver installed on that machine. 1 "other devices" in class "network controller". That's refering to a network device without a driver. It must be the wireless adapter driver.
My System SpecsSystem Spec
29 May 2013   #17
dsouzajj

Windows 7
 
 

Pci\ven_168c&dev_0032&subsys_661711ad&rev_01
My System SpecsSystem Spec
29 May 2013   #18
dsouzajj

Windows 7
 
 

Right now i am using wired. As I am not able to use the wifi on my laptop
My System SpecsSystem Spec
29 May 2013   #19
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Free Driver Download for Atheros AR5B125 Wireless Network Adapter - Acer Aspire 7250

So Atheros AR5B125
x86 or x64 windows? (32 or 64bits?)
My System SpecsSystem Spec
29 May 2013   #20
dsouzajj

Windows 7
 
 

Hi I had already installed driver using the CD provided by acer. Do I need to click on link provided above by you
My System SpecsSystem Spec
Reply

 Wifi Not working




Thread Tools




Similar help and support threads
Thread Forum
Wifi not working
Hi friends, my laptop is Acer TravelMate 5744z, it has Atheros AR5B125 wireless network adaptor, it was worked fine till yesterday, it was stopped working when i messed up with device manager and uninstalled it along with it's drivers. After that i have tried updating and installing driver with...
Network & Sharing
WIFI not working after I have formatted
I have formatted my laptop on Monday, and now it wont connect to the internet or even recognise a connection. I have been on the acer website and downloaded the Wireless LAN driver and installed everything, and it is still saying that the Intel wireless network adaptor was not found.... ...
Network & Sharing
Wifi on HP g6000 not working
Cant access my wifi on my laptop HP g6000.. What driver do i need? I installed the latest WLAN but it is not detected on my computer. Thanks in advance :cry:
Network & Sharing
WIFI not working
I was watching Stargate SG-1 on Hulu when the internet just cut out. A screen popped up and said, "We're sorry, but we cannot stream your video at this time. Please try again later." Soon after, I realized my WiFi was out. Not only was it not connecting, but it wasn't even seeing the network; my...
Hardware & Devices
Wifi Indicator not working
http://farm4.static.flickr.com/3091/3133913011_b8a7dec9d9.jpg Pardon me if I'm at the wrong section of the forums. My machine is an LG R405. Back when I was on Vista, everything worked fine. After I installed Win7, both 6801 and 6956, I can't help but noticed that the last indicator light at...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App