Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: cant connect to the wifi but the internet still works?

14 Jun 2013   #1
lopez101

windows 7 home premium 32bit
 
 
cant connect to the wifi but the internet still works?

Lately i cant connect to the wifi but is says it does connect. My desktop that is connected with a cable to the router still works fine but everytime i get on like my iphone, laptop, and xbox it cant. It dosent get any internet but it says it has wifi im really not sure what to do im not so good with all this stuff so please help my iphone connects to the wifi it has the bars but it dosent whave internet same with the laptop and the xbox it has been like this for 3-4 days now


My System SpecsSystem Spec
.
14 Jun 2013   #2
strollin

W10 Pro desktop, W10 laptop, W10 laptop, W10 Pro tablet (all 64-bit)
 
 

The first thing you should try is to reboot your router by powering it off, wait 20-30 seconds, then power it back up. This is especially true if those devices that don't connect now, connected fine in the past.
My System SpecsSystem Spec
14 Jun 2013   #3
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Hi lopez101, welcome to 7F! :)

strollin, offers a good suggestion.

It could also be, your devices may have lost their Security Key's (case sensitive) which the reboot may fix.

If not you will have to go into your wi-fi router settings and find it. Then enter it, into the appropriate setting on your devices.
Our wi-fi router has a 16 character alphanumeric key.

I would offer more insight, but we will need to know what devices, and router you are working with.

Is it all three or just the iphone?
My System SpecsSystem Spec
.

14 Jun 2013   #4
lopez101

windows 7 home premium 32bit
 
 

its all three ive tried rebooting it didnt help
My System SpecsSystem Spec
15 Jun 2013   #5
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Have you tried checking the security settings for your three devices to see if they have an entry for the security key?

If you want further help you will have to provide the make and model of those three, plus the make and model of the router you are using.
That will allow me, and or other members to know exactly what devices you are using and the steps needed to help you find and apply the key to your three devices.
My System SpecsSystem Spec
Reply

 cant connect to the wifi but the internet still works?




Thread Tools




Similar help and support threads
Thread Forum
Cannot connect via Ethernet to BTHub3 Wireless Router - but wifi works
Hi guys - setting up computers in my new home and have got the wifi working fine with my BT Home Hub router (works for laptops, mobile devices etc) Have been trying to connect via Ethernet for a laptop and home pc for a faster/more reliable connection but it doesn't seem to be working. When...
Network & Sharing
No LAN internet; but wifi works
I've got a strange problem, and I hate to say I think it might be hardware at fault. This is a problem because it's a laptop. When I got the machine, neither LAN nor wifi would work, despite two different sets of what should be good drivers. I booted into ubuntu, and there the wifi began to...
Network & Sharing
internet works for a few seconds only on pc with wifi adapter
i installed a new usb wifi adapter. after a few days of working fine, it started to lose internet connection after a few seconds of switching on the pc. the wifi icon on the taskbar shows an excellent strength connection. 1. Is this a wired or wireless connection issue? wireless 2. Who is...
Network & Sharing
Wifi issues. It works fine then all of a sudden can't connect.
Hello, I've been having this issue recently. On my laptop, the wifi works fine, and then a little while later, it can't connect at all (it looks like it's connected, then disconnects, and then tries connect again, etc). All the other devices connected to the router is fine, only mine is the...
Network & Sharing
WiFi works, but no internet?
when i try to open up a browser the browser screen just says that the webpage im trying to access is either being edited or has been moved to a new domain. the error code is 137 if that helps oh yeah and im using chrome. only internet explorer x64 works!!! i HATE internet explorer. someone told me...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:45.
Twitter Facebook Google+