Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: XP Wireless Question - Unable to locate Certificate

22 Jun 2013   #1

win 7 pro x64
XP Wireless Question - Unable to locate Certificate

I started having troubles with my XP machine in the garage out of the blue it started doing this.
I have tried everything I can find with google searches, tried them all still no luck.

Machine is
Windows xp Sp3
Linksys Wusb54gc v3
Dlink825 router

I have checked the time and date,
I have noticed it was auto checking the 801.blah blah in advanced, unchecked.. no joy.
It seems to be reconfiguring my settings, or not saving them.
I go back to check the settings in advanced, and even deleting the preferred network and inputing manually.. and it'll reset options like my security back to open from wpa or wpa2.
My router is setup, and it actually will allow connections from wpa/wpa2 automatically.

I have not had any problems initially setting this up about 3-4 months ago, as I said I have this machine in my garage and use it to pull up pdf service manuals when I need them.
Then today it just keeps doing this, and it's really pissing me off.

also I read someone to do ipconfig /flush dns .. no joy.

everything no joy... arrgg!!!
ohh and signal strength is maxed out.

My System SpecsSystem Spec
22 Jun 2013   #2

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit


Try this

Right-click on the Wireless Network Connection icon on the right of the Task Bar and then click on View Available Wireless Networks .

Inside Wireless Network Connection window, click on Change advanced settings under Related Tasks.

Click on the Wireless Networks tab and select the network in the list at the bottom. Click on Properties once you have selected the wireless network that is having problems.

Click on the Authentication tab and see if there is a check next to Enable IEEE 802.1x authentication . If there is uncheck it . Click Ok and see if you could get connected .
My System SpecsSystem Spec
22 Jun 2013   #3

win 7 pro x64

I did try that, several times.. it kept turning it back on.
I did manage to get it work tho,
I went out there and said this is it you little F* .. with all the intent on trashing it, as it is an old 486 single core thunderbird pos now, beast in it's day..

so anyways, I am not sure what exactly I did.. or if it decided to stop being tempermental.
I'm just hoping when I need it again it doesn't pull this garbage as I've wasted a day mucking with it.
My System SpecsSystem Spec

22 Jun 2013   #4

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit

Welcome to PCs . They have their mood swings like most girls do . If you push the wrong button the computer goes crazy samething as with women .
My System SpecsSystem Spec

 XP Wireless Question - Unable to locate Certificate

Thread Tools

Similar help and support threads
Thread Forum
Application is unable to locate MFC90U.dll and others
Good Day Friends, I have an application installed on a Windows 7 machine at office. The application installs VS 2008 Redistributable files during its installations. The installation works fine. On the launch, the application crashes. On reviewing the Event Viewer, I can see "MFC90U.dll"...
BSOD Help and Support
Unable to locate any drivers for my USB devices
I seem to be unable to connect devices via USB and have my Win7 Pro (x64) locate the correct driver for it. A couple of weeks ago I connected a wireless mouse. I placed the USB receiver into my laptop, I saw the little animated icon in the system tray looking like it was installing something,...
Unable to locate Nvidia GFX Card Driver
Hello everyone, This evening I have been making some modifications to several computers. I have just installed a new graphics card into my computer, however I'm not sure if it's working properly. It could be the driver, however "Driver Genius" claims that it is up to date. I open Speccy and it...
Unable to locate screensaver files
Hello,I just did a search for my screensavers,as I have done in the past,from start>search>.scr but no screensaver flies show up.I went to C:\Windows\system 32 but no scr or screensaver folders show.When I type in .scr in search I get a few different results,text docs,and when I click on show more...
Unable to create/locate partition
I have two identical sata drives. They were previously configured at raid 0 so reset and removed the raid config in my bios. I have a Asus p5wd2 Premium mobo. When I try to install I get this error message "Setup was unable to create a new system partition or locate existing system ...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:11.
Twitter Facebook Google+