Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: 5.4 GB file fails to download

10 Jul 2013   #1

Windows 7 Professional 64bit
5.4 GB file fails to download

Hello! I'm trying to download 5.4 GB file from Google Drive and it fails at some point after 2/3. I tried to use several browsers but still the download fails with an error: "the file could not be saved, because the source file could not be read."
Please help, i need it for my work badly!

specs: Win7 64 Bit SP1, NTFS file system, WD 1TB Caviar Black

My System SpecsSystem Spec
11 Jul 2013   #2

Windows 10 x64

Your internet connection service is getting temporarily interrupted and thus stopping the very large and lengthy download you have going on there. You need a download manager for file download manager that keeps track of how many bytes have been downloaded and, if interrupted, starts from the last known position.
My System SpecsSystem Spec
11 Jul 2013   #3

Microsoft Windows 10 Home Build 15036

My memory fails me, but in cases where files were too big for transfer via email back in the Win3.1 days, there was a utility that broke large files into smaller chunks that you emailed individually and reassembled on the other end. I think WinZip even included the functionality in later releases. (Other codgers in the forum may remember the name of the utility I'm thinking of. No offense to the "codgers". Notice, I said "other"...) Something like that might prove useful in the future. Break the file into nice 1G chunks and store them in their own subfolder.
My System SpecsSystem Spec

11 Jul 2013   #4

7 Ultimate SP1 x64

Well, if you're willing to/already do use FireFox... DownThemAll.

That has significantly sped up my downloads. It used to take me about 20 minutes to download a 97.2 MB video file (even despite my nearly 60MBPs download speeds, slow-down was on their server end) but on that same site with the same size video, it now takes about 3 seconds and solely because of DownThemAll.

It is entirely possible if your internet speed is good enough, you could get it with that (I mean, if it can reduce 20 minutes for a 97.2 MB video file to three seconds, then it should allow you to grab that 5.4 GB file that keeps hanging at over half of the way there. Try it. You can uninstall it later if you want. It's safe or I wouldn't use/recommend it.
My System SpecsSystem Spec
17 Jul 2013   #5

Windows 7 Professional 64bit
Didn't work... used Filezilla instead

I used Filezilla... Nothing worked
My System SpecsSystem Spec

 5.4 GB file fails to download

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 download fails to complete.
Hi, happy user of 7 Pro here, I've twice attempted to download an ISO of Win. 7 Pro from Microsoft as a backup in case I lose my restore partition in a drive failure, and both times the download ceases at 2.54 GB leaving me with a part file. Wondering what is going on here? Thanks for any clues.
General Discussion
download fails
every time I try to download a piece of software (deshaker) from a site I get a pop-up saying download failed. Why? It's the same if I disable anti-virus
General Discussion
SP1 Download Fails
:sarc: When I try to install SP1 for my Win7 64-bit system, I get the following message. I downloaded the System Update Readiness Tool for Windows 7 for x64-based Systems (KB947821) , but that didn't help. I went to the MS link in the message; but is there a fix that does not involve...
Windows Updates & Activation
SP1 fails to download
Win 7 64bit ultimate Initally received windows update error 800B0100. Downloaded and ran Systems Readiness tool. It wanted to install hotfix KB 947821.I installed hotfix. I ran SFC/SCANNOW to repair any corrupt files.Nothing corrupt showing. I ran the update repair tool in win7. SP1 will not...
Windows Updates & Activation
SP1 fails!?!?!?
I've tried it many times on 3 different computers. I have tried using Windows Update to install SP1, but when it gets to 24% it stops and then says it fails and I need to try again. Error code 8E5E03FA. When I "Get help with this error" and run the troubleshooter, it says it fixes a problem with...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:05.
Twitter Facebook Google+