Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Advanced Network problem

18 Oct 2009   #21
H2SO4

Win7x64
 
 

Quote   Quote: Originally Posted by Tonza View Post
Now I have attachment for you.
Not a heck of a lot in there.

Does the name "HAGGAI" hold any significance for you or for your TortoiseSVN configuration? Most of that trace is your machine attempting to resolve that name and getting no response. If TortoiseSVN is configured with a single-label server name ("haggai"), and it's not on the same network segment as the server (at the office), then it'll be unable to find it. You may need to be more explicit in telling it where to find the server - haggai.mydomain.com.fi or whatever.


My System SpecsSystem Spec
.
18 Oct 2009   #22
Tonza

Windows 7 Professional (32-bit)
 
 

Quote   Quote: Originally Posted by H2SO4 View Post
Quote   Quote: Originally Posted by Tonza View Post
Now I have attachment for you.
Not a heck of a lot in there.

Does the name "HAGGAI" hold any significance for you or for your TortoiseSVN configuration? Most of that trace is your machine attempting to resolve that name and getting no response. If TortoiseSVN is configured with a single-label server name ("haggai"), and it's not on the same network segment as the server (at the office), then it'll be unable to find it. You may need to be more explicit in telling it where to find the server - haggai.mydomain.com.fi or whatever.
Quess what !! HAGGAI was the key, it was what my SVN was looking for. I eat my hat, though before I raise it
My System SpecsSystem Spec
18 Oct 2009   #23
Tonza

Windows 7 Professional (32-bit)
 
 

Now I still have a problem when trying to instal avast. One problem down one to go. :P
My System SpecsSystem Spec
.

18 Oct 2009   #24
Tonza

Windows 7 Professional (32-bit)
 
 

A lot of good things discovered about TSVN here, this is SOLVED. I'll start a new thread about AVAST. Thankyou for everyone who contributed.
My System SpecsSystem Spec
18 Oct 2009   #25
H2SO4

Win7x64
 
 

Quote   Quote: Originally Posted by Tonza View Post
A lot of good things discovered about TSVN here, this is SOLVED. I'll start a new thread about AVAST. Thankyou for everyone who contributed.
Great. Thanks for posting back, and thank you for the rep
My System SpecsSystem Spec
Reply

 Advanced Network problem




Thread Tools




Similar help and support threads
Thread Forum
Upgrading to 4K (Advanced Format) Hard Drive (Windows Update Problem)
I am running Windows 7 Professional, 64-bit, on a Lenovo W500 ThinkPad laptop. I am trying to upgrade my Seagate 320GB hard-disk drive to a Western Digital (WD) Blue 1TB. The new drive has 4K sectors (Advanced Format), as opposed to 512-byte sectors, which appears to be causing some problems with...
Hardware & Devices
NETWORK ADAPTER- cant change advanced settings from 802.11d
Hey, This is my first post here or anywhere relating to my computer problems. I am going into Computer>manage>device manager>network adapters>my adapter>rightclick>properties>advanced and I am trying to change the "property" from "802.11d" to "wireless mode" (under value next to "wireless...
Network & Sharing
Advanced Wireless Network Problem, WinXP Connects but Win7 Wont
Good morning everybody! My D-Link rooter is driving me nuts! Basically I have many computers in my home and I seem to have an issue with encryption and compatibility. I have.. My Works PC - Dell Dimension 1100 Windows XP Pro My Works Laptop - Compaq Presario Windows XP Pro My Rig -...
Network & Sharing
Advanced Boot problem with disk reverted from RAID 1 (Files are ok)
Screenshot from disk management(from former RAID1): https://www.sevenforums.com/attachment.php?attachmentid=129631&stc=1&d=1294324176 This is what happened> I had RAID 1 running on Intel Matrix Storage,(Win 7 Pro x86) then the software failed first with one then with the another disk. I...
Hardware & Devices
Fairly advanced problem, need some help
Okey dokey, first of all I'm new here, so hi there all. Second of all, I have a fairly perplexing problem and was wondering if any of you guys know how to fix it. Basically, I installed Windows 7 via Apple's Boot Camp facilitator on my Macbook while allocating 20GB's of space to the...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App