Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: HOMEGROUP error

16 Jul 2013   #1
Dot Sheila

win 7 enterprise 32

This is the error I get, troubleshot isn't working what do I DO?

My System SpecsSystem Spec
16 Jul 2013   #2
Dot Sheila

win 7 enterprise 32

I forgot to add: I've been joined to homegrp in my old apartment with roommates. My laptop now shows that it does not belong to any homegrp. However, when i connected it to PC (with which i wanna create new homegrp), when I connect them, on my PC it says : Theres already existing homegrp "x"( my old homegrp) enter password to join to it.
So thing is, on laptop it doesnt detect any home grps, nor theres way for me to leave it (since it doesnt detect it ofc :P).. and my PC says that my laptop still belongs to old grp. So pretty clueless what to do.
Is there any way to reset homegrp onto pc? Dont really want to reinstall system for this issue and theres lots of work to be done, so have to homegrp connect them.
Ty for any help u provide!
My System SpecsSystem Spec
16 Jul 2013   #3

Windows 7 32 bit

Are your friends using MSHOME as workgroup name or WORKGROUP? Is your laptop workgroup name the same as theirs? If they are running XP then they're probably using MSHOME.
My System SpecsSystem Spec

16 Jul 2013   #4

Windows 7 Ult, Windows 8.1 Pro,

Quote   Quote: Originally Posted by Dot Sheila View Post
This is the error I get, troubleshot isn't working what do I DO?
About the only possible fix for this would be to first leave the current Homegroup from all machines in this network, then Delete all files that reside in the PeerNetworking folder on each machine. Often times you will need to delete those files at Peer Networking before you can actually leave the Homegroup, very common problem.

You should first check if all Homegroup settings are correct, the link below shows other possible problems.

New Peer Networking files will be created when you set up a new Homegroup. You will also need to enable the "show hidden files and folders" option which you can find in "Folder Options" in the Control Panel.

This can often times fix join or leaving the Homegroup type of problems. After that reboot all machines then create a new Homegroup and see if anything changes.

Location> C:\windows\serviceProfiles\LocalService\AppData\Roaming\PeerNetworking

My System SpecsSystem Spec


Thread Tools

Similar help and support threads
Thread Forum
Error: Windows cannot set up a homegroup on this computer
Ok folks, been researching this issue for quite a while now and am having now luck. Win 7 Ultimate, 32bit. SP1 I simply cannot not get a HomeGroup to be created on my main system. These are the steps I have gone through: 1. Deleted all files from the following directory:...
Network & Sharing
Homegroup Password Incorrect Error
I haven't read every single post about this error, but here's what worked for me. Make sure that the clocks are synced on all computers that you are networking. I know it sounds crazy but it has be done. Of course you do that with the time/date dialogue in the taskbar. Jim I almost went...
Network & Sharing
Homegroup error
I have used the Microsoft fix it and the error what popped up was in the photo below and did not fix anything even tried to use the troubleshooter did not find any problems deleted the roaming file already did not help either so i have know clue what to do I all so have Team viewer 7 for remote...
Network & Sharing
Homegroup encountered an error / This computer cannot join a homegroup
I get a "Homegroup encountered an error" message when I try to join my laptop and desktop to a homegroup. It does not matter which one sets it up and which one tries to join. It errors in either direction. I have tried leaving and creating, no use. The desktop is wired to a Belkin 300N router and...
Network & Sharing
Second Harddrive Access Error/Homegroup
Normally I'll search around for a little bit trying to see if anyone has any similar problems, but this is kinda weird and I think it's best if I just describe what happened outright. First off I'm running the RC1, Build 7100 downloaded legally from the Microsoft site before the cut off date,...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:57.
Twitter Facebook Google+