Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Network Workin But no Internet!

26 Jan 2009   #1

Network Workin But no Internet!

Just Installed W7 But No Internet! My Network Shows that is connected "Local and Internet Access" but when i go to a browser it dont load any webpage i used IE8, Mozilla, GC neither worked... i disable the IPv6 still same problem... plz some help

My System SpecsSystem Spec
26 Jan 2009   #2


nvm just unistalled nod32 and it work now!
My System SpecsSystem Spec

 Network Workin But no Internet!

Thread Tools

Similar help and support threads
Thread Forum
Zip tie cables. Upon reconnection loud popping noise. Modem not workin
Was organizing and cleaning up a cable nightmare. Got them all zip tied together and plugged back in. A popping noise occurred and the modern will not turn on. The part that plugs into the wall was hot and very faint odd burnt odor. Is a new one required? Or just new cable? No idea.
Performance & Maintenance
Web Browsers stop working after awhile but Skype/uTorrent still workin
Hi last night I had the most frustrating and odd problem.. My browsers stop loading ANYTHING after awhile.. It just gives me a blank page (Firefox), while on chrome it gave me 'Error 104 (net::ERR_CONNECTION_FAILED): The attempt to connect to the server failed' But here's the catch, I didn't...
Browsers & Mail
Jobs Stuck in Print queue all standard fixes not workin
Like the title says I have a user printing to an HP 4200 via a print server, and we've tried everything short of a reinstall. Dell e6500 Win 7 Enterprise 64bit We've cleared the print spooler using command line, manually, and Windows troubleshooter. Yes in both the PRINTERS and SERVERS...
Hardware & Devices
Monitor & some USB not workin after replacing PSU
today I put in a new power supply, OCZ modxstream 600W, and when I turned it on, the monitor didnt load. Some USBs didnt work either. I even tried another monitor and cable, and even tried the USBs in the other slots but still no luck. What could be the cause of this?
declutter menu application not workin'(but supposed to)
Under Vista HP I have used mmm.exe declutter menu application without any problem. After upgrading to 7 HPremium, it doesn't anymore (tried to reinstall, and to use compatibility with XP or Vista SP2, nothing). I have tried to switch to Vista Basic theme, nothing. What is odd is that the...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:38.
Twitter Facebook Google+