Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Ultimate - Losing wireless connection

20 Oct 2009   #11
Mboose

Windows 7 64 bit
 
 

After a lot of troubleshooting and different drivers, I started to think more about some small setting that was messing me up.

I disabled homegroup, even though when I installed the OS I didn't say I wanted to use it. Try that if you want, I've been on about an hour with it, playing an mmorpg, downloading itunes, and torrenting and have had a slow connection but haven't DC'd. With only the mmorpg it works fine.


My System SpecsSystem Spec
.
21 Oct 2009   #12
Kiko

Windows 7 Ultimate RTM x64
 
 

Hmm interesting.. let me know if it's permanently fixed.
My System SpecsSystem Spec
21 Oct 2009   #13
nullty

Windows 7
 
 

I have this problem too! Mboose, I disable homegroup, but still wireless disconnect on high traffic or after some minutes.
IS THERE ANYONE WHO KNOW HOW TO FIX THIS PROBLEM 100% ?
My System SpecsSystem Spec
.

21 Oct 2009   #14
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

This problem is very widespread. About all you can do is wait for the drivers to be upgraded which should happen faster after the launch of Windows 7.
My System SpecsSystem Spec
21 Oct 2009   #15
zigzag3143

Win 8 Release candidate 8400
 
 

Guys

anyone who has turned homegroup off should also disable IPv6 as it has been shown to cause random disconnects. Is in you network and sharing

Ken
My System SpecsSystem Spec
21 Oct 2009   #16
csoyen

Windows 7 Ultimate x64
 
 

Hello,

I have the same problem. Someone can help me?
My System SpecsSystem Spec
21 Oct 2009   #17
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by csoyen View Post
Hello,

I have the same problem. Someone can help me?
First are you using homegroup?
My System SpecsSystem Spec
21 Oct 2009   #18
csoyen

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by csoyen View Post
Hello,

I have the same problem. Someone can help me?
First are you using homegroup?
No.
My System SpecsSystem Spec
21 Oct 2009   #19
Mboose

Windows 7 64 bit
 
 

I will be checking my internet connection later on today, my computer has been up since I 'fixed' the problem and like I said, I was playing an mmorph, torrenting, and downloading itunes at one point without it failing.

If homegroup is turned off, MAKE SURE. I had considered that to be the problem but thought I had taken care of it when I installed the OS... so make sure. Also make sure IPv6 is off (like the gentleman posted earlier in this thread).

Also, as I was against the idea of using the latest drivers.. update them to their most recent version. Use the actual drivers of the company who makes the chipset for your wireless device and not just the microsoft ones.
My System SpecsSystem Spec
21 Oct 2009   #20
Kiko

Windows 7 Ultimate RTM x64
 
 

I'm still having trouble. I'm not in a homegroup, and IPV6 is off. I still get limited connection.
My System SpecsSystem Spec
Reply

 Windows 7 Ultimate - Losing wireless connection




Thread Tools




Similar help and support threads
Thread Forum
Wireless connection but no internet access Windows 7 Ultimate
Hi, I seem to have a problem with my Medion Akoya Netbook, which operates Windows 7 ultimate. Until yesterday I had no problem accessing the internet. But after I updated and ran Avast! (free virus protection) and ran Reg Cure Pro (Clean Up-progam), I could not access the internet anymore. It...
Network & Sharing
acer Laptop running windows 7 losing wireless connection and freezing
Evening guys. i have the following problem : Acer aspire 5750 laptop ( about 9 months old ) wireless internet with 'excellent' signal strength on internet windows 7 home premium the problem i'm getting is that constantly now the laptop losing its internet connection (goes to...
Network & Sharing
USB 3.0 losing connection
I have a USB 3.0 that keeps dropping the connection to the devices I try connect to. For example it recognizes my external HDD but then drops it second later. Then it flashes on and off in being recognized. With my wireless keyboard it doesn't recognize it at all. DO you have suggestions for me?
Hardware & Devices
Losing Wireless Connection After Reboot
Hello, I need help. I have win7HP 64-bit AsusU45 laptop. Whenever i turn On, restart my laptop, i lost the wireless connection. I tried updating my NIC, its showing updated. I tried disabling/reenabling it, still no good. This is a brand new one i bought so i don't know if there is a WLAN software,...
Network & Sharing
Windows 7 Ultimate 64 bit "limited access" Wireless Network Connection
I just did a clean install on my windows 7 ultimate 32 bit computer to 64 bit. At first, my wireless internet was working fine, but it suddenly dropped to "limited access". I'm using a Linksys WUSB100 ver. 2 wireless network USB adapter. I've already tried downloading the latest driver for windows...
Network & Sharing
Windows 7 Keeps losing domain connection
Hi All, I have been having this issue and have not been able to fiind any answers or anything really related in these forums. I can join my windows 7 computer to our windows 2003 domain no problem. I can reboot as many times as I want if I am connected to the office network and it hold...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App