Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Ultimate - Losing wireless connection

21 Oct 2009   #21
csoyen

Windows 7 Ultimate x64
 
 

Hello again,

I need to update the problem.

When i lost the wireless signal at my computer ... all other pc's that use wireless lost the signal to!

If "this" pc is off there are no problems!

I need help!

Regards.


My System SpecsSystem Spec
.
22 Oct 2009   #22
Kiko

Windows 7 Ultimate RTM x64
 
 

I was wondering whether anybody tried to follow this guide: Windows Vista cannot obtain an IP address from certain routers or from certain non-Microsoft DHCP servers

The guide is for Vista users and not Win7, because in Win 7, "The registry key DhcpConnEnableBcastFlagToggle is set to 1 by default." However, I went to regedit and found that that particular key does not even exist, so I created it and set it to 1. Right now all is going well, I'm hoping to see a permanent positive result.

Will keep you posted.
My System SpecsSystem Spec
22 Oct 2009   #23
zigzag3143

Win 8 Release candidate 8400
 
 

Guys

Ok if you are not using "homegroup" and are experiencing random drops, diabling IP-6 may help. Its in network and sharing.

If you need help with this let us know

"Ken
My System SpecsSystem Spec
.

22 Oct 2009   #24
Kiko

Windows 7 Ultimate RTM x64
 
 

Well I've disabled IPV6 ever since the problem occurred!
My System SpecsSystem Spec
22 Oct 2009   #25
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Kiko View Post
Well I've disabled IPV6 ever since the problem occurred!

Ok

Did the reg edit help?

Kenn
My System SpecsSystem Spec
22 Oct 2009   #26
Kiko

Windows 7 Ultimate RTM x64
 
 

Well now it's working fine but I always run into the problem again when I restart/standby. It doesn't always go to limited connection, but once it does, it takes one hell of a time to work again.

Will let you know how things go for the next few days.
My System SpecsSystem Spec
22 Oct 2009   #27
Kiko

Windows 7 Ultimate RTM x64
 
 

It happened again. Once my connection is established it works fine for quite a while. But at some point if i standby or something it turn into a "Limited Connection" and I receive no IP address, and that's when I get stuck for hours trying to turn it on again.

What's going on with Win 7? Why is this happening? It's been like this for weeks!
My System SpecsSystem Spec
22 Oct 2009   #28
Mboose

Windows 7 64 bit
 
 

Unfortunately my solution has not fixed the problem. It definitely works a lot better, but I still get the disconnect sometimes. One thing I've noticed though, is that when I use my wireless mouse... it will stop working and so will my wireless device, so it seems my usb ports stop working since that's how they're both connected.
My System SpecsSystem Spec
23 Oct 2009   #29
Sage

Windows 7 64-bit
 
 

Literally just joined so I can share that I have the very same problem and have been looking everywhere for a solution. I've tried all that posted here as I've been watching this thread over the last few days. Disabled HomeGroup, disabled IPv6, added the registry key, still nothing.

And like Mboose, I've noticed that whenever this happens, some of my USB devices stop working, too. Namely external harddrives and USB mouse. These problems never happen separately, only together. They didn't happen on the old version of Vista Home Premium I had installed and they don't happen with any other operating systems, only W7 64-bit. I'm really scratching my head over this one. I wonder if the USB problem happens for others, too?
My System SpecsSystem Spec
24 Oct 2009   #30
Kiko

Windows 7 Ultimate RTM x64
 
 

Well not me, my usb ports seem to work fine even when the problem occurs. Exactly how often and in what circumstances does your connection go into Limited? If you manage to connect, does it go into limited connectivity after a short while or only when you try to connect first-time?
My System SpecsSystem Spec
Reply

 Windows 7 Ultimate - Losing wireless connection




Thread Tools




Similar help and support threads
Thread Forum
Wireless connection but no internet access Windows 7 Ultimate
Hi, I seem to have a problem with my Medion Akoya Netbook, which operates Windows 7 ultimate. Until yesterday I had no problem accessing the internet. But after I updated and ran Avast! (free virus protection) and ran Reg Cure Pro (Clean Up-progam), I could not access the internet anymore. It...
Network & Sharing
acer Laptop running windows 7 losing wireless connection and freezing
Evening guys. i have the following problem : Acer aspire 5750 laptop ( about 9 months old ) wireless internet with 'excellent' signal strength on internet windows 7 home premium the problem i'm getting is that constantly now the laptop losing its internet connection (goes to...
Network & Sharing
USB 3.0 losing connection
I have a USB 3.0 that keeps dropping the connection to the devices I try connect to. For example it recognizes my external HDD but then drops it second later. Then it flashes on and off in being recognized. With my wireless keyboard it doesn't recognize it at all. DO you have suggestions for me?
Hardware & Devices
Losing Wireless Connection After Reboot
Hello, I need help. I have win7HP 64-bit AsusU45 laptop. Whenever i turn On, restart my laptop, i lost the wireless connection. I tried updating my NIC, its showing updated. I tried disabling/reenabling it, still no good. This is a brand new one i bought so i don't know if there is a WLAN software,...
Network & Sharing
Windows 7 Ultimate 64 bit "limited access" Wireless Network Connection
I just did a clean install on my windows 7 ultimate 32 bit computer to 64 bit. At first, my wireless internet was working fine, but it suddenly dropped to "limited access". I'm using a Linksys WUSB100 ver. 2 wireless network USB adapter. I've already tried downloading the latest driver for windows...
Network & Sharing
Windows 7 Keeps losing domain connection
Hi All, I have been having this issue and have not been able to fiind any answers or anything really related in these forums. I can join my windows 7 computer to our windows 2003 domain no problem. I can reboot as many times as I want if I am connected to the office network and it hold...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App