Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Roswell rnx-n1 adopter issue

08 Nov 2013   #11

Win7 & Win8 64bit

Sorry for the late reply.....

I'd suggest for you to remove the encryption from the router, see if you can connect, then put it back again. Make sure that you are using WPA2 with AES encryption. If it still an issue, update your Wi-Fi network adapter's driver to the latest.

Another update of your progress will be nice.

My System SpecsSystem Spec
09 Nov 2013   #12

W7 premium 64

When I disabled my linksys my troubled machine was still reporting the network was still locked? How could this be? My rosewell has the latest drivers
My System SpecsSystem Spec
09 Nov 2013   #13

W7 premium 64

if I disable my wireless SSID broadcast in linksys, this should not allow my xp machine with the rosewell "see" my network, hence not be able to use it, correct? I am troubleshoot right now, is why I ask. Thx
My System SpecsSystem Spec

09 Nov 2013   #14

W7 premium 64

Ok, well I had to turn the network mode to "mixed". (which I think is what ultimately fixed it) I enabled my Linksys firewall, and disabled my ssid. Somehow, my xp machine rosewell is still able to make the connection to Linksys...but it just does not populate Linksys as a available network. (invisible) Guess I don't quite understand how that part of it works...and really do not want to. I will monitor this for now and mark as "solved? Cheers
My System SpecsSystem Spec

 Roswell rnx-n1 adopter issue

Thread Tools

Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
I'm a Late Adopter - Do Not Want Win 8.1 - Is My Purchase Genuine?
I'm a born procrastinator. By the time I shopped MS no would longer sell me Win 7 (if if they still will, they've done a good job of hiding the possibility.) All their major authorized vendors are also out of stock, unless Amazon represented by an Amazon Seller is considered authorized. I have...
General Discussion
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing
Early Adopter, Baker Tilly, Completes Windows 7 Deploym

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App