Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DNS Server not responding

29 Aug 2013   #11
hellbandit

Windows 7
 
 

@Lmiller It also happens on my xbox. This is ipconfig /all while connected to the internet

Host Name . . . . . . . . . . . . : Vicki-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter Tunngle:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : TAP-Win32 Adapter V9 (Tunngle)
Physical Address. . . . . . . . . : 00-FF-C2-20-7E-96
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Dell Wireless 1502 802.11b/g/n
Physical Address. . . . . . . . . : 38-59-F9-54-F8-B4
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::d9e4:48d9:f4cd:2441%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.6(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, August 29, 2013 10:24:10 AM
Lease Expires . . . . . . . . . . : Thursday, August 29, 2013 12:12:09 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 238574073
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-27-03-01-D0-67-E5-03-85-8C
DNS Servers . . . . . . . . . . . : 208.67.222.222
8.8.4.4
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : D0-67-E5-03-85-8C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::716b:2f4c:23af:d3b3%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, August 29, 2013 10:06:30 AM
Lease Expires . . . . . . . . . . : Thursday, August 29, 2013 12:12:02 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 248539109
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-27-03-01-D0-67-E5-03-85-8C
DNS Servers . . . . . . . . . . . : 24.196.64.53
68.113.206.10
24.178.162.3
NetBIOS over Tcpip. . . . . . . . : Enabled
Tunnel adapter isatap.{EFB156FA-E272-4A56-BACE-41E70BCF05A5}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{FABD2345-FB48-43DB-BF68-3CF4DC638218}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 11:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:78cf:2c:209c:3f57:fffc(Preferred)
Link-local IPv6 Address . . . . . : fe80::2c:209c:3f57:fffc%15(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled


My System SpecsSystem Spec
.
29 Aug 2013   #12
hellbandit

Windows 7
 
 

@Chev Im not sure what you meen by reset, but I've unplugged and replugged so many times
My System SpecsSystem Spec
29 Aug 2013   #13
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by hellbandit View Post
@Lmiller It also happens on my xbox. This is ipconfig /all while connected to the internet

Host Name . . . . . . . . . . . . : Vicki-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter Tunngle:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : TAP-Win32 Adapter V9 (Tunngle)
Physical Address. . . . . . . . . : 00-FF-C2-20-7E-96
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Dell Wireless 1502 802.11b/g/n
Physical Address. . . . . . . . . : 38-59-F9-54-F8-B4
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::d9e4:48d9:f4cd:2441%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.6(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, August 29, 2013 10:24:10 AM
Lease Expires . . . . . . . . . . : Thursday, August 29, 2013 12:12:09 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 238574073
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-27-03-01-D0-67-E5-03-85-8C
DNS Servers . . . . . . . . . . . : 208.67.222.222
8.8.4.4
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : D0-67-E5-03-85-8C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::716b:2f4c:23af:d3b3%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, August 29, 2013 10:06:30 AM
Lease Expires . . . . . . . . . . : Thursday, August 29, 2013 12:12:02 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 248539109
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-27-03-01-D0-67-E5-03-85-8C
DNS Servers . . . . . . . . . . . : 24.196.64.53
68.113.206.10
24.178.162.3
NetBIOS over Tcpip. . . . . . . . : Enabled
Tunnel adapter isatap.{EFB156FA-E272-4A56-BACE-41E70BCF05A5}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{FABD2345-FB48-43DB-BF68-3CF4DC638218}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 11:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:78cf:2c:209c:3f57:fffc(Preferred)
Link-local IPv6 Address . . . . . : fe80::2c:209c:3f57:fffc%15(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
You are showing a valid IP here also, not much guess work involved here, if the problem is occurring on the Xbox as well then you definitely need to first reset your router. Sometimes just turning the router off for a few minutes will fix the problem, other times they require a complete reset.

There should be a reset switch somewhere on the router, usually hidden in a small hole.
My System SpecsSystem Spec
.

29 Aug 2013   #14
hellbandit

Windows 7
 
 

@Chev would there be any consquences of completely resetting the router?
My System SpecsSystem Spec
29 Aug 2013   #15
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by hellbandit View Post
@Chev would there be any consquences of completely resetting the router?
After resetting any router you would typically need to go into the wireless set up page and retype in the SSID "name of wireless network" then add the password, select the security encryption etc. Ideally you would also use the 802.11n Only setting for maximum performance but this setting won't support older wireless standards like B,G, etc.

When ever you reset a router this is required unless you previously created a configuration file with the routers original settings. Some router don't have this feature, some do.
My System SpecsSystem Spec
29 Aug 2013   #16
hellbandit

Windows 7
 
 

I stuck a pin in the reset hole, heard a click, but there was no setup, just went back to normal internet
My System SpecsSystem Spec
29 Aug 2013   #17
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by hellbandit View Post
I stuck a pin in the reset hole, heard a click, but there was no setup, just went back to normal internet
You need to reset the router per the instructions in the link.
The 30-30-30 Hard Reset Rule for Routers

After the reset you need to access the routers settings at it's gateway address at 192.168.0.1, the wireless settings don't just pop up.
My System SpecsSystem Spec
29 Aug 2013   #18
MilesAhead

Windows 7 32 bit
 
 

Quote   Quote: Originally Posted by LMiller7 View Post
Most likely the "DNS server not responding" error was received because there is no working Internet connection.
That's what I'm talking about. The disconnection. Not the DNS not responding. I used to get this kind of short lease crap from my ISP and had to fix it by stopping and starting the tcp/ip. It stopped happening when the ISP provided Surfboard modem died and I bought my own. But it looks like you guys have it covered.
My System SpecsSystem Spec
29 Aug 2013   #19
hellbandit

Windows 7
 
 

Ok I tried most of the stuff posted here, now its disconnecting every 5 minutes. Im ready to put a hole through my wall
My System SpecsSystem Spec
29 Aug 2013   #20
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

I'm wondering why both connections are showing up with valid IP's at the same time, I'm not sure which connection is supposed to be working here.

Is the entire network just shutting off "DNS error" for all connected devices every five minutes instead of ten minutes?

There also appears to be different DNS server IP's for both adaptors, have you tried removing the DNS entries from IPv4 and letting the router handle the DNS?
My System SpecsSystem Spec
Reply

 DNS Server not responding




Thread Tools




Similar help and support threads
Thread Forum
DNS Server Not Responding
Hi, Im currently having issues with my internet access. Seems that the issue is "DNS Server is not Responding." I have used OpenDNS, my Protocol Version 4 and 6 are both on "Obtain IP address automatically" and I have tried "Obtain DNS server address automatically" as well as using...
Network & Sharing
DNS server isn't responding help!
hi guys, i've been having this problem last week, but after a few hours my net connection was back. now i have this problem again and it's like 10 hours of dns not responding. i tried to reset my modem, used an open dns server, used cmd stuffs, but not has changed. i have two laptops at home not of...
Network & Sharing
DNS Server Not Responding !!!
Hi! Why is my internet alway disconnect http://dropmocks.com/mOLkq http://dropmocks.com/mOLkq
Network & Sharing
DNS server isn't responding
Both my wired and wireless connections are giving me the error message of "The DNS server isn't responding." I've rebooted the router and my computer both, but still can't connect to the Internet (heck, I'm writing this post from my iPhone). I'd be most appreciative for any help you can offer! ...
Network & Sharing
The DNS server isnít responding in 7
I have a D-Link 2640T router/modem. in windows XP , i can connect to internet perfectly and after logging to winXP , it automatically connect me to the internet. there is no problem in XP. but in windows 7 , i can't connect to the internet and the "no internet access" sign , appears in...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App