Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Password not accepted in new router

15 Sep 2013   #1

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
Password not accepted in new router

I'm running Win7 Home Premium (64-bit) with an Edimax wireless card. All drivers are up to date.
Here's the problem:
As part of my deal with them, my Internet Service Provider sent me a new router.

When I connected the new router, it was recognised fine.
Next stage is to enter the password (on a sticker at rear of router).
However, the password came up as incorrect/try again.
I triple-checked the password and tried the above a number of times with the same result.
I therefore concluded the router was faulty and returned it for a replacement.

The replacement arrived (different brand of router).
I went throught the same process as above and found that the password in this router also met the same fate.
Consequently, I've had to go back to my original router which is working perfectly...that's why I'm able to post this!

Now, I've been with the same company for a few years and been given new routers from them in that time which connected without problem.

So, after the second failure I've begun to suspect there might be something within Win7 that needs tweaking though why my current router still works perfectly seems to suggest that's not the case and that the problem lies with the router.

That one router should 'fail' in this way might be acceptable but two different routers and two different brands???
Also, please note I've no other wireless connections to any other devices that may be conflicting.

Anyone have any idea what's wrong or what, if anything, I'm doing wrong?

Many thanks

My System SpecsSystem Spec
15 Sep 2013   #2

Windows 7 Professional 64bit

have you tries resetting the router and using that router's default password?
My System SpecsSystem Spec
15 Sep 2013   #3

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

Hi roban...
Thanks for taking time to reply.
Tried the 'reset' joy.
The 'default' password is the one on the router's sticker...the only one available that I can see!
My System SpecsSystem Spec

15 Sep 2013   #4

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1

It would be helpful if you filled out your system specs, see green info box how-to at top of "reply to thread" page.

This would include the make, and model numbers of the "old" and the two newest routers, plus the ISP you're using.

The main thing to concern yourself when entering a router password is to enter it exactly as shown on the router's label.

They are usually alpha-numeric and 2Ca8Se Se9NsIt0IvE. "I's" might look like "1's" and "0" might look like "O's".
My System SpecsSystem Spec
27 Sep 2013   #5

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

Hi fellas....thanks for the input. Couldn't get the specs stuff to show here despite 'saving' it...So:

CPU: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
BIOS: BIOS Date: 03/03/11 20:02:25 Ver: 04.06.04
HARD DRIVES: (1) ST3500413AS ATA Device (2) ST3500413AS ATA Device (3) Generic- Card Reader USB Device
SOUND CARD: (1) Realtek High Definition Audio (2) High Definition Audio Device
GRAPHICS: Intel(R) HD Graphics Family
OS: Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

Don't know how the above will help, but there we are:

'Old' router: Huawei 523a
'New' router: Huawei 533

Both are broadcasting separate SSID's and both have different passwords...and no I'm not mixing them up!

What I've done so far:
1.Ran Windows 7 diagnostic check - clean bill of health.
2.Ran 'sfc \scannow' check on any corrupt system files...completed fine, no problems
3.Checked 'Services' to see if anything relevant was showing as 'disabled'...seemed OK
4.Uninstalled AVG Free antivirus since I read somewhere that might be blocking...but after uninstalling using the latest 'full removal' tool from AVG itself, I tested the luck
5. Installed another antivirus Avast which I'd used before. Tested deal
6. Uninstalled Zone Alarm Free firewall and tested...nope....
7. Downloaded and ran latest Zone Alarm and checked...still the same.

After all of the above:
8. Restored a System Image from two weeks ago....Not even that helped.

The 'old' router is currently connected and is fine wired or wireless, so again I can't understand what's causing this password (correctly typed etc) not to take.

The new router is always being recognised but can only be used as a wired connection.

I did go into the router's settings via 'admin/admin' to check the password there was the same as that on the back of the router...all checked.

So my last throw of the dice was to change the password itself from within the settings and try everything again. No luck

Currently, I don't have a laptop or tablet but a neighbour was good enough to lend me his...This time it did connect wirelessly to the tablet!

That would seem to indicate, then, that the router itself isn't faulty and that the problem must lie within Windows or other software....
I'm if any of you out there are network whizzkids I'd appreciate any help you can give. I feel this must be simple to solve!!!!
Many thanks
My System SpecsSystem Spec
17 Oct 2013   #6

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

Problem still remains unsolved...Anyone out there who can help??
My System SpecsSystem Spec
17 Oct 2013   #7

Windows 7 Ult, Windows 8.1 Pro,

So you are saying that the correct password isn't getting into the set up page on this router?

I noticed that certain firmware's require you to use the compatibility view settings in IE10 so that the set up buttons work on the router page etc.

I recently had problems with IE11 and had to use the compatibility view settings for the buttons to work on my router page.
My System SpecsSystem Spec
17 Oct 2013   #8

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1

My apologies for this late reply.

One thing I haven't seen us try is: Advanced Boot Options Follow Here's How: Step #3. When the screen opens use the down arrow to navigate to "Safe Mode with Networking (SMN), then press the Enter or Return key.

If you've never worked with Safe Mode it can/will scramble your Desktop because the Display settings are set to default, but that's okay. If you are okay with the way the icons/shortcuts are leave them be, otherwise go ahead and rearrange them, but in some instances they will be even more scrambled when you reboot back into the full OS.

Once in SMN try to connect wirelessly through the troublesome router.

Note   Note
Some options, such as safe mode, start Windows in a limited state, where only the bare essentials are started. If a problem does not reappear when you start in safe mode, you can eliminate the default settings and basic device drivers as possible causes. Other options start Windows with advanced features intended for use by system administrators and IT professionals.

Source: From above tutorial.

The reason you are trying this is to see if the problem lies with your Windows OS or with some other program that is installed on your machine.
  1. If it is the OS a repair install may be indicated.
  2. If networking is okay you will have to try and nail down the problematic program: Startup Programs Method Three.
  3. This tutorial will also be helpful: Internet Troubleshooting Guide
  4. I haven't gone over this in great detail, but it might be helpful to you: Internetwork Troubleshooting Guide
  5. A screenshot of your Startup Tab (see #2) in msconfig would be helpful, and,
  6. A screenshot of IP Address - Locate and Find for Your Computer Use Method Three, would also be helpful.

Hi chev65, just saw your posting, thanks for pitchin' in!
My System SpecsSystem Spec
17 Oct 2013   #9
PooMan UK

Windows 7 Ultimate 64bit

Have a looky over here pal .... maybe give this a whirl

Unable to establish secure Wireless Network
My System SpecsSystem Spec
03 Dec 2013   #10

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

Thanks to all for taking time to reply but still no joy on this, guys....Driving me nuts...
Can any Win7 guru out there answer simply the following questions:
1. Why would Windows 7 reject a correct password in the first place?
2. Are there any easily demonstrable factors that would prevent it from accepting?
Remember the new router does not appear to be the culprit....

Many thanks
My System SpecsSystem Spec

 Password not accepted in new router

Thread Tools

Similar help and support threads
Thread Forum
My administrative password is not being accepted
The lid on my HP laptop slammed shut and now my password is not being accepted. (I will never password protect another computer). It doesn't give me any instructions on what I need to do to fix this problem. I cannot do virus scans, defrag or anything. Any suggestions?
General Discussion
How do I set up a password for my ROUTER?
ROUTER. Not a Wi-fi.
Network & Sharing
How do I password protect a USB HDD on my Router?
Hi, I just purchased an Asus rt-n66u Router. Found Here: I haven't hooked it up yet, as it's a Christmas gift to me from my wife and she don't know it, I'm not sure if there is any software that comes with it to do such...
Network & Sharing
Router Password?
OK, not quite a Windows 7 issue, but since this appears to be such a knowledgeable place I thought I'd ask here first - a client has a router that someone else installed, and who is no longer available through any means, apparently. They have a Draytek Vigor 2820 router, which works well, and also...
Network & Sharing
router password
Since I put on w7 it locked my wireless router and I cannot get into it. My granddauter has a mac and it is wireless and cannot get into my wifi unless she has a pass word...I wrote it down somewhere but I cannot find do search my system to find the pasword..please help Kas:D:D
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:42.
Twitter Facebook Google+