Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Internet problems - Windows 7 Ultimate x64

23 Sep 2013   #1

Windows 7 Ultimate x64
Internet problems - Windows 7 Ultimate x64

This, strangely enough, only happens on my laptop, I have a Toshiba Satellite, this is all my computer info that I would figure you would need, I hope its enough for someone to help me:

Ipconfig /all:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Derrik>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Derrik
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8188CE Wireless LAN 802.11n PC
Physical Address. . . . . . . . . : 9C-B7-0D-77-B8-10
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::386e:85:6170:860f%16(Preferred)
IPv4 Address. . . . . . . . . . . :
Subnet Mask . . . . . . . . . . . :
Lease Obtained. . . . . . . . . . : Monday, September 23, 2013 11:53:29 PM
Lease Expires . . . . . . . . . . : Tuesday, September 24, 2013 1:08:10 AM
Default Gateway . . . . . . . . . :
DHCP Server . . . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 194819853
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-75-0B-00-9C-B7-0D-77-B8-10

DNS Servers . . . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8152/8158 PCI-E Fast Ethernet C
ontroller (NDIS 6.20)
Physical Address. . . . . . . . . : 04-7D-7B-6A-28-52
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable ISATAP Interface {69DE6837-B3B7-4766-9997-30733003A22B}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{DE44C16C-D9EB-401A-B823-9180E2B5CCB4}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6abd:8c8:200a:3f57:fffd(Prefe
Link-local IPv6 Address . . . . . : fe80::8c8:200a:3f57:fffd%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled


List of installed programs:

Adobe After Effects CS6
Adobe AIR
Adobe Help Manager
Adobe Photoshop CS6
Atheros Communications Inc.(r) AR81 Family Gigabit/Fast Ethernet Driver
Camtasia Studio 8
Cisco EAP-FAST Module
Cisco LEAP Module
Cisco PEAP Module
DriverMax 7
Facebook Messenger 2.1.4814.0
Facebook Video Calling
Free MP4 video Converter
Freemake Video Downloader
Google Chrome
Google Talk Plugin
LinuxLive USB Creator
Mediafire Express
Microsoft .NET Framework 4 Client Profile
Microsoft Security Essentials
Microsoft SQL Server 2005 Compact Edition [ENU]
Microsoft Visual C++ 2005 Redistributable
Microsoft Visual C++ 2005 Redistributable (x64)
Microsoft Visual C++ 2008 Redistributable - x64 9.0.30279.4148
Microsoft Visual C++ 2008 Redistributable - x64 9.0.30279.6161
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30279.4148
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30279.6161
Microsoft Visual C++ 2010 x64 Redistributable - 10.0.40219
Microsoft Visual C++ 2010 x32 Redistributable - 10.0.40219
Microsoft Visual C++ 2012 Redistributable (x64) - 11.0.51106
REAKTEK Wireless LAN Driver
Skype 6.6
Synaptics Pointing Device Driver
Sony Vegas Pro 12.0 (64-bit)
Visual Studio 2012 x64 Redistributables
Visual Studio 2012 x86 Redistributables
VLC Media Player 2.0.0
Windows Essentials 2012
WinPcap 4.1.2
WinRAR 4.20 (64-bit)

If someone helps me though, and you tell me what I can do to fix it, please give a small tutorial of what to do to fix it, please don't just say something like "change this setting and you'll be okay", I'll need to know exactly how to change it, so please give is much detail as possible, please and thank you, hope someone can help, as I said though, I'm on my moms laptop, and its online, but mine wont stay on, in fact, just a few mins ago, it finally loaded a web page, just to go offline again.. Please someone help, I'm going to bed now, hope to have some replies by tomorrow, please and thank you :)

My System SpecsSystem Spec
24 Sep 2013   #2

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Hello and welcome ?Derrick now it isn't quite clear what you need are you trying to connect the the net or what? Some system specs and the model of that laptop would be good too mate.

System Info - See Your System Specs

I see an awful lot of programs on the machine that I would not use to be honest and I would have at least these on board as well as the MSE because of the potential problems of those programs.

download from bleeping computer
the last reference is a scan I use when I am concerned that the other two and my main security may have missed
My System SpecsSystem Spec
24 Sep 2013   #3

Windows 7 Ultimate x64

My apologies, the main problem is that sometimes I cannot connect, sometimes it will drop my network for a few minutes at a time, repeatedly, and then sometimes like last night, it just dropped it completely and it wouldn't even show up on the list of available networks, but on my moms computer from 2004, the network shows up, and stays connected perfectly, I'm typing this in my web design class at school, so it will be some times before I can reply again, probably once I get home this afternoon. But I'm just confused as to why sometimes it will drop my laptop, but not my moms even hers is about 7 years older than me, I tried the 6to4 remover thing, and it said my system wasn't compatible with it or something. So I'm not sure what to do, whenever I run a diagnostic, it says the gateway was down and it reset my wireless adapter, and the exclamation point next to my connection bars went away, but it still wouldn't let me connect, and then a few minutes later, the exclamation point saying "No Internet Access" came back. Before I went to bed, it somewhat let me load pages, but not all the way, and sometimes the CSS would not load at all. Then this morning, it worked decently, only had to run the diagnostic once, and it reset the wireless adapter again and then it was good until I left for class. Sometimes though, in the diagnostic, it would also say a firewall might be causing the problem, but it wouldn't say that every time, only sometimes. Also, sometimes when the diagnostic made repairs, it said the gateway was not fixed, in other times, the network will disappear from the list while it says its making repairs, then the diagnostic will say that I need to connect to a network, but on my moms laptop, its still on the list, but then when I reboot my laptop, its magically back, but still continues to deny me access, and like i said, when the diagnostic does say it fixed the gateway, it will say I have internet access and the little exclamation point next to my wireless connection bars will not be there, but it will still not let me load anything at all. sometimes this happens also at my friends house when I'm over there some nights, but that's not surprising because it happens to all of their devices on their Wi-Fi but the main issue I have with this, is while I have all these problems connecting, my moms 2004 laptop with stock items, nothing has ever been changed or customized, can stay connected while my laptop that is almost 8 years newer cant, she has 1 core, half a gig of ram, and an 8 year old wireless adapter, I have 4 cores, 4 gigs of ram, and a wireless adapter that's about a year, year and a half old maybe. Please do not say its because of a signal problem, or because of the microwave or something, because I stayed connected the whole time with my moms laptop. Last night, I posted that topic with her laptop while my laptop couldn't connect, and then now, I'm using an IMac on my campus to post this, so if anyone can help me, or tell me reasons why I cant connect, that would be great.

(I also dual boot with BackTrack 5 r3, I have taked manual control of the wireless card for some network testing, but that was months ago, and internet has connected just fine up until now, but if you do say it has something to do with me using BackTrack, I will listen, but I will still be skeptical because the last time I used it was months ago like I said, but still, I'll do my best to listen, if you need anything else from my computer, I might be able to supply that info once I get home, hopefully its working, but that still wont explain why this happens sometimes, it hasn't happened in a very long time, last time was for about 6 days a few months ago, its also happened with my last two previous installations of the same exact Windows 7 Ultimate x64 copy I have at home for the same laptop, so could it be just a bad copy? If so, please tell me, I can fix that, but I just hate how this all happens to my laptop with a lot better specs than my moms laptop, but hers can stay connected with no issue unless the network itself is actually down, like, unplugged or something, but mine can't, and I know its on when I try to connect because my mom is connected, for those who I may have confused by saying that last part, if the network is up, my moms laptop can connect, no problem, the only time hers cant is if the network itself is down, but as for me, there's some times randomls every month or so where this happens to my laptop and it just refuses to connect, I have no idea how to explain or diagnose the problem, and above, I already dont you when hapens when I do the Windows 7 Internet Diagnostic)

finally, when I do have this issue at my one friends house, and I run the diagnostic, it fixes for about 20-30 minutes before cutting me off again, but that happens often to them, but at my house, like last night, it just would not let me connect at all even though I had full bars, the exclamation point wasn't there, and it said I had access, then I try loading something like, and it just site there for 5 minutes, trying to load it, and then it says no internet and the exclamation mark next to my Wi-Fi bars come back, when I get home, if the problem persists, I'll take a video with my phone, well, ill take it with my screen recorder on my laptop, but since my moms laptop overheats from just playing poker on Facebook, ill use my phone to record that part, and show how she is staying connected, when I'm having so many issues, I don't know what else to do, and if nothing works, I'll be changing to a new copy of Windows 7 Ultimate x64, before I decide to do that though, I hope someone can help me, you already have my ipconfig /all above, and a list of my installed programs, some things I already did was uninstall the wireless adapter driver and then reinstall it, and I also tried running things like winsock.exe. which said was incompatible with my system, but I also tried similar programs, all downloaded with my moms laptop and moved to mine via flash drive, and none worked.

So if someone could please help, or give me a program, or a list of commends, or tell me a program to uninstall from the list I gave you of what I have installed or something, that would be great, just remember that its Windows 7 Ultimate x64, any help would be greatly appreciated, please, and thank you.
My System SpecsSystem Spec

24 Sep 2013   #4

Windows 7 Ultimate x64

Is no one going to help me? This is incredibly frustrating, I mean, right now, I'm sitting at my moms laptop typing this and not being able to connect with my own laptop...
My System SpecsSystem Spec
24 Sep 2013   #5

Windows 7 Ultimate x64

Okay screw it, new operating system time.
My System SpecsSystem Spec
24 Sep 2013   #6

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Quote   Quote: Originally Posted by UmariTech View Post
Okay screw it, new operating system time.
Sorry for late reply mate but I have to eat and sleep:) If you are going to do that then try this

Clean Reinstall - Factory OEM Windows 7 just make sure you pick the correct version and use the code on the sticker on the machine
My System SpecsSystem Spec
14 Oct 2013   #7

Windows 7 Premium x64

I'm certainly no expert on internet problems, but just got a crash course today fixing my own problem. You seem to have a few extra adapters working at once. Why is your Realtek Wireless LAN connected but not the Atheros? You also have the Teredo Tunneling Pseudo-Interface connected, and a couple of ISATAP adapters that are not connected.
My amateur advice is this:
I would go to device manager and click on "view", then select "show hidden devices".
Uninstall the RealTek and Atheros adapters.
There should be a hidden adapter called Microsoft Virtual WiFi Miniport Adapter, but even with the "view hidden devices" clicked, I couldn't see mine until I uninstalled the Realtek controller, then "poof!" there it was. You should disable this as well.
Disable the ISATAP adapters.
Disable the Terredo Psuedo-Interface Adapter.
Restart Windows and let it reinstall the drivers for the RealTek and Atheros adapters.
Try and get online.

I'm guessing that at one point you set up a virtual machine to run linux, probably to run BackTrack, and thats what caused all those extra virtual adapters.
It looks like your adapter settings are wrong, like using IPv6 instead of 4 or something. I have no idea what the settings should be, but by re-installing the drivers, the settings should all be set to default again.
Also, if you have any connections bridged, I would delete those bridges before restarting windows.
My System SpecsSystem Spec
14 Oct 2013   #8

Windows 7 Premium x64

I just read your long post- I had only skimmed it before, I was mostly looking at your ipconfig results. But I nailed the Backtrack thing, didn't I? That is what happened to me, I had a virtual machine set up, and my internet was working fine. then, weeks after I had last used the VM, I had a Windows Update, and after that I started getting issues. Mine concerned "resolving host" taking forever, with the wizard saying it was a problem with DNS servers. Try the steps above, if you haven't already reinstalled the OS.
My System SpecsSystem Spec

 Internet problems - Windows 7 Ultimate x64

Thread Tools

Similar help and support threads
Thread Forum
Problems installing Windows 7 Ultimate x64
Hello guys i was installing windows 7 using my usb Flash drive i formated usb as UEFI Because my PC is UEFI Based PC And Followed the guide Which was on this forums how to install Widows 7 on UEFI BASED PCS but when i booted (setting Usb Flash Drive to primary Boot Device)but when it boots the...
Installation & Setup
Problems with Windows 7 ultimate 64 bit please help
Hi guys, I installed windows 7 before like a week and i'm having many errors. Games are crashing and generally windows don't work properly. Before i install windows i clicked on ''Repair your computer'' then i selected recovery tools, pressed repair and install and used the ''Startup repair''...
General Discussion
Windows 7 Ultimate SP1 Problems
Hey windows 7 staff members. First of all Hi... Now come to my Problem. Two problems came after i installed SP1.i'll post screenshot if u need. Now i'm on mobile. 1. None of my troubleshooting wizard working e.g Run programs made for previous version of windows,network diagnosis,run...
General Discussion
Windows 7 Ultimate x64 Installation Problems
Win7 64bit: While I am attempting to install a driver on cd rom, the disc suddenly crashed inside the rom and it also crashed the cd rom, then the OS remains the same so I tried shutting down the PC, but while shutting Down, BSOD suddenly flashed on my screen, I disregarded it, since I think it's...
Several problems Windows 7 Ultimate 64 bit
Although I was using Vista 32-bit I did a clean reinstall of Windows 7 64 bit on my system. The install went well and my system is up and running now, but with some problems. I have gotten the BSOD, however that was only once and I've yet to get it again. My linksys compact-g wireless usb...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:24.
Twitter Facebook Google+