Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't connect to internet.

27 Jan 2009   #1
Matt

Windows 7
 
 
Can't connect to internet.

Today I successfully installed Windows 7 Beta. However it is not being very kind to me in terms of connecting to the internet.

I am trying to connect to a wireless network in my home. I have a Linksys WMP54G v4 wireless PCI adapter. It recognizes it and says that the drivers are updated, but will not allow me to connect to the internet. My computer running on Windows Vista connects just fine to this network.

Does anyone possibly know a way to fix this?


My System SpecsSystem Spec
.
27 Jan 2009   #2
Gink

Windows 7
 
 

I was having a similar problem. What I did was went on another computer, downloaded my mb's drivers onto my flash drive, then ran the driver's setup in emulation mode. I had to do this because 7 wouldn't read my driver.

If you're not sure how to do this:

Right Click on Flash Drive, click properties, go to Compatability tab, the check the box that says "Run this program in compatability mode for:" then pick an OS. That should solve your problems. Good luck!
My System SpecsSystem Spec
28 Jan 2009   #3
cgazsc

windows 7
 
 
Internal setting wrong?

I have a similar problem, but it's definitely not driver related. I have two user accounts, administrator and user with admin auth. When I log on as user, I can't connect to the Internet, although the adapter and all TCP/IP setting are correct. I even have an IP address and everything is "working properly". If I logon as administrator, I can connect to the web and all is well. I've tried disabling the firewall and all security settings that might have something to do with the problem, but nothing works.

It must be some setting in the user account but I am unable to figure it out. Not being very familar with either Vista or Windows 7 doesn't help, but I'm very Windows literate. I'll keep plugging at it but if anyone can give me a shortcut, it would be kindly appreciated!
My System SpecsSystem Spec
.

28 Jan 2009   #4
danielkh

Windows XP MCE, Windows Vista, Windows 7
 
 

I have a similar issue. I got 7 loaded, everything was fine, internet was fine. I tried loading Virtual Clonedrive, which proceded to wipe out all my previous restore points. Then the computer wouldn't shut down. Took awhile figuring out what driver had to be removed in order to remove the clone scsi drivers (trying to uninstall or remove the driver through device manager just locked everything up).

Anyway, after I finally got everything back to working, I could no longer get on the internet. I'm running win7 and xp on the same machine (separate harddrives) and when I switch over to the XP drive everything is fine. Now here is the kicker...

Everything else talks to the internet. Upgrade, virus programs, media center, they all work, so the driver is good. Only Explorer doesn't work. I've checked parental controls and they are turned off, so I'm at a loss also.
My System SpecsSystem Spec
28 Jan 2009   #5
maccamac

windows 7 x64 on desktop & x86 on nc10
 
 

Again similar problems here -

I have just changed my router (my netgear failed) so after the change i can get local network only and not internet - unless I use the laptop (also on win7) and connect wirelessly - if i connect the ethernet bye bye internet.
My System SpecsSystem Spec
28 Jan 2009   #6
Matt

Windows 7
 
 

Hey Glick, thanks for the help but I still can't figure it out. Where do I get the driver for this, and do I install it to the flash drive? I am confused. Thanks for the support.
My System SpecsSystem Spec
28 Jan 2009   #7
cgazsc

windows 7
 
 

I have solved my problem connecting to the Internet by going to the Security tab in IE8 and lowering its' slider to the bottom. Now I can connect. Avira still can't get updates but that may be a different problem.
My System SpecsSystem Spec
11 Jun 2009   #8
omar

Windows 7 build 7200
 
 

Check solution @ the below thread. It might work
Possible solution for unidentified network access
My System SpecsSystem Spec
16 Aug 2009   #9
sparkythelizard

xp/7
 
 

When i try to set up a connection - all i get is the broadband connection. It asks for my user name and password, which i never have to fill in on my xp, and on the xp its a LAN connection which is always on, so i dont understand. My router is a Netgear DG834G V2. I tried searching for drivers but couldnt find the right ones. HELP
My System SpecsSystem Spec
16 Aug 2009   #10
Orbital Shark

 
 

Hi sparky, welcome to the forums.

ou might want to check 'Device Manager' and see if any devices are showing with a yellow exclaimation mark (lan devices). If so you will need to download the drivers from the manufacturer or right-click the devices & choose 'Update drivers software'

Hope this helps



OS
My System SpecsSystem Spec
Reply

 Can't connect to internet.




Thread Tools




Similar help and support threads
Thread Forum
USB Internet dongle is taking a long time to connect to Internet
1. Is this a wired or wireless connection issue? Wireless via USB modem/dongle 2. Who is your Internet Service Provider (ISP)? Tata Docomo 3. What type of Broadband connection are you using? don't know 4. What is the exact Make and Model of your Modem, Router or Modem/Router Combo -...
Network & Sharing
Can't connect to internet "Windows was unable to connect to this netwo
Hello guys, I have just finished my very first computer build and am rather happy with most things. Unfortunately I am having problems connecting to the internet. I have a temporary dongle in place and because it's my only option for about a month I kinda need it to work. When I first...
Network & Sharing
CAN connect to internet, CAN'T connect to router
I'm trying to connect to either of two routers I have. With either one I can connect to internet (obviously... I'm typing this). I can NOT connect to the router itself to update the firmware or change the settings. The URL to connect to each: Netgear WGR614v6, http://192.168.1.1 or...
Network & Sharing
I cannot connect to my ROUTER but i can connect to internet.
1. Question: Help please, so i don't know what the problem is but i want to portforward my port and i've tryed hunders of gateways cmd ---> ipconfig i know that but it just says ''Page could not be found'' So do you have any suggestions how can i fix this? I'm using D-Link DWA-125 Wireless N 150...
Network & Sharing
not able 2 connect to internet through broadband connect
i have bsnl broadband connection.whenever i tried to connect it through my win 7 it gives me error 651 with pppoe.. I am on a wired connection through a modem,..modem is workng well with win xp..but not with win 7.
Network & Sharing
No apps connect to MY internet, but connect fine on my neighbours net?
I am trying to use limewire, couterstrike, bitcomet etc, but nothing apart from firefox/I.E. and windows live messenger can connect to MY internet. everything workd perfectly on my neighbours internet, when accessed from my own laptop. Please help me. Thanks.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App