orangebrightbox router / computer


  1. Posts : 48
    windows 7 home premium 32bit
       #1

    orangebrightbox router / computer


    hi we had fire optic installed in aug this year it was running like a dream untill 3 days agao , i phoned my isp and they tested out the router etc , we have got 3 computers 2 desktop and a laptop the speed is ok my my wifes computer and on the laptop , but on my computer the speed is around 8 mbps and i am on 40mbps so why am i running slow my isp have said that it is my computer , after all the test where done like change over router ,changed cables etc but still my computer internet speed is very slow is there any way of testing the hard ware to see if there is a problem , i know there is but unsure what it is and why thanks
      My Computer


  2. 2xg
    Posts : 2,377
    Win7 & Win8 64bit
       #2

    Hi there,

    Is your computer wireless connected to the router? If it is, try a wired connection and see if the speed changes.
    If the issue is wireless, changing the wireless mode (from Mixed to N, G or N/G) from the router might help.
      My Computer


  3. Posts : 48
    windows 7 home premium 32bit
    Thread Starter
       #3

    thanks for your reply the computer is wired connection , both desktops are wired but laptop is wireless so we dont understand why my desktop computer is running on the internet like a snail and yet the others are running faster thanks
      My Computer


  4. 2xg
    Posts : 2,377
    Win7 & Win8 64bit
       #4

    What's the length of the ethernet cable that you're using, how far is it from the router?
    Can you provide an ipconfig/all output for review? See the Tutorial here.

    Updating to the latest ethernet adapter driver might also help.

    Have you tried booting on Safe Mode with Networking by restarting your computer, tap F8 then select this option? See if you can replicate the issue.
      My Computer


  5. Posts : 5,642
    Windows 10 Pro (x64)
       #5

    What speed is the network adaptor in your computer running at?
      My Computer


  6. Posts : 48
    windows 7 home premium 32bit
    Thread Starter
       #6

    tthank you for your replys the elthernet cable is 3ft the router is the same distance from my computer but this slow issue has only been for the past 3 days , we have updated all drivers not tried safe mode yet , when we spoke to orange today they done all tests on 3 computers and they said that it was my computer which was the problem as we changed router and cables , updated drivers , still slow on my system i should be getting 40mbps instead i am getting between 8 and 13 mbps , would it be a problem with network card ? i can connect but does go like a snail and yet the other 2 computers are fine with speed ..
    i am not sure what you mean by this eg: What speed is the network adaptor in your computer running at? the router is a orange brightbox that they sent me when the fibre optic was install in aug this year
    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\gizmo>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : gizmo-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : default

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . : default
    Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physical Address. . . . . . . . . : 00-1D-92-84-E9-C7
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::480c:c78b:1500:b24%13(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.57(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 01 October 2013 21:36:45
    Lease Expires . . . . . . . . . . : 03 October 2013 21:36:45
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 318774674
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-C4-B6-AF-00-1D-92-84-E9-C7

    DNS Servers . . . . . . . . . . . : 192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.default:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : default
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 9:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:01.
Find Us