Problem with Networ adapter or acces point


  1. Posts : 2
    windows 7 home
       #1

    Problem with Networ adapter or acces point


    I cannot connect to the wireless connection.. it keeps telling me windows cannot connect to the network and when I run troubleshoot it tells me problem with network adapter or access point.. It works on my phone and other computer/laptops at home just doesn't work on mines.. It is a secured connection but when I try connecting to it.. it doesn't even ask for the security pin just keeps connecting and then the message appears.. what to do?
      My Computer


  2. Posts : 5,092
    Windows 7 32 bit
       #2

    Welcome to Windows Seven Forums.

    To avoid a lot of Q & A about your hardware and OS configuration, please click on this link to
    Edit System Specs
      My Computer


  3. Posts : 10,796
    Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
       #3

    computer stuck said:
    I cannot connect to the wireless connection.. it keeps telling me windows cannot connect to the network and when I run troubleshoot it tells me problem with network adapter or access point.. It works on my phone and other computer/laptops at home just doesn't work on mines.. It is a secured connection but when I try connecting to it.. it doesn't even ask for the security pin just keeps connecting and then the message appears.. what to do?
    Can you connect succesfully to another router/accesspoint wirelessly? Try your neighbors... does it ask for PIN or security key?
      My Computer


  4. Posts : 2
    windows 7 home
    Thread Starter
       #4

    Kaktussoft said:
    Can you connect succesfully to another router/accesspoint wirelessly? Try your neighbors... does it ask for PIN or security key?
    I tried doing that and It is asking for pin with my neighbors but not for my own
      My Computer


  5. Posts : 10,796
    Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
       #5

    Do you do mac address filtering on router? Try to reset router to "factory settings".
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:49.
Find Us